Défault guitare ou ampli?

close
FILTRES DE LA RECHERCHE


Petit causeur
10 messages
Salut à tous,
Voilà j'ai acheté le pack d'une guitare électrique il y a peu de la marque Magenta (très peu connue il semblerait) accompagné de son ampli Stagg 10 GA.
image du forum

Problème: en mode Overdrive (bouton rock sur cette ampli) et dès que l'on touche ne serait-ce qu'un peu à la distortion (roulette gain), un mini parasite persiste. L'ami avec qui j'étais aller l'acheter a le même ampli et n'a pas ce soucis (ayant pourtant le modèle Les Pauls de cette marque). On a essayé sur mon ampli et aucun effet non plus.
Est-ce un soucis du réglage de ma guitare? Un défault? Ou encore l'ampli qui aurait un problème avec les strato Magenta (ce qui m'étonnerait^^') ? Dois-je changer de guitare pour autant?
Voilà merci de votre aide d'avance^^

Edit: en fait il semblerait que ce parasite persiste même sans le mode overdrive et sans la distortion mais en mode aigu (trebble 10)


God of Partoch
3 photos
8394 messages
hello

c'est certainement la roulette smile_cool


Petit causeur
47 messages
Salut,

Quand tu touches une partie métallique de la guitare avec ton doigt, est-ce que le parasite disparait ou diminue ? Si c'est le cas tu as sûrement une soudure qui lache ou un fil dénudé quelque part. Une solution est de démonter le cache de la prise Jack pour voir ce qui se passe et éventuellement refaire la soudure.
L'autre solution est de jeter la guitare à la poubelle et d'en acheter une bonne. C'est ce que j'ai fini par faire avec la guitare de mon pack, tellement elle avait ce problèmes électriques.
icon_confused


God of Partoch
Petit tabber
Petit Downloader
11 photos
13093 messages
Modérateur
 Citation :
Quand tu touches une partie métallique de la guitare avec ton doigt, est-ce que le parasite disparait ou diminue ? Si c'est le cas tu as sûrement une soudure qui lache ou un fil dénudé quelque part

non,
si c'est le cas, celà signifie que les cordes sont mal reliees à la masse,
ou que la prise de terre de l'ampli est defectueuse.
en effet, dans ce cas,
quand tu touches les cordes,
tu fais toi-meme la liaison à la terre.

je pense plutot que le cablage de la guitare ets perfectible,
et qu'en plus les micros simples amplifient le defaut.

il faut savoir qu'à la base,
c'est pour ca qu'on a inventé les micros doubles, ou hum buckers..
traduit litteralement de l'anglais: hum = bruit de fond

et je suis vraiment desolé de te dire ça,
mais moi je dirais de faut de la guitare ET de l'ampli


Petit causeur
10 messages
En fait oui lorsque je touche la corde le parasite s'atténue^^
Si c'est un défault, y a-t-il une solution pour remettre cela en ordre? Ou la seule solution s'appelle Mme Poubelle? icon_cry


God of Partoch
Petit tabber
Petit Downloader
11 photos
13093 messages
Modérateur
si le parasite s'attenue
quand tu touches les cordes,
ca peut signifier 2 choses:
soit la liaison des masses est defectueuse
(entre le chavalet et la masse de la guitare)

soit c'est la terre de l'ampli qui n'est pas bonne (ou n'existe pas)

tu as bien dit que ce bruit de fond n'existe pas
avec ton ampli et la guitare de ton copain?

donc c'est le premier cas.

toute guitare electrique doit avoir un fil (meme denudé des fois)
qui relie le chevalet (la piece qui tient les cordes)
à la masse de la guitare,
c'est à dire que l'autre bout est soudé au capot d'un des potentiometres
tout ca est visible sous la plaque.


Petit causeur
10 messages
Et donc ça peut s'arranger ou c'est quelque chose qu'on ne peut modifier?


God of Partoch
Petit tabber
Petit Downloader
11 photos
13093 messages
Modérateur
si c'est ca,
ca s'arrenge,
il suffit de refaire les soudures si c'est un mauvais contact,

ou de mettre un fil, si le fabriquant l'a carrement pas mis,
ce qui n'est pas impossible sur une guitare un peu 'cheap',

as tu un testeur electrique,
qui fait ohmetre?


Petit causeur
10 messages
Non pas du tout^^


God of Partoch
39 photos
15292 messages
sans ohmmetre avec une pile une ampoule on peut verifier si il y a contact entre le chevalet et le dos du potar ! mcgyver quand tu nous tiens !


Petit causeur
10 messages
Et je fais ça comment? hammer
(Petite ampoule je suppose? Parce que je vois pas comment j'illuminerais mon ampoule de 230 V avec ma pile de 2,5 V ^^')
Edit: Désolé je suis pas très doué de ce côté là^^'


God of Partoch
39 photos
15292 messages
a l'ecole t'as appris circuit fermé ça fonctionne la lampe s'allume, circuit ouvert plus rien ! donc une lampe de poche. tu coupes un fil dans la lampe, tu mets des dominos et tu ralonges les fils. si tu touches le chevalet avec un des fils et le potar avec l'autre, l'ampoule s'allumera si tu as bien une liaison entre ton chevalet et la masse comme t'en parlait pascal ! si t'as pas de lampe tu fais une bidouille avec une pile 9V et une ampoule de plafonnier pour voiture ou de cligno ou meme une 6V de scooter !


Petit causeur
10 messages
Ouai enfin, n'ayant pas beaucoup de connaissance dans ce domaine et étant encore en secondaire (lycée pour la France je pense), à mon avis je vais attendre que mon oncle passe un jour chez moi ou aller directement chez quelqu'un qui a un ohmètre, c'est que j'ai pas envie de faire cramer ma guitare doué comme je suis^^' hs: c'est limite si je mets pas déjà le feu chez moi en voulant me faire à manger quand ma mère bosse alors...^^'
Enfin merci pour votre aide, je note bien ce que vous m'avez dit et je ferais le test dès que j'en aurais la possibilité, et au moins je sais quoi faire dans le cas où ça s'allume^^
Merci à tous icon_cheesygrin


God of Partoch
39 photos
15292 messages
sinon tu fixes toi meme un fil (de cuivre multibrin fin) entre le chevalet et le potar de vol, mais meme si pas soudé les contacts doivent etre francs, au pire tu coinces le fil autour de l'ecrou du jack d'entrée qui est relié au dos du potar de vol ! si plus de prob c'etait ça !


Petit causeur
10 messages
Ok merci beaucoup^^






>> Plan du Forum Débutants | suivi de la discussion | Tags : ampli, guitare, mode, peu, -ce, distortion, les, probl, fault

+