Vox VT20+ avec très mauvaise disto.

close
FILTRES DE LA RECHERCHE


Petit causeur
15 messages
Bonjour à tous, je possède un ampli VOX vt20++ avec une Epiphone G400 (SG), mais gros problème niveau son.
Pour ce qui est du clean, vraiment du bon le son est super, mais la disto.. Ca craint pas mal, pourtant il me semblait que VOX faisait des bons trucs polyvalent, donc je voulais savoir si le rendu est "normal" ( ampli connu pour sa mauvaise disto) ou si il peut y'avoir un problème de réglage, dans se cas là savoir si quelqu'un a une idée de réglage pour avoir une bonne disto!

Merci à vous! :)


Pilier de Forum
1347 messages
Qu'appelles-tu une "mauvaise disto" ? icon_confused

Un sample ?

Tu utilises des effets en plus de l'ampli ?


Petit causeur
15 messages
La disto n'est pas top ^^ Enfin ca fait brouillon x)
Je peux pas vraiment caller un "extrait", au niveau du microphone que j'ai; qu'on ai un son de JCM 800 ou de Jim Harley en amplis on ferait pas la différence icon_cheesygrin

J'ai pas rajouté d'effet en plus, juste mis l'amplis sur un son plutot disto, y'a juste les bass/treble/midle, etc.. à régler!

J'ai 3 mois de guitare, et a peine 2 semaine avec un ampli, donc je suis pas vraiment un pro en réglage pour le moment ^^'

Merci wink


Pilier de Forum
5 photos
1150 messages
Salut, régle ton ampli sur une modélisation métal, met 3/4 de Treble, la moitié de Middle et le un peu moins de 3/4 en Bass.

Met à peine plus de la moitié de Gain et augmente en fonction du son voulu.

Dis moi si ca sonne encore brouillon.


Sous Dieu du Forum
3303 messages
Normal t'as l'ampli depuis deux semaines donc l'equa t'as ptet pas l'habitude. Sinon essaye une equa en V peu de medium et plus bass et de treble


Petit causeur
15 messages
^^, Les reglages d'hello13 rendait un son un peu mieux on va dire! Pour sofiane, le son rendait toujours pas top :/ Ca ira surement mieux par la suite quand je l'aurais bien en main!


Artiste motivé
2 photos
208 messages
Étrange... Habituellement en mettend la modelisation sur metal tu devrais déjà avoir une disto quand même correcte, et en jouant avec le mid/low/high et le gain pouvoir la peaufiner a ta guise sifflote

Aillant tester une VT40+ qui, je crois, doit revenir au même mais avec un " Wattage " plus fort, j'ai réussi a avoir une disto bien convenable, pas extrêmement bourrin ou digne d'une bonne vieille 5505
mais qui reste très polyvalente...
Continue a jouer avec différent réglage et reviens nous avec ton rendu :P


Au Hit Parade
1 photo
1531 messages
salut je joue sur vt40+je peux te garantir que la disto est super chouette,par contre comme dit plus haut le meilleur rendu est en position metal,maintenant reflechis aussi a la qualité des micros de ta guitare.....c'est enorme d'une gratt a l'autre,je dois reconnaitre que pour maitriser les reglages du vox,il faut un certain temps d'daptation,et prendre bien le temps pour rechercher le son voulu;mais cet ampli me change la vie avec le pedalier vhs5,plusde cables,de pedales d'effets,d'alimentations,et de fils et cables sur lesquels tu risques de marcher,sans compter la puissance modulable,j'ai vraiment etait bluffé ,pourtant je sors d'un tout lampes et ne regrette absolument rien .


Petit causeur
15 messages
Merci pour vos réponses!
Ouai, je pense qu'en bidouillant, quand je l'aurais bien en main j'arriverais a trouver une disto qui sonne mieux!
Niveau guitare je pense pas que ca soit le problème, enfin a la limite mon epiphone je concoit que ca soit pas une grosse bête niveau micro.. mais un pote a tenter mon ampli avec une telecaster de chez Fender, et ca rendait pareil ^^


Artiste très motivé
258 messages
eh moi aussi j'ai un problème avec mon vt20+: quand je me met sur la modelisation US BLUES en mode preset basic, le son n'est plus du tout le même que lorsque je l'ai acheter. Normalement le son est plutôt clean, mais là ça fait un gros son degueulasse. HELP! icon_cry


Sous Dieu du Forum
3303 messages
Baisse le gain mets ton micro manche et règle


Au Hit Parade
1 photo
1531 messages
lemu96
lemu96 a écrit :
eh moi aussi j'ai un problème avec mon vt20+: quand je me met sur la modelisation US BLUES en mode preset basic, le son n'est plus du tout le même que lorsque je l'ai acheter. Normalement le son est plutôt clean, mais là ça fait un gros son degueulasse. HELP! icon_cry



la aussi gros dilemme ,l'environnement et le volume de la piece y est pour beaucoup,et pour preuve,j'ai passé plusieurs heures dans mon studio a regler mes effets,pour la repete du lendemain,une fois dans la salle de repete avec mes musiciens ,le et les sons que j'avais preparé,n'avaient plus rien a voir meme le clean du 2x12,donc il ne faut pas trop se focaliser la dessus,et c'est a taton dans divers endroits qu'on finit par y arriver,d'aileurs j'ai memorisé les modifs d'hier soir et je vais les affiner dans mon studio,je ferai la comparaison a la prochaine repete et ainsi de suite,et puis quand ce sera bon ,on touche plus rien


Sous Dieu du Forum
3303 messages
Je confirme l'environnement avec mon classic 30 dans ma chambre le son est pas très bon pourtant je monte a trois, dans mon salon ca deviens tout de suite plus agréable et net


Artiste très motivé
258 messages
en fait je crois avoir résolu mon problème: c'est le master. Dès que je monte pour pouvoir jouer avec une batterie, PAF! c'est degueulasse.
Du coup mon nouveau problème c'est: comment faire pour avoir un bon son tout en jouant assez fort?


God of Partoch
39 photos
15241 messages
a mon avis il n'y a rien a faire, c'est l'etage de puissance qui sature, et avec des transos c'est pas beau ! faudrait plus de puissance






>> Plan du Forum Matos | suivi de la discussion | Tags : Vox, disto, vox, ampli, probl, savoir, avoir, glage, mauvaise

+