YAMAHA GA15: bruit très bizarre en distorsion??


nouveau message Répondre
Recherche

#
Bonjour,

je suis débutant et je commence avec un kit Yamaha (EG112 + ampli GA15)

En mode "normal", je trouve le son vachement correct, lorsque je suis mes premières tablatures ca rend vraiment le son désiré, ce qui me satisfait.

Par contre, dès que je passe en mode distorsion, ça va moins bien ... hum

1. J'ai déjà à la base un "dzzzzz" bizarre, sauf au volume vraiment minimum
2. lorsque je joue, et que je compare avec ce que ça devrait donner (à l'oreille d'abord, et avec des vidéos amateur trouvées sur le net) c'est pas tout à fait ça...

Les 2 cordes les + aiguës sonnent pas trop trop mal, les 2 du milieu c'est très bof et les 2 graves c'est la cata.

mon problème s'apparente à celui-ci trouvé sur ce forum: http://www.partoch.com/forum/post_861109,yamaha+ga15.html

Apparemment pour lui c'était le jack qui était défectueux.

Vous en pensez quoi?



#
Les cables bon marché produisent en effet souvent des bruits parasites. Ça peut éventuellement expliquer le "dzzzzz". Achète toi pour commencer un bon jack (faut compter 20-25 euros, mais ça vaut la peine).
D'après les commentaires que j'ai pu lire sur ton ampli, tout le monde râle contre le mauvais son en disto. Une solution possible est de l'utiliser en clean avec une pédale, mais n'attends pas de miracles d'un ampli à 59 euro.

#
Je pense effectivement, et tu me confortes dans mon avis, que déjà un bon câble permet d'améliorer le son.

Concernant l'ampli, avant l'achat de mon kit j'avais parcouru les critiques internet trouvées sur l'ampli et effectivement il n'est pas parfait mais il était pas mal pour commencer, et bcp de gens expérimenté en étaient content tant que ca concernait du jeu solo chez soi.

J'ai écouté les quelques morceaux trouvés joué avec cet ampli, ou mieux parfois même guitare et ampli que moi le son en distorsion ne vaut sans doute pas du bon matos mais en tout cas il est correct.

Le mien ne sonne pas du tout correctement en grave-disto.

En attendant l'achat d'un autre câble pour commencer, d'autres avis?


(le mieux serait de tester l'ampli sur une autre guitare et inversement pour être bien sûr d'isoler le problmème, mais vu le son très correct sorti de la guitare en clean je doute que cela vienne de là)


nouveau message Répondre Recherche



Accès directs : Guitare électrique Yamaha, Guitare classique Yamaha, Basse Yamaha, Ampli Guitare Yamaha
plan Plan du Forum Matos||Tags : Yamaha, les, yamaha, trouve, des, lorsque, forum, vraiment, trop