Probleme d'enregistrement


nouveau message Répondre
Page 1 de 2
Recherche

#
Bonjour

J'ai acheté recemment une interface audio foscurite 2i4 ainsi qu'un micro sm57 pour m'enregistrer. J'ai tout réglé comme indiqué et pourtant lorsque je m'enregistre sur Audacity, il y a une sorte d'effet flanger dans le rendu, c'est tres désagréable et ce n'est pas du tout ce que je veux, c'est comme si tout les aiguës etaient baissés, et les basses montées, et inversement quelques secondes apres..

Sauriez vous comment remedier à ça?

J'ai essayé d'eloigner le micro de l'ampli, baisser le volume de l'empli, baisser le niveau d'entré etc.. mais rien n'y fait.. :/



jeguil

Artiste participatif
9 photos
145 messages
#
As-tu bien décoché cette case : "écoute pendant l'enregistrement", si tu enregistre en mix ?...



Refais-le ça doit marcher...

-Mieux vaut être bourré plutôt que con, ça dure moins longtemps...
-Aujourd'hui est le premier jour du reste de votre vie...
http://www.ptitelandaise.blogspot.com/
http://www.sakyamusic.net
#
je vais voir ça, merci wink

Edit: C'était déjà décoché :/

#
Je pense que le problème ne viens ni de l'ampli, ni de la guitare, j'ai essayé sur mon autre ampli, meme probleme. Et ça le fait aussi lorsque j'enregistre la guitare acoustique, même si c'est moins prononcé..

Ça pourrait donc venir d'Audacity, est ce que j'ai des réglages spéciaux à faire?
Ou alors du SM57 ? Ou alors de l'interface audio ?

jeguil

Artiste participatif
9 photos
145 messages
#
Explique comment tu es branché, comment tu as réglé audacity ( mixage stéréo ou entrée ligne ?), ton micro il est branché où ?
Explique comment tu rentre le son de la guitare dans l'ordinateur, parce que chez-moi ça marche bien... wink

-Mieux vaut être bourré plutôt que con, ça dure moins longtemps...
-Aujourd'hui est le premier jour du reste de votre vie...
http://www.ptitelandaise.blogspot.com/
http://www.sakyamusic.net
#
Alors:

Ma guitare est simplement branchée dans l'ampli. Sinon devant le cab j'ai placé le sm57 (je précise que j'ai essayé de le placer un peu partout devant et que ça ne change rien au problème), le SM57 est branché à l'interface audio via XLR. Sur l'interface j'ai réglé le gain et basculé le petit switch sur "line". Et l'interface est branché en USB sur le PC. Pour les branchements je crois que c'est tout.

Sur Audacity, ce n'est ni "mixage stéréo" ou "entrée ligne", c'est "microphone (realtek high definition)", les autres ne marchent pas... je ne sais pas vraiment quoi dire d'autres.. :/

Edit: Lorsque je mets "mixage stéréo", il n'y a rien du tout, pas d'enregistrement. Et quand je mets "entrée ligne", ça m'enregistre un son déguelasse qui ne correspond pas du tout à ce que je joue et en accéléré en plus..

http://www.4shared.com/music/6uL2kU8xce/test_partoch.html

J'ai enregistré ça vite fait pour vous donner un aperçu, ce sont juste 4 pauvres accords, mais vous comprendrez peut etre mieux mon problème comme ça..

akira1555

Petit causeur
82 messages
#
"Realtek", c'est la carte-son de base du PC. Pas étonnant que la qualité soit médiocre. Cherche des drivers pour ta Focusrite sur le site official et installe-les si ce n'est pas déjà le cas. Sinon, passe sur un DAW un minimum à jour: essaie Reaper par exemple.

manue22

Petit causeur
40 messages
#
solution encore plus simple...dans le panneau de config du pc

désactive ta carte son "interne" sur ton pc et choisi ta carte son "externe".....c'est elle qui va tout gérer aprés wink

jeguil

Artiste participatif
9 photos
145 messages
#
Je crois qu'avec Audacity, on ne peut pas entrer en USB, il faut utiliser la prise "micro" ou la prise "line in" du PC. Audacity prend le son directement dans la carte son du PC.
Comme dit manue, il vaut mieux passer directement sur la carte externe en USB. L'effet bizarre est sûrement dû au fait que les deux cartes se contrarient (?) Je suppose !... icon_redface

-Mieux vaut être bourré plutôt que con, ça dure moins longtemps...
-Aujourd'hui est le premier jour du reste de votre vie...
http://www.ptitelandaise.blogspot.com/
http://www.sakyamusic.net
manue22

Petit causeur
40 messages
#
je pense qu'il y a effectivement "conflit" entre les 2 cartes........ça m'est arrivé au début wink

#
Je vais essayer de voir ça, merci !

Je vous tiens au courant ! wink

#
Y a rien a faire, que ce soit audacity ou reaper, quand je met la scarlett 2i4 en entrée et mes enceintes en sortis, ça m'enregistre un truc dégueulasse. Et pareil lorsque je desactive la carte son interne. Je sais plus quoi faire !

eowung

2 photos
#
Salut,

Je viens de faire un test en essayant un enregistrement dans audacity avec une saffire Pro 14 de chez focusrite. Le soucis c'est que Audacity ne prend pas en charge les drivers ASIO et je n'ai pas réussi à lui faire prendre en charge la Saffire avec les drivers MME. Et donc au final tu ne peut enregistrer qu'avec le micro interne etc c'est..... dégueulasse à souhait !!

Par contre Reason devrait se comporter correctement. Vérifie que dans les préférences, sous "Audio", tu as bien ta carte son externe sélectionnée (quelque chose du genre "Scarlett Audio").
Par contre je ne suis pas persuadé que tu puisse choisir un périphérique d'entrée et de sortie différent dans reason. Il faudra donc éventuellement passer par les sorties de la Scarlett (ou changer de périphérique pour écouter ce que tu viens d'enregister).


Comme l'a souligné Akira, il vaudrait de toute façon mieux passer par un DAW. Normalement tu devrais avoir eu une version lite de Ableton Live lors de l'achat de la Scarlett. C'est pas forcement très évident à mettre en œuvre mais il y a plein d'explicatifs sur le net !

-
manue22

Petit causeur
40 messages
#
le probleme vient d'ailleurs....

je viens de faire un essai sur AUDACITY et ça enregistre nickel......j'ai une carte son LEXICON LAMBDA

bon,j'ai laissé tomber Audacity depuis longtemps,je suis sur CUBASE...

marche a suivre
-désactive ta carte son interne
-installe la carte son externe avec le cd (elle devrait apparaitre) dans le panneau de config (son et peripherique)
-dans Audacity a coté du symbole HP et Micro,selectionne la carte son externe

je me souviens que pour audacity,il fallait charger un fichier "lame enc.dll",je sais plus a quoi il sert icon_redface

#
Rien ne fonctionne, j'ai tout essayé !

J'ai désactivé la carte son interne.. enfin j'ai tout essayé, et y a pas moyen.. je comprend pas..



nouveau message Répondre
Page 1 de 2
Recherche


plan Plan du Forum Matos||Tags : tout, micro, comme, baisser, les, effet, pourtant, indique, rendu