Accueil > > Forums > Forum Matos > Soucis de Larsen / Grésillement entre mon ampli et mes pédales.

Soucis de Larsen / Grésillement entre mon ampli et mes pédales.


nouveau message Répondre
Recherche

#
Bonjour à tous !

Je me tourne vers vous car j'ai effectivement un bruit de larsen horrible que je ne peux résoudre ... Mais rentrons dans les explications :

I/ Le matos

- PRS Tremonti SE (et) Ibanez S770FM ATF
- Roland Cube 40xl
- Blackstar HT Metal
- TC Electronic Tuner

II/ L'ordre de la boucle

Une image parlant comme 1000 mots, voici un petit schéma de mon "installation", et les explications qui s'en suivront :



Pourquoi tant de multiprises ? La multiprise A sert d'alimentation a mon "pedalboard maison" (je me suis dit que pour les quelques pédales qu'il accueillerait même par la suite, ce n'était pas la peine de commander un bloc d'alim'). La multiprise B me sert elle de "rallonge" pour atteindre une prise dans ma chambre :)

III/ Le soucis

( lors de ces explications, l'ampli est a 1/4 de puissance en clean avec des réglages presques plats).

- Lorsque je branche la guitare dans l'ampli, sans m'occuper des pédales : les 2 guitares fonctionnent très bien. Un grésillement pour la PRS, mais qui vient d'un léger soucis statique. Question : ce grésillement influe-t-il ?

- Lorsque je me branche dans les 2 pédales alimentées dans la multiprise A : énorme larsen, quelle que soit la distance de l'ampli par rapport au reste et quelle que soit la guitare.

- Lorsque je me branche dans la TC seule, un gros souffle se fait entendre, et ceux quelle que soit la multiprise qui l'alimente.

- Lorsque je me branche dans la Blackstar, même soucis, qui devient injouable lorsque j'active l'un des 2 canaux (je suppose que c'est l'Overdrive / Distortion qui amplifie le bruit), et ceux quelle que soit la multiprise qui l'alimente et quel que soit le gain.

IV/ Au secours ?

Après avoir testé avec toutes sortes de Jack, de guitare, d'ordre, j'aimerais savoir quoi faire car je suis totalement perdu ^^" merci de votre aide, même si l'explication ressemble à un problème de physique, je conçois bien icon_cheesygrin



pascal17

Petit causeur
Jeune tabber
Petit Downloader
11 photos
Membre VIP
48 messages
Modérateur
#
tes multiprises, c'est des blocs 220 volts?
comme ca:



et chaque fil rouge represente un bloc transfo adapté à la pedale,
de ce style:

c'est ca?

#
Les multiprises sont comme ceci oui mais avec une prise mâle au bout :) les fils rouges représentent en effet l'alim' reçue avec chaque pédale.

pascal17

Petit causeur
Jeune tabber
Petit Downloader
11 photos
Membre VIP
48 messages
Modérateur
#
oui, bien sur,
j'ai pas fait gaffe,
comme ca donc:


donc, en tout cas franchement,
je pense pas que le souci puisse venir de là.

#
Oui en effet :)
A mon avis ça viendrait de l'ampli ?

deeeg

Membre Banni
#
salut, tu as essayé tes pédales une par une avec des piles?

Je pense à un micmac dans les alims, peut-être une est défectueuse...

#
Salut ! La Blackstar ne peut avoir de pile, et après un test avec la TC sous pile, même soucis :/

pascal17

Petit causeur
Jeune tabber
Petit Downloader
11 photos
Membre VIP
48 messages
Modérateur
#
tes cordons jacks sont bien des coaxiaux?
c'est à dire des 'noiseless', ou 'signal', ou 'micro'...

et non des cordons jack HP (qui ne sont pas coaxiaux)

pascal17

Petit causeur
Jeune tabber
Petit Downloader
11 photos
Membre VIP
48 messages
Modérateur
#
 Citation :
- Lorsque je branche la guitare dans l'ampli, sans m'occuper des pédales : les 2 guitares fonctionnent très bien. Un grésillement pour la PRS, mais qui vient d'un léger soucis statique.

donc ca vient pas de l'ampli.

#
Je ne saurais dire ^^" des Yellow Cable a 5€ il me semble...


 Citation :
Ca ne vient pas de l'ampli

Quand je me branche dans mon vieux Peavey 15w, aucun soucis ^^"

pascal17

Petit causeur
Jeune tabber
Petit Downloader
11 photos
Membre VIP
48 messages
Modérateur
#
regarde ce qui est marqué sur le cable lui-meme
(sur le caoutchouc)
et dis nous.

#
... Si je vous dis qu'il n'y a rien que les jacks ^^" ?
Le jack guitare > entrée de boucle n'a aucune inscription
Le jack sortie de boucle > ampli est marqué "Hot Wire Premium"


nouveau message Répondre Recherche


plan Plan du Forum Matos||Tags : lorsque, soit, multiprise, les, soucis, branche, quelle, ampli, pedales