Crépitement sur mon ampli


nouveau message Répondre
Recherche

#
Bonjour! J'ai depuis peu un Bugera v22, et j'en suis tres satisfait, seulement, au bout de quelques heures de chauffe, j'ai un crépitement qui vient s'installer, crépitement qui disparait quand je mets les lampes en stand by. Deja, est ce normal d'avoir un crépitement? Je précise qu'il est assez aleatoire, et qu'il s'en va, revient, plus fort, moins fort, etc. Tres aléatoire. Sinon, d'ou vient le problème? Lampes défectueuses?
Merci d'avance. wink



berzin

Petit causeur
18 messages
#
 Citation :
Deja, est ce normal d'avoir un crépitement?


Chez Bugera, je ne sais pas, mais sur un ampli ça n'a rien de normal. Il y a de fortes chances pour que ce soit les lampes de puissance à changer.

Hé oui...
squive

1 photo
1 message
#
J'ai eu ce problème sur mon bugera, j'ai tapoté un peu les lampes ( ampli ÉTEINT ), et je n'est plus jamais eu ce bruit icon_cheesygrin

titi55

Artiste en devenir
39 photos
596 messages
#
je voyais bien un truc comme ça, peut-etre un mauvais contact au niveau des supports de lampes, des fois en les bougeant un peu...

squive

1 photo
1 message
#
Tout a fait, les petits chinois de chez bugera ne savent pas enfoncer correctement une lampe icon_cheesygrin

#
Ouf, merci, j'espérais que ça soit pas des lampes a changer. Donc pour bouger un peu les lampes ampli éteint, faut faire comment? Elles sont derrière une grille, etc..

pascal17

Petit causeur
Jeune tabber
Petit Downloader
11 photos
Membre VIP
43 messages
Modérateur
#
ben, il me semble:
ampli froid,
demonter les grilles,
s'équiper d'un chiffon propre,
pour ne pas toucher les lampes avec les doigts

#
Ok merci, et par tappoter tu entends? Je voudrais éviter de défoncer les lampes en fait. ^^

silmus

Petit causeur
3 photos
14 messages
#
squive
squive a écrit :
Tout a fait, les petits chinois de chez bugera ne savent pas enfoncer correctement une lampe icon_cheesygrin


bah c'est ça, même capable de bosser correctement ces gosses!!!! smyleybleu

Silmus
titi55

Artiste en devenir
39 photos
596 messages
#
c'est pas le fait de bien enfoncer les tubes, c'est plutot la qualité des contacts des supports qui est en cause, donc en bougeant un peu ça peut corriger le blème ! ou pas icon_cheesygrin des fois en tordant légèrement la patte du contact incriminé, le truc c'est qu'il faut trouver laquelle, pas évident !
édit:
je repense a un truc, ce que je ferais, je jouerais jusqu'a ce que ça crépite mais en regardant les tubes pour voir si ça fait pas quelque chose de louche, ça mange pas de pain d'essayer wink


nouveau message Répondre Recherche


plan Plan du Forum Matos||Tags : crepitement, fort, vient, tres, lampes, aleatoire, bugera, depuis, installer