GROS PROBLEME CRY BABY


nouveau message Répondre
Recherche

#
Bonjour a tous ! :) voilà j'ai acheté une cry baby GCB 95 (la base quoi) et 3 mois après j'ai eu un petit problème avec, même si elle n'était pas activée, elle produisait un souffle horrible, mais vraiment inaudible je vous assures.. ensuite, j'ai eu une nouvelle cry baby avec la garantie, et de nouveau, environ 3 mois après, boum, le même soufflement .. je comprends pas, j'en prends bien soins pourtant .. aidez moi les gars svp, je me sentirai mal de demander une nouvelle wha au magasin ;'( maitre maitre maitre maitre



#
UP SVP ^^

#
Salut,
ce n'est pas ton alim qui fait des problèmes???? icon_redface
Moi j'en ai une et, même si elle ne me sert pas souvent, je n'ai pas de soucis particulier!
Par contre, je suis certain de la qualité de mon alim!
Essaye la avec une pile et comme ça tu auras une idée si ça vient de l'alim!

manue22

Petit causeur
40 messages
#
pas de souci (non plus) avec ma pédale icon_redface

IBANEZ SA120EX.........ampli VYPYR 30+SANPERRA II
la OLISANSTRAT....un POD2
la MANUESTRAT est arrivé icon_cheesygrin

#
+ 1 avec Philb58..
ça m'est arrivé, et c'est l'alim qui n'était pas connectée comme il faut (faut dire que la prise est mal placée, juste a coté du jack de sortie..).

Possible aussi que la prise secteur, ou le fil soit abimé sad

#
j18 a écrit :
+ 1 avec Philb58..
ça m'est arrivé, et c'est l'alim qui n'était pas connectée comme il faut (faut dire que la prise est mal placée, juste a coté du jack de sortie..).

Possible aussi que la prise secteur, ou le fil soit abimé sad


C'est marrant, moi c'est juste le contraire qui m'est arrivé hier. J'enclenche ma cry baby, le son est devenu tout faible. J'ai eu peur pendant un petit moment qu'il y ai un problème avec jusqu'à ce que je me rende compte qu'effectivement le jack de sortie dérangeait le câble de l'alim, et là plus aucun soucis.

rekiem

1 photo
#
Oui mais si tu n'avais pas pile ou une pile faible dans ta cry baby, comme ton alim n'était pas branché ta pédale était sous alimentée. (Ou pas du tout alimentée et le cable d'alim n'était pas bien branché).


#
Bah oui j'ai essayer avec une pile, ça n'a rien changer

#
Salut,
je ne connais pas ton "pedalboard", mais peut-être que le souffle provient de quelque chose d'étranger à ta Cry Baby!
As tu fais des essais avec juste ta pédale toute seule, avec une autre alim (moi j'ai eu des soucis pour introduire correctement la fiche 5 volts d'alimentation, le trou est étroit et profond (pas de mauvaises pensées svp endesaccord1 )), changer de câble jack, peut-être aussi que certain câbles de qualité moyenne, une fois qu'on en met trop, ça pose problème!
Procède par élimination!
Guitare, jack, Cry Baby, Jack, ampli --> le montage le plus simple déjà, juste pour voir si tu as toujours ce souffle étrange!
Ou alors, elle pourrait être particulièrement sensible aux fréquences élevées (Wifi, pc à proximité ?!?), mais tu me répondras qu'elle le ferait dés le départ ... pas tord (et moi j'ai pas ce problème malgré un Wifi envahissant et mon pc à proximité)!
J'essaye de donner des pistes, je ne sais trop dans quelle direction aller!!!

#
mon pedalboard est composé d'un Polytune, d'une Small Clone et de la Cry Baby :/ Oui j'ai essayer même en magasin sur un autre ampli, seule la Cry Baby est branchée, et toujours le même souffle qui reviens .. C'est bizarre, même les gars du magasin m'on dit que il n'y a jamais eu de cas pareil, et c'est la deuxieme qui me fait ça ! Ce serait pas un coup de mal chance ? Genre je tombe sur une série qui a eu des défaut ? ceci dit elle marchait très bien les 2 premier mois ..

manue22

Petit causeur
40 messages
#
ou alors tu emet des mauvaises ondes icon_cheesygrin icon_cheesygrin icon_cheesygrin

OK....je sort

en tout cas pas de souci avec la mienne pour l'instant

IBANEZ SA120EX.........ampli VYPYR 30+SANPERRA II
la OLISANSTRAT....un POD2
la MANUESTRAT est arrivé icon_cheesygrin
#
C'est surprenant, je n'ai pas de soucis avec la mienne non plus! sad
Comme tu dis Creeping_Deathh, peut-être une mauvaise série (mais elle est sous garantie, si tu l'a faite essayer en magasin, ils doivent te la changer si elle pose aussi ce problème avec un autre ampli, avec un autre matos!!!).

#
Oui il me l'on changée une fois, et ça a fait pareil avec la deuxieme, il m'en on commandée une troisième mais ça fait peur quand même.. Je suis maudit des Cry Baby icon_eek icon_cry


nouveau message Répondre Recherche


plan Plan du Forum Matos||Tags : cry, baby, apres, nouvelle, elle, mois, probleme, horrible, souffle