Pédale d'effet Digitech rp90


nouveau message Répondre
Recherche

#
Bonjours à tous,
Me voilà avec un petit problème concernant ma pédale d'effet qui est sur la Rp90 de Digitech...
La pédale ne réagit plus quand je veuc la faire fonctionnée...
Quelqu'un pourrait me dire si elle est désactivé ou "cassée"? icon_cry

Merci d'avance !



titi55

Artiste en devenir
39 photos
597 messages
#
c'est pas clair, tu veux dire qu'il n'y a plus de son ?







#
Non. En fait sur la rp90, il y a 2 pèdale (pour les différents sons) et une pédale d'effet (wah wah,...). Et cet la pédale d'effet qui ne fait plus d' "effets" icon_cry
Si tu as une petite idée de ce que je dois faire n'hésite pas maitre

titi55

Artiste en devenir
39 photos
597 messages
#
normalement, tu dois avoir une position dans les petites leds ou tu peux editer la fonction pedale, pour l'assigner soit au volume soit a la wah ou autre, comme sur mon RP80 ! a droite il y a "expression", donc tu fais defiler pour allumer la led rouge de expression, tu fais edit et tu choisis a quoi tu veux assigner la pedale! a moins que le RP90 ne soit pas comme le 80 ?







#
Oui mais en fait même les enregistrements avec effets ne font plus d'effet sad

titi55

Artiste en devenir
39 photos
597 messages
#
je sais pas si c'est pas de chance, mais sur la mienne le bouton edit ne marche plus, donc tout marche mais je ne peux plus changer les sons, donc j'ai tendance a penser que c'est une cochonnerie en plastique de plus pas faite pour durer ! alors que mon vieux rack de la meme marque qui a 20ans marche tres bien ! t'as plus de garantie ?








nouveau message Répondre Recherche


plan Plan du Forum Réglages||Tags : pedale, digitech, effet, concernant, reagit, plus, probleme, petit, bonjours