décalage lors de l'enregistrement avec audacity et reaper


nouveau message Répondre
Recherche

#
Bonjour à tous,

je suis désolé je ne savais pas trop dans quel topic poster mon message, je l'ai donc posté ici.

Voilà mon problème: depuis quelques temps j'enregistre mes parties de guitares sur des backing tracks à l'aide d'un micro USB. J'utilisais tout d'abord Audacity, mais je me suis vite rendu compte qu'il y avait un décalage d'environ un dixième de seconde entre la backing track et la partie enregistrée. En plus ce décalage n'est pas fixe, il croît au fur et à mesure de la musique. Après plusieurs recherches sur Internet, j'ai vu que plusieurs personnes avaient ce décalage avec Audacity, et que bcp de personnes conseillaient plutôt REAPER.
J'ai donc télécharger REAPER et le même problème subsiste. J'ai fais une petite expérience: j'ai enregistré la backing track. J'ai donc collé mon micro à l'enceinte et les deux pistes sont bien décalées. Au bout de 2min26s d'enregistrement le décalage atteint 0.187s. J'ai essayé d'enregistrer avec mon micro de pc intégré, et en utilisant les enceintes du pc, avec un casque audio... Bref rien n'y fait le décalage est toujours présent.
Pouvez vous me dire comment faire pour empêcher ce décalage s'il vous plaîtou du moins le réduire?

je vous remercie d'avance pour votre aide



pascal17

Petit causeur
Jeune tabber
Petit Downloader
11 photos
Membre VIP
50 messages
Modérateur
#
on appelle ca la 'latence'

tu l'auras toujours,

plus ton ordi est performant,
moins t'en as..
mais t'en as toujours.

pour gerer ca:
tu enregistres ton backing track,
tu enregistres tes autres pistes,
tu les as cote à cote sur ton ecran (moi c'est cubase)
tu prends la 2eme piste en la selectionnant et tu la deplaces à la souris...
jusqu'à remettre en phase parfaite

tu prends le temps...
une piste apres l'autre (tu mute les autres)

perso, je connais pas d'autre methode

#
Ok merci de ta réponse. Mais bon le problème c'est que la latence n'est pas constante, il faut donc ralentir très légèrement la piste enregistrée et ensuite enlevé un décalage. Je vais essayer

the duck

1 photo
#
On arrange pas mal de problème en utilisant ces drivers.

http://www.asio4all.com/

Ils te permettent de gérer un enregistrement via USB en éliminant la latence. Ces drivers sont utilisés dans les studios pro. Tu installes et puis tu choisis comme périphérique de son ASIO 4 ALL dans ton logiciel d'enregistrement.

#
Moi on m'a conseillé des cartes audio externe (m audio, line 6 et compagnie), je n'ai pas encore testé car je suis assez dubitatif (très intéressant, je crois que je viens de tapper ce mot sur mon clavier pour la premiere fois de ma vie) car J'ai un PC plutôt pas mal...

the duck

1 photo
#
Les cartes externes avec interface USB fonctionnent très bien. Je connais particulièrement la Line6 UX1 et elle est très efficace. On l'utilise soit en direct (guitare et micro directement dessus), soit en sortie d'une table de mixage et on en est très satisfait.

Il n'empêche que, pour éviter la latence, elle passe via des drivers ASIO 4 ALL, sinon, il y a un décalage et ce quelle que soit la puissance de l'ordi.

Le montage habituel que l'on utilise est le suivant :

table de mixage vers UX1 (Line in left & right); UX1 vers PC (USB) et vers ampli casque (Line out Left & Right).

Tous les instruments et les micros passent par la table de mixage (repiquage des amplis via SM57 et voix via micro Rodes) et ça fonctionne super bien.

ratm12

2 photos
#
Un bon moyen de pas avoir de latence: tu repique ton ampli avec un bon micro! Apres pour cette histoire de decalage avec audacity c'est: Edition -> Preferences -> Enregistrement -> Correction de la latence: -150
Ca resoudra ton probleme!

aLe punk, c'est de la bonne musique jouée par de mauvais musiciens bourrés!
RAMONES * RATM * GREEN DAY * SUM41

nouveau message Répondre Recherche


plan Plan du Forum MAO||Tags : decalage, donc, backing, micro, reaper, audacity, track, probleme, enregistre