Pas de signal Line in sur la Fast Track Pro


nouveau message Répondre
Recherche

#
Salut à tous,

J'ai reçu aujourd'hui ma carte son externe M-Audio Fast Track Pro et j'ai quelques problèmes (déjà icon_cheesygrin). La MAO s'pas mon truc je suis un débutant total ...

Alors, mon branchement actuel :
Guitare =(jack)= > FastTrack <=USB=> PC
L'USB devrait, si j'ai tout compris, faire entrer et sortie.
Les enceintes actives sont branchées sur le fast track en RCA.

Après installation des drivers ... je peux entendre un son merveilleux qui fait le chemin PC => Fast track => Enceintes, là dessus pas de problème, superbe qualité :)

Mais quand je branche la gratte dans le "insert" de la carte, aucun voyant de signal ne s'allume (pas de Led verte) et du coup les logiciels non plus ne détectent rien en entrée. (Mais détectent bien la carte qui s'est étonnement bien implantée à l'OS !)

Tout m'a l'air pourtant bien réglé mais il y a sûrement une flagrante erreur de débutant dans mon branchement hammer
Je me suis forcé à booter sur Vista SP1 pour une fois ... je vous en serais super reconnaissant si ça pouvait être utile wink

Merci beaucoup d'avance si vous avez des pistes, des idées, etc !

JB

PS : Pour prévoir les "fé dé recherch lol boulé", j'ai trouvé 95% de résultats impertinants sur ce forum et aucun se rapportant à un problème de ce genre sur l'internet icon_cheesygrin




#
#
Salut et merci beaucoup pour la réponse razz

J'avais bien pris la peine de lire les docs trouvables à ce sujet et pourtant ... le problème était tout con. Et tu l'as magnifiquement bien remarqué ... A partir d'aujourdh'ui, je retiens que ces entrées Xlr un peu spéciales laissent entrer un jack 6.35. D'où leur forme. Je me sens con là ... et te remercie grandement.

Je branchais le jack dans l'Insert au dos de la boîboîte ...
Le son est super et tout marche !

Je m'excuse quand même pour mon ignorance en Mao et branchements ... icon_cheesygrin

A+ et encore merci !

jeguil

Artiste participatif
9 photos
144 messages
#
Ça arrive à tout le monde de se gourer, mais il y en a qui oublient de monter le volume de la guitare ! icon_cheesygrin


nouveau message Répondre Recherche


plan Plan du Forum MAO||Tags : track, fast, carte, les, des, bien, aucun, usb, branchement