Problème Ampli Marshall

close
FILTRES DE LA RECHERCHE

Salut à tous!
Bon je vous expose mon problème, j'ai un ampli Marshall AVT100X (100 watts) qui possède un étage de lampes et un étage de transistors, or depuis quelques jours, j'ai l'impression que le son est plus métallique, dans le sens où il est bien moins chaleureux qu'à on habitude, et pourtant j'ai vérifié plusieurs fois, je n'ai touché à aucun de mes réglages habituels, est-ce qu'il y a un problème où c'est juste une impression, si c'est le cas, cette impression est vraiment prononcée, merci d'avance pour vos réponses.

the duck

Sous Dieu du Forum
1 photo
3281 messages
Il a quel âge ton ampli ? Ça pourrait être les lampes en pré-ampli qui sont bonnes à changer.

Sinon, malheureusement, la gamme AVT de Marshall n'est pas réputée pour sa fiabilité et ça pourrait aussi être un autre problème plus conséquent...

peppercheese

Artiste motivé
162 messages
Tu as regardé si ça venait pas de ta guitare?

berzin

God of Partoch
5237 messages
Les lampes... c'est une lampe dans l'AVT.
Il faut voir, mais elle a une durée de vie normalement très longue et n'affecte qu'assez peu le rendu final du son.

Et oui...
hupo15

Sous Dieu du Forum
4336 messages
Tu viens pas de changer tes cordes de guitares ?
c'est idiot mais ça peut etre ça ^^

image du forum

Fender 60's classic player (sonic blue) on est deux sur partoch violent2



>> Plan du Forum Matos | suivi de la discussion | Tags : Marshall, marshall, impression, probl, ampli, tage, sens, tallique, plus



+