H&K tube 100 qui buzzzz


nouveau message Répondre
Recherche

jojoguitar

4 messages
#
Bonjour à tous!

Je viens vous exposer mon problème, qui m'embête un peu dirons nous...

JE viens de faire l'acquisition d'un H&K tube 100 pour vraiment pas chère avec le baffle 4*12 qui va avec.
Je l'embarque, et pendant mes répètes avec mon groupe on s'aperçois qu'il buzzz.
Plus précisément, il buzz de plus en plus en fonction que l'on pousse le pré ampli.
En gros le Master de l'ampli peut être a fond, pas de buzz, mais quand on pousse le préamp ça buzzz... et d'autant plus lorsque l'on met le canal saturé...

Un ami guitariste m'a dit qu'il pourrai s'agir du transfo de sortie, et moi même je pense qu'il pourrais peut être s'agir des lampe de pré ampli... en effet, les lampes de puissance sont neuves (groove tube) mais il m'a pas parler des lampe de pré ampli... (mais je n'y connais rien... xD)

Avant de le porter à réparer j'aurai bien voulu avoir des pistes car si s'est vraiment la transfo il parais que s'est chères!!!!! xD

Je vous remercie, bonne soirée à tous!

syle

God of Partoch
21 photos
Membre VIP
21792 messages
Modérateur
#
Ca ressemble en effet à une lampe de préamp rincée...
Encore que, parfois, des lampes de préamp génèrent du buzz sans être usées pour autant.
La plus sensible à ce niveau est la V1. Si le problème vient bien de là, je te recommande une Electro Harmonix en V1 : elles sont connues pour donner très peu de bruit de fond.

La ville des partochards : http://partoch.com.miniville.fr
Baston ? http://the-syle.labrute.com
Monstres mangeurs d'enfants ? http://www.croquemonster.com?ref=syle
jojoguitar

4 messages
#
Ok, donc histoire de ne pas débourser trop directement, je pourrai tenter de changer juste la V1.
Question : Peut on oprérer ce changement seul, ou cela entraine-t-il des réglages en plus???

Car limite quitte a changer une lampe de pré ampli qui coûte 10€... au pire si ce n'est pas ça j'en aurais une de rechange xD

syle

God of Partoch
21 photos
Membre VIP
21792 messages
Modérateur
#
En fait, il n'y a probablement qu'une lampe de préamp qui produit du buzz.
Donc, tu peux en acheter une, et faire des essais aux divers emplacements, et tu vois où tu obtiens des résultats réellement probants (et si le buzz diminue en utilisant la lampe neuve à plusieurs emplacements, c'est que plusieurs lampes de préamp sont à remplacer...)
Pour cela, pas de réglages à faire : les lampes de préamp tournent toujours en class A, donc pas de bias à régler ni autres prises de têtes.
Tu prends une bonne 12ax7 (ou ECC83), et c'est parti !

La ville des partochards : http://partoch.com.miniville.fr
Baston ? http://the-syle.labrute.com
Monstres mangeurs d'enfants ? http://www.croquemonster.com?ref=syle
jojoguitar

4 messages
#
Ok d'ac!!

Je vien de démonter la tête et je découvre avec stuppeur que les lampe de préamp sont tout d'origine... l'ampli a quoi, allez on va dire une 10aine d'année... (12ans...) bon le pire dans l'histoire c'est que je viens de casser le petit bout en haut d'une lampe (oui oui minutie inside) mais j'en commande une de ce pas!!!!!!)

En ce qui concerne le réglage de bias je ne sais pas si ça a été fais, les lampe de puissance été quasi toutes pas entièrement enfoncé dans leur emplacement... toute façon je ne peut pas testé vu que j'ai flinguer une lampe de préamp xD

Merci à tous, je vais surement commander un TUNG-SOL ECC803G, on en dit que du bien, en plus il parais qu'elles ont un gros gain...

syle

God of Partoch
21 photos
Membre VIP
21792 messages
Modérateur
#
Effectivement, si t'as explosé une lampe, évite d'allumer l'ampli...
La Tung-Sol, elle fera très bien l'affaire en V3 si tu veux du gain (encore que je lui préfère la JJ ECC83S) mais par contre, elle n'a pas un grand intérêt en V1, où elle sera moins silencieuse qu'une EH.

Sinon, des lampes de préamp de 10 ou 12 ans d'age, ça n'a rien d'étonnant. Les lampes de préamp peuvent même tenir parfois beaucoup plus longtemps que ça. Elles s'usent beaucoup moins vite que les lampes de puissance.
Après, l'usure des lampes est souvent aléatoire. Certaines vont tenir 20 ans, et d'autres quelques mois... Donc, il ne serait pas étonnant qu'une ou plusieurs des tiennes soient rincées... D'ailleurs, tu pourrais peut-être envisager de toutes les changer (au niveau du préamp, bien sûr).

La ville des partochards : http://partoch.com.miniville.fr
Baston ? http://the-syle.labrute.com
Monstres mangeurs d'enfants ? http://www.croquemonster.com?ref=syle
jojoguitar

4 messages
#
Voila commande passée!!

J'espère que ce sont bien les tubes de préamp qui génèrent le buzz car j'ais plus un rond pour l'emmener au réparateur xD

J'ais donc pris une TUNG-SOL ECC803G, car d'après ce que j'ai lue partout elle dispose d'un très bon gain, jouant du metal autant prendre celle ci, et 2 EH 12AX7 comme tu me l'a conseiller, car il parait qu'elle est très silencieuse et qu'elle a une belle distorsion.

On m'a dit que pour mon style c'était un bon choix, sachant que je n'ai pas la bourse a rotchild (pas du tout sur de l'orthographe).

Donc d'après toi la tung sol serait mieux en V3?? pour quelle raison?? Parait-il que la v1 colore d'avantage le son, donc influe plus sur celui ci??!!

syle

God of Partoch
21 photos
Membre VIP
21792 messages
Modérateur
#
La V3 est celle qui gère les satirations du canal lead. C'est pourquoi je te conseille la Tung Sol à cet endroit.
La V1 donne la couleur générale du son, mais c'est aussi la plus sensible à la microphonie et au buzz, puisque son signal est ensuite amplifié par les lampes suivantes (V2 et V3). C'est pourquoi une EH (très silencieuse) est tout indiquée à cet endroit.
Pour ma part, j'utilise maintenant une EH en V1, des JJ ECC83S en V2 et V3, et des EH en déphaseuse et pour driver la réverb.
Et sur ma Tube 100... j'ai toujours les lampes d'origine ! Faut dire que je l'utilise très peu.

La ville des partochards : http://partoch.com.miniville.fr
Baston ? http://the-syle.labrute.com
Monstres mangeurs d'enfants ? http://www.croquemonster.com?ref=syle
lopol

Star du Forum
2 photos
939 messages
#
salut partochard; voila, je sort un peu du sujet mais j'ai pas envie de refaire un topic pour une seul question.

mon ampli qui est un tout lampes chauffe sous le " tableau de bord " http://www.crateamps.com/showpic.php?pic=img/enlarge/V50112_01.jpg

est ce que c'est normal?

merci d'avance

lopol

lopol

Star du Forum
2 photos
939 messages
#
syle

God of Partoch
21 photos
Membre VIP
21792 messages
Modérateur
#
Tout à fait normal !
T'en fais pas !

Lancement de Partoch-Ville, la ville de tous les partochards ! Un clic par jour, et on ira loin ! icon_cheesygrin
http://partoch.com.miniville.fr
Insérez ce lien dans votre signature, et la Partochardie vaincra ! icon_cheesygrin
lopol

Star du Forum
2 photos
939 messages
#
Et des petits craquements de temps en temps, c'est normal aussi ?


nouveau message Répondre Recherche


Répondre à cette discussion >>


Accès directs : Guitare électrique Hughes & Kettner, Guitare classique Hughes & Kettner, Basse Hughes & Kettner, Ampli Guitare Hughes & Kettner
plan Plan du Forum Matos||Tags : ampli, plus, des, pre, tube, pousse, vraiment, buzzz, lampe