Problème de Jack


nouveau message Répondre
Page 1 de 2
Recherche

#
Salut a tous !!!!
Voila mon problème.J'ai acheté une ELECTRO-ACOUSTIQUE IBANEZ SERIE-V V70CE-BK et i y avait un jack livré avec.
Mon probleme est le suivant:
Lorsque je branche mon jack sur mon ampli sa marche impecable mais quand je branche le jack de ma guitare electrique, plus rien.
Face a cela, j'ai pris le jack de mon eectro acoutique que j'ai branché sur ma guitare electrique et cela marche imepk'.
Auriez-vous une solution?
Avez vous tout compris ? hammer

#
Pas sur d'avoir tout compris...

Le Jack d'électro-acoustique marche avec électrique et é-ac, et le jack d'électrique marche avec rien ??

C'est quoi la marque du jack d'électrique ?

#
je mise sur yellow cable icon_cheesygrin

#
Bah C'étais dans ma periode j'ai plus d'argent et c'est un harley benton mais j'ai essayéavec d'autres jack beaucoups mieux (ibanez ...) et ça ne marché pas non plus.
Oui c'est a peu près sa mon problème.

#
T'es pas très clair...

En gros, tout ton matos électro acoustique marche (ampli/jack/guitare)
Mais tu as un caca dans le matos électrique (autre ampli/autre jack/autre guitare) ??
Si tu es sur que l'ampli fonctionne, et sur que la guitare fonctionne, ben c'est pas dur, c'est le Jack qui est pourri. Si ca ne marche avec AUCUN jack d'électrique mais suelement avec un jack d'électro acoustique, là, ouais ya ptetre un pb...

#
En faite c'est ma guitare qui n'accepte que mon jack fournit avec.
C'est mieux??? hum

#
C'est un ampli pour électrique ou pour électro acoustique que tu as ?

#
c'est un ampli d'electrique mais mon electro-acoustique marche dessus.
Mais mon probleme c'est juste au niveau du jack.
Pourquoi n'accepte t-il QUE le jack qui étais fournit avec?

#
Okay, enfin compris^^ Donc même avec le guitare électrique, le Jack ELECTRIQUE ne marche pas... ben je pense qu'il est mort^^ Ca arrive assez souvent que les jacks bas de gamme rendent l'âme^^

#
On y étaient presque.
Bon je la refait.
Ma guitare n'accepte que le jack fourni avec .
Tout les autres jacks ne sortent aucun son sur l'ampli comme si la guitare n'étais pas branchée.
J'ai essayé avec plusieurs jack differents mais ma guitare n'accepte que le jack fourni avec.

#
Vraiment étrange que le jack fournit avec ton electro-acoustique fonctionne pas avec ton électrique alors que celui de l'electrique marche avec l'electro...
Tu est sur d'avoir allumé l'ampli quand ta testé ton jack ?? hammer

#
Lol oui je suis empoté mais pas jusqu'a oublier d'allumer mon ampli :P

#
Je vais relancer mon sujet car cela me pose un gros problème.
Je ne peus pas acheter de jack plus long car j'ai peur qu'il ne marche pas.
AIDEZ-MOI maitre

#
Okay, après 12 message, j'y suis arrivé^^ Je croyais que le problème venait de l'électrique moi^^

Je sais qu'il y a des jacks destinés aux électro-acostiques. Est ce que tu as déjà essayé avec d'autres jack FAITS pour electro-ac ? Je n'ai pas d'electro ac, donc je peux pas savoir, mais il est possible qu'elles n'acceptent QUE des jacks fait pour electro-ac, auquel cas ton problème serait vite résolu.

#
Merci je vais essayer avec un jack spécial pour electro acoustique.
Merci Beaucoup.


nouveau message Répondre
Page 1 de 2
Recherche


Répondre à cette discussion >>


Accès directs : Guitare électrique Ibanez, Guitare classique Ibanez, Basse Ibanez, Ampli Guitare Ibanez
plan Plan du Forum Matos||Tags : jack, branche, probleme, electrique, guitare, marche, Ibanez, cela, ibanez