SEND et RETURN

close
FILTRES DE LA RECHERCHE

Salut tout le monde ! Alors voila sur ma téte d'ampli de mon markbass (transistor) j'ai vu qu'a l'arriere il y a deux entrées SEND et RETURN. Aprés quelques recherches sur internet j'ai appris que la prise SEND servait a brancher les effets en boucle (si j'ai bien compris). Donc je me demande a quoi sert l'entré RETURN ? c'est pour faire des boucles aussi ? et si se sont des entrées pour le Préampli ou pour la téte en général ?


Sous Dieu du Forum
6 photos
3180 messages
Tu fai partir le jack de send, qui se branche dans l'input de ta pédale, un autre jack dans l'output (éventuellement d'autres effets à la chaine) et tu ferme la boucle en branchant dans le return de ton ampli.

houla ! alors si j'ai bien compris sa donne SEND ==> pedalboard ==> RETURN. Et ma basse je la branche sur le Input a l'avant ?

ba ouais, naturellement icon_cheesygrin

Merci ! et on peu brancher un Chorus en boucle ?

Ben j'y connait que dalle, mais je pense que normalement y'a pas de problèmes!
*No problem je sors bump *


God of Partoch
23 photos
22310 messages
Modérateur
Pas de souci pour le choris. Le rendu sera même nettement meilleur !
En fait, tout se branche dans la boucle à part :
- les préamplis/multi-effets
- les compresseurs
- les limiteurs
- les wah
- les overdrives et distorsions

Lancement de Partoch-Ville, la ville de tous les partochards ! Un clic par jour, et on ira loin ! icon_cheesygrin http://partoch.com.miniville.fr
Insérez ce lien dans votre signature, et la Partochardie vaincra ! icon_cheesygrin
Merci Syle pour cette réponse utile wink
Et sa endommage le Préampli si on branche un Overdriver ou pas ?


God of Partoch
23 photos
22310 messages
Modérateur
jezus76 a écrit :
Merci Syle pour cette réponse utile wink
Et sa endommage le Préampli si on branche un Overdriver ou pas ?


Si tu branches un overdrive dans la boucle, ça n'abîmera pas le préampli, mais le son sera infâme... Carrément inutilisable.

Lancement de Partoch-Ville, la ville de tous les partochards ! Un clic par jour, et on ira loin ! icon_cheesygrin http://partoch.com.miniville.fr
Insérez ce lien dans votre signature, et la Partochardie vaincra ! icon_cheesygrin
Alors voila mes branchement ça donne ça:
Free Image Hosting at <a href=www.ImageShack.us" /></a> " class="lazyload fadein" alt="image du forum">


Mais il n'y a pas de sons qui sort sad

Merci 7ender wink


God of Partoch
23 photos
22310 messages
Modérateur
Ta boucle est câblée à l'envers.
Inverse tes jacks preamp in et preamp out, et ça fonctionnera wink

Lancement de Partoch-Ville, la ville de tous les partochards ! Un clic par jour, et on ira loin ! icon_cheesygrin http://partoch.com.miniville.fr
Insérez ce lien dans votre signature, et la Partochardie vaincra ! icon_cheesygrin
je l'ai fait et ça ne marche pas smyleybleu


God of Partoch
23 photos
22310 messages
Modérateur
jezus76 a écrit :
je l'ai fait et ça ne marche pas smyleybleu


T'as un souci quelque part... Un truc qui cloche dans la chaîne...
T'as vérifié tes jacks, l'alimentation de tes effets et les réglages de Level ?
A voir aussi sur ton ampli : il n'y a pas un potard ou un switch pour contrôler la boucle d'effets ?

Sinon, faut vérifier les éléments un par un...
Essaye par exemple de ne brancher que ton chorus dans la boucle en faisant attention au câblage :

Préamp Send ---> Chorus IN ----- Chorus OUT ---> Préamp Return

Lancement de Partoch-Ville, la ville de tous les partochards ! Un clic par jour, et on ira loin ! icon_cheesygrin http://partoch.com.miniville.fr
Insérez ce lien dans votre signature, et la Partochardie vaincra ! icon_cheesygrin





>> Plan du Forum Matos | suivi de la discussion | Tags : send, entr, return, des, ampli, apr, deux, internet, recherches

+