Problème avec Peavey Classic30

close
FILTRES DE LA RECHERCHE

Salut à tous,
alors hier j'ai acquis un ampli Peavey Classic 30 que je trouve fort bien, donc je l'essaie au magasin, je suis très satisfait du clean de l'overdrve...et je le prends avec un footswitch.
Je rentre chez moi avec l'ampli, hop je le branche dans ma salle à manger pour montrer mon nouvel achat, je joue du clean, du crunch...et je branche le footswitch et là, il ne marche pas sad
je retire alors le couvercle et teste les connexions avec un multimètre, tout est ok, celà doit donc venir de la prise jack...je continue à jouer malgré tout avec moins d'entrain
bref je passe l'ampli dans la chambre, je le branche, le fait chauffer, je joue en clean, nickel et la j'appuie sur le bouton de channel et rien ne se passe, je reste en clean, je n'ai donc plus d'overdrive sur mon Peavey et le Footswitch ne marche pas...
avez-vous une idée de ce qui pourrait faire que l'overdrive ne marche plus??
merci de votre aide
cela me tracasse beaucoup sad

pascal17

God of Partoch
Petit tabber
Petit Downloader
11 photos
13146 messages
Modérateur
en tout cas, ne te tracasse pas..;

sous garantie, à ta place, j'aurais meme pas ouvert le footswitch...
Des demain matin, t'appelle le magasin quei te l'a vendu...

soit il y a une manip que tu fais de travers
(genre t'es pas pluggé ou il faut, ou autre)
soit il y a un pb...
et dans ce cas, il te eprenne l'ampli.
tu ne dois pas accepter qu'ils te le reparent.
tu achetes un ampli neuf, tu DOIS avoir un ampli neuf.

aucun tracas à se faire!!

dommage, c'est dimanche, et t'as pas ton ampli..
sad

pascal17
pascal17 a écrit :
en tout cas, ne te tracasse pas..;

sous garantie, à ta place, j'aurais meme pas ouvert le footswitch...
Des demain matin, t'appelle le magasin quei te l'a vendu...

soit il y a une manip que tu fais de travers
(genre t'es pas pluggé ou il faut, ou autre)
soit il y a un pb...
et dans ce cas, il te eprenne l'ampli.
tu ne dois pas accepter qu'ils te le reparent.
tu achetes un ampli neuf, tu DOIS avoir un ampli neuf.

aucun tracas à se faire!!

dommage, c'est dimanche, et t'as pas ton ampli..
sad

le truc c'est qu'il ma filé le seul ampli qu'il avait, donc un de démo...et ce magasin se situe à 1h30 de route de chez moi et je n'ai pas le permis^^
mais uep demain j'appellerai, mais le footswitch je l'ai pluggé au bon endroit, ce qui me tracasse le plus c'est que l'overdrive ne marche plus...

corey-le-bourrin

God of Partoch
1 photo
12277 messages
figure toi que ce matin, ma réverbe ne fonctionnait plus !! j'ai démonté le boitier de la revebe a ressort, débranché rebranché, ca emarche, mais j'ai flippé!!

bonne chance quentin wink

image du forum
Les Sagittaires sont calmes, doués, inspirés, et en plus ils sont sympas
image du forum
corey-le-bourrin
corey-le-bourrin a écrit :
figure toi que ce matin, ma réverbe ne fonctionnait plus !! j'ai démonté le boitier de la revebe a ressort, débranché rebranché, ca emarche, mais j'ai flippé!!

bonne chance quentin wink

ba j"ai regardé avec une lampe, en fait la ^lamelle dans la prise jack ne fait pas contact:s
et apparemment pour l'overdrive, c'est le bouton qui ne fait plus effet, pourtant, une légère masse se fait sentir lorsque j'appuie sur ce bouton, mais cela ne m'empeche pas de faire twanguer l'ampli en clair malgré tout icon_cheesygrin

pas de nouvelles idées qui sont à la source de ce problème??

lucky banana

Pilier de Forum
2 photos
1141 messages
Comme on ta dit va plutot au magasin, sans l'ampli sous les yeux, c'est dur de se faire une idee ! wink

yep, demain j'appelle le magasin pour savoir quoi, mais ce sui me tracasse c'est de connaître la cause de ce problème...

funkpunk

God of Partoch
Tabber motivé
Bon Downloader
10075 messages
De toute façon vu qu'il est sous garantie, y'a pas trop de risque icon_cheesygrin C'est sûr que ça doit être ch**nt d'acheter un ampli et que le canal lead tombe en rade au bout d'une semaine

FunkPunk is powered by Jackson, Rivera & Hoegaarden smiley-guitar

violent2 Pourfendeur des trolls mythomanes du topic des samples violent2
J'annonce micro Je fais l'ouverture du YAQQ N°13
funkpunk
funkpunk a écrit :
De toute façon vu qu'il est sous garantie, y'a pas trop de risque icon_cheesygrin C'est sûr que ça doit être ch**nt d'acheter un ampli et que le canal lead tombe en rade au bout d'une semaine

au bout d'une heure^^ encore plus stressant, maintenant j'ai peur des lampes
mais c'est la route qui est chiante, 1h30 j'peux pas le faire tous les jours

J'ai appelé le magasin, et il va me reprendre l'ampli, donc voilà une bonne chose de faite,
mais en y pensant, je trouve que le C30 a trop de basses a mon gout...
je vais peut etre craquer pour le Fender Junior Blues qui m'a bien plu^^

allmann

Sous Dieu du Forum
2 photos
3496 messages
quentindemontargi a écrit :
J'ai appelé le magasin, et il va me reprendre l'ampli, donc voilà une bonne chose de faite,
mais en y pensant, je trouve que le C30 a trop de basses a mon gout...
je vais peut etre craquer pour le Fender Junior Blues qui m'a bien plu^^


Je me sens moins seul....mais je l'ai pas encore...bientôt... après le test ....c'est une bonne chose qu'il te reprenne l'ampli...sinon pour le blues junior il est a 480 € environ chez thomann.... si ca peut te servir t'as le lien :
http://www.thomann.de/fr/fender_blues_junior.htm

bonne quète wink

image du forum
syle

God of Partoch
23 photos
22759 messages
Modérateur
quentindemontargi a écrit :
J'ai appelé le magasin, et il va me reprendre l'ampli, donc voilà une bonne chose de faite,
mais en y pensant, je trouve que le C30 a trop de basses a mon gout...
je vais peut etre craquer pour le Fender Junior Blues qui m'a bien plu^^


Fais gaffe quand même au niveau des basses : c'est ce qui ressort le plus à bas volume... et ce qui ressort le moins à haut volume.
Autrement dit, un ampli riche en basse à bas volume te donnera un son équilibré à haut volume. Par contre, un ampli parfaitement équilibré à bas volume sera criard en répet... Il est facile d'enlever des basses avec l'EQ, mais il est par contre beaucoup plus difficile d'en rajouter.
Il est donc important d'essayer un ampli à bas, à moyen ET à haut volume.

I watched with glee while your kings and queens fought for ten decades for the gods they made.
image du forum

Peuplez ma ville : http://saint-syle.miniville.fr
syle
syle a écrit :

quentindemontargi a écrit :
J'ai appelé le magasin, et il va me reprendre l'ampli, donc voilà une bonne chose de faite,
mais en y pensant, je trouve que le C30 a trop de basses a mon gout...
je vais peut etre craquer pour le Fender Junior Blues qui m'a bien plu^^


Fais gaffe quand même au niveau des basses : c'est ce qui ressort le plus à bas volume... et ce qui ressort le moins à haut volume.
Autrement dit, un ampli riche en basse à bas volume te donnera un son équilibré à haut volume. Par contre, un ampli parfaitement équilibré à bas volume sera criard en répet... Il est facile d'enlever des basses avec l'EQ, mais il est par contre beaucoup plus difficile d'en rajouter.
Il est donc important d'essayer un ampli à bas, à moyen ET à haut volume.

yep ba même avec l'equalizer la basse sonne très basse, mais j'ai beaucoup de mal a monter le C30 en volume, y'a tout qui vibre dans ma chambre dès que je suis a 4 en clair^^

blabbe

2 messages
Bonjour,
Je viens de parcourir les forums pour résoudre le probléme de mon Classic 30 acheté hier et j'ai exactement le même probléme que toi, aprés avoir branché le footswitch, plus d'overdrive et sans le footswitch il faut monter le preamp presque à fonds pour avoir un peu d'overdrive t là c'est intennble au niveau bruit ! Comment ton problème a-t-il été résolu et de quoi cela provenait-il ? J'ai testé mon footswitch (un peavey) sur deux autres amplis : pas de probléme.
Le magasi que j'ai appelé m'a proposé de me le reprendre, mais au cas ou il y aurait une solution plus simple...
Merci de ta réponse.




>> Plan du Forum Matos | suivi de la discussion | Tags : Peavey, peavey, clean, marche, footswitch, ampli, branche, donc, passe



+