Probléme de son avec un Marshall Valvestate 80V 8080

close
FILTRES DE LA RECHERCHE


Petit causeur
44 messages
Salut @ tous amis de la gratouille.

Alors je vais vous exposer mon probléme:

Je viens de récupérer un ampli Valvestate 80V chez un ami @ mon frangin;
Il s'en débarassait par ce qu'il ne fonctionnait pas.
Vérification faite, ya du son qui sors, mais pratiquement tout à fond et encore, même mon premier ampli Stagg 10watts fait plus de bruit hammer

J'ai démonter l'ensemble pré-ampli / ampli, la lampe à l'air de chauffer (2filaments deviennent rouge), les 6 ou 7 carrés blancs (je sais pas ce que c'est) deviennent tous super chaud sauf un....

Alors comme c'est le premier ampli que j'essaye de réparer, je vous demande conseils bravo razz razz


Bonne soirée et bonne gratouille

@peluche


1 photo
5 messages
Essai toujours changer la lampe sinon regarde si il n y a pas une patte de résistance ou autre de dessouder


God of Partoch
39 photos
15198 messages
mets une photo nette du circuit imprimé coté composants !


1 photo
5 messages
Par contre j ai peu besoin de conseille, il se trouve j ai Multi effet boss me 50 qui ma défoncer clean et crunch de mon Marshall 80v 8080 quand je tourne le gain j ai un peu de son mais sa grésille et au dessus de 3/10 de gain plus son! et je mais le crunch sa énorme de POKE dans l ampli


Artiste en devenir
2 photos
748 messages
il y avait un probleme de potard sur les 8080 shuntes deux pattes du potard volume et si tu prends les watts d'un coups c'est ce dernier qui est mort attention quand meme la lampes est alimenté en ht.

vend hughes & kettner ats sixty 80€ soudure prise jack a revoir





>> Plan du Forum Matos | suivi de la discussion | Tags : ampli, Marshall, gratouille, deviennent, alors, probl, premier, marshall, bonne

+