pédale de distorsion guitar part


nouveau message Répondre
Page 1 de 2
Recherche

#
salut !

dans le guitar part n° 149 d'aout 2006 (le grand test du guitariste),
il y avait un article :

comment fabriquer la dépale "peek a boost disto one" ...

avec en particulier un sélecteur de disto avec différentes diodes,
comme le montage que voulait faire l'ami Corey ...

quelqu'un l'a essayé ??...



#
Ben je réfléchissais a me la faire, mais comme je suis complétement fauché coté fric et que il y a 10 euros de composant plus une dizaine pour la boite...

corey-le-bourrin

1 photo
5 messages
#
mon idée a moi !!!

je l'ai vue, mais pas réalisé, j'ai pas le temps de bricoler en ce moment, de plus, c'est trop agressif pour ce que je joue en ce moment icon_cheesygrin

Partoch c'est Fantastoche icon_cheesygrin Parole de Bourrin icon_cheesygrin


HAMER power
#
Bon, ben je me suis laisser tenter finalement, 30 euros de composant... smyleybleu
Je la fais sur du veroboard. J'ai encore rien soudé.
Je me suis occupé du boitier. Il est en plastique donc très facile a usiné, j'ai fais un truc très propre, je ne suis pas mécontent. Mais, j'ai quand même un soucis.
En effet, au niveau du rotactor, lorsque je l'actionne, il bouge dans la boite et je ne sais abosulument pas comment le fixer correctement car il n'a pas de plat comme des potard. Avez vous une solution a me proposer ?

corey-le-bourrin

1 photo
5 messages
#
prend 2 écrous; un dessus, un dessous wink

Partoch c'est Fantastoche icon_cheesygrin Parole de Bourrin icon_cheesygrin


HAMER power
#
J'ai résolu mon problème de contactor, en fait il y avais une extremité en plastique sur el rotactor, j'ai creusé mon boitier et je l'ai bloqué dedans.
Maintenant, j'ai tout soudé, je vient de finir, et ca marche... pas endesaccord3
J'ai pas vérifier mes soudure, j'ai rien vérifier, je suis trop fatigué, trop agacé pour cela.
je hais l'electronique, ca ne marche jamais, d'autant plus, que j'ai quand même mis pas mal de frique dans cette histoire (plus que pour une berhinger, qui marche elle endesaccord1 )
Bref, demain mon père va jeter un coup d'oeil pour voir si il y a pas de connerie.
J'espère que je n'ai pas fais trop chauffer le fet ou l'ampli op...

#
Pas de court circuit, en principe tout est bon et ca ne marche pas.
Help.

7ender

5 messages
#
PEFMO, A l'AIDE !!!!!!!!!
notre petit dream et dans la m***e !!!

#
Salut dream !

Quand ça veut pas …

Bon si je comprends bien, aucun son … pas un bruit …

On peut donc s’orienter d’abord vers l’alim …

Tu as mis une pile sans doute, elle est bonne ? elle fonctionne sur autre chose ?
(j’te prends pas pour une truffe, je ratisse toutes les possibilités… )

l’ alim de la pile passe à travers 2 contacts …
un du côté du plus avec la prise dc9V
et un du côté du moins avec le jack entrée …
le risque de panne ou de boulette à cet endroit est très élevé !

pour dégrossir le truc, tu peux essayer de mettre la pile en direct sur le circuit imprimé …
le plus directement sur la résistance R1
le moins directement relié aux masse (il doit y avoir un trou de libre sur le circuit.

Essaye déjà ça et tu nous donne le résultat …

A+ pefmo

#
Ben l'alim est ok, en fait, bon déja le bypass, est bon (ouais, on sais jamais lol)
Pour l'alim, c'est ok, car le bouton de volume lorsqu'il est actionné modifie le buzz (léger) mais sinon aucun son ne sort...
Et j'ai vérifier, l'alim est dans le bon sens.
Je pense a recabler entièrement, en recopiant le shéma du CI strictement sur du veroboard, plutot, que de faire un truc qui suis le CI, mais qui augmente le risque de merdouille.

#
bon ! donc alim ok et bypass ok !

donc l'alim et les jacks sont bien cablés ...

effectivement, le problème peut venir du veroboard ...
faut refaire le schéma à partir de la page 46 de guitar part n°149
et revérifier ton veroboard ...

tu as bien acheté le transistor préconisé BF245A et l'ampli op OPA604AP ?

si ton dealer t'as fourni des "équivalents" à la place de ceux indiqués,
il peut y avoir un problème !
certains ne sont pas identiques et leurs pattes sont parfois inversées ...

si c'est le cas, il faut voir sur internet le "datasheet" de chaque composant
pour comparer l'utilité et le nom de chaque patte ...

à+ pefmo

#
Salut,

As tu verifié (ou fait vérifié) ton cablage sur ta plaquette d'essai (veroboard comme tu dis si bien).
Je ne connais pas le schéma de cette pédale mais si tu as un leger son cela doit probablement etre un problème localisé autour de l'ampli op(l'OPA). il est là pour donner du gain donc vérifie d'abord le cablage autour de cet ampli. Si tu peux scanner le schéma je pourrais mieux te guider pour dépanner ( c'est mon metier, dans l'aeronautique).
@ plus smiley-guitar

#
Ta pensé a mettre le volume au max sur ta gratte? icon_cheesygrin ... daccord je sors hammer hammer

#
salut
je peu peu t etre t'aidé un peu
du a donc di que ton potar gréssiler un peu quand tu le tourné
il y a donc un signal qui passe entre té deux jack
mé si tu a un testeur de resistance ou de continuité de circuit teste don t potar
ensuite verifi ke t diode son ds le bon sens (c tou bete mé sa arrive )
verifi ossi ke té jack son bien raccordé
(si il son soudé a la plaque verifi lé contact car se son dé jack a coupure ou si il son juste a visé sur la carcasse verifi le point de masse
3 pole pour en stéréo un gauche , un masse et un droite ( ds l'ordre)
voila si cela marche toujour pa contact moi et je regarderé toute lé tension de sorti dé composant et tu poura lé verifier
bon courage feltoch

#
Salut Feltoch !

si tu peux mesurer les tensions sur les composants ...

c'est que tu l'as déjà faite cette pédale !!

ça donne quoi ?

le schéma de guitar part est bon ?

la différence entre les diodes est vraiment visible ?

ça vaut le coup de garder 4 jeux de diodes avec le selecteur ?

les niveaux de tension m'interessent aussi ...

car j'envisage de commencer cette pédale bientôt ...

d'avance merci !



nouveau message Répondre
Page 1 de 2
Recherche


Répondre à cette discussion >>

plan Plan du Forum Bricolage||Tags : disto, part, guitar, comment, article, fabriquer, depale, peek, avait