Digitech RP 355

close
FILTRES DE LA RECHERCHE

big factory

4 messages
Bonjour,

Lorsque j'allume le multi-effet, l'affichage indique de 1 à 70 (j'imagine que ce sont les presets utilisateurs)
Mais dans ce cas, où se trouvent les presets d'usine ?

Merci beaucoup !

Michel

big factory

4 messages
Bonjour,

Je vois que la notice parle en page 11 de l'édition des Presets d'usine ou utilisateur mais j'ai beau tourner les boutons indiqués, rien n'y fait.
En fait, en page 3 de la notice, au petit paragraphe "Presets", il est indiqué :"Le RP355 est fourni avec 70 Presets utilisateur (1-70) et 70 Presets d'usine (FI-F70). Vous pouvez sauvegarder vos créations sonores sur les Presets utilisateur. Les Presets d'usine ne peuvent pas être édités. En sortie d'usine, les 70 Presets utilisateur sont les répliques exactes des 70 Presets d'usine. Vous pouvez ainsi créer vos propres Presets sans perdre un seul des sons fournis avec le RP355."

Donc, au départ, je pensais trouver les Presets d'usine avant ou après les Presets utilisateur mais rien, après le 70, je recommence au 1. Je ne sais donc pas sur quel(s) bouton(s) je dois appuyer pour trouver les F1, F2...jusqu'au F70

Merci pour votre aide !

Michel

zedwarf

God of Partoch
2 photos
10489 messages
salut, est- ce que tu peut joindre un lien pour la notice s'il te plait ?

big factory

4 messages
Salut Zedwarf,

Merci pour ton retour.
Voici le lien pour la notice : https://www.zikinf.com/manuels/digitech-rp355-manuel-utilisateur-fr-30515.pdf

Et encore merci pour ton aide !

Michel

zedwarf

God of Partoch
2 photos
10489 messages
alors, les infos que tu cherches sont en page 11.

de ce que j'ai compris, si personne ne l'a utilisé avant toi, les presets d'usines et les presets utilisateurs sont les mêmes. tes presets utilisateurs sont juste des modification de ceux d'usines et il garde une copie de l'original non modifié.

du coup, tu choisi un des presets usine qui te plaît, tu appuie sur Edit, tu modifie avec les 3 bouton pour avoir vraiment le son bien, et tu appuie sur Store. Ça devrais rouler.

big factory

4 messages
Hello Zedwarf,

Tu as en partie raison !
Mais il y a une petite subtilité supplémentaire que je n'avais pas trouvée dans la notice.
Je m'explique, l'écran peut afficher 8 caractères (6 pour le nom du Preset et 2 pour le numéro)
Exemple : prenons le Preset SMOOTH69, c'est cette indication qui est sur l'écran lorsqu'on est en Preset utilisateur et c'est identique pour les Preset usine sauf qu'il y a la petite nuance qui fait que lorsqu'on est sur les Preset usine, lorsque l'on passe de l'un à l'autre Preset, il est en effet indiqué pendant même pas un quart de seconde la lettre F avant le numéro pour ensuite laisser la place aux 6 lettres.
Faut vraiment le savoir ou avoir eu déjà le cas !

Donc encore mille fois merci à toi Zedwarf car nos échanges m'ont permis d'aboutir à la solution !!! bravo

Michel




>> Plan du Forum Matos | suivi de la discussion | Tags : les, digitech, presets, DigiTech, trouvent, cas, utilisateurs, merci, beaucoup



+