EMG: No Tone ?

close
FILTRES DE LA RECHERCHE


God of Partoch
2 photos
10311 messages
bonsoir les coupains,

après quelques années de curiosité, quelques mois d'hésitations et un peu d'attente, j'ai fini par monter un set 81-85 sur ma petite les paul, et ça marche fort j'suis bien content, sauf que.. j'ai pas de tone. du tout. alors, d'habitude je 'en sers pas, donc je devrais survivre, mais la quand meme, rien ça m'épate.

a votre avis:
-j'ai une panne ?
-c'est uuuuultra subtile et mes oreilles de sourd captent pas la différence ?
-j'ai foire le câblage ? (le quick connect, what a joke.)


Sous Dieu du Forum
4442 messages
Hello,

Normalement sur les EMG, le tone est passif (filtre RC passe-bas classique avec un potard et un condo).
Quand ma LP était montée en EMG, le tone était très efficace. Je pencherais donc plus vers un souci de câblage / potard HS que vers un quelconque défaut d'audition. icon_cheesygrin

"Si c'est trop fort c'est que t'es trop c°n".

Pilier de Forum
1265 messages
Tu avais les potars (25 K) dans ton kit, ou as-tu gardé ceux d'origine (500K)?


God of Partoch
2 photos
10311 messages
zden
zden a écrit :
Tu avais les potars (25 K) dans ton kit, ou as-tu gardé ceux d'origine (500K)?

nope, c'est un kit complet avec potards et jack. et neuf, donc j'ai du mal a croire qu'ils aient foutu par hasard deux tone défectueux

d'ailleurs, tant qu'on parle des potards, c'est pas étrange de la part de EMG de filer des potards qui ne sont pas au diamètre des perçages d'origine ?
je veux dire, c'est un kit pour les paul, et ces zouaves ne mettent meme pas le meme diamètre gibson ? (alors que les rondelles fournies, elles, le sont.. )


Pilier de Forum
1265 messages
D'après ce que je vois sur une photo du kit, sur le potar tone, il y a deux pattes sur lesquelles doit venir un connecteur. Est-ce qu'il y a un détrompeur pour éviter de le mettre à l'envers?

Mais aussi sur les autres connecteurs?


God of Partoch
2 photos
10311 messages
y'a pas de détrompeur en tant que tel, si tu le met a l'envers ça rentre, mais y'a un marquage du sens a mettre.

Also, j'ai un niveau pas du tout équilibré entre les deux micro, quelque chose d'assez scandaleux. je vais tout ressortir, je pense.


God of Partoch
23 photos
22506 messages
Modérateur
Ouaip, il y a une c****** dans le potage.
La différence de niveau, c'est pas normal, et ça vient pas d'une question de réglage de hauteur vu que les EMG n'y sont pas du tout sensibles (il faut les régler le plus haut possible, en fait).
Je penche pour une erreur de câblage.






>> Plan du Forum Matos | suivi de la discussion | Tags : quelques, les, tone, petite, set, paul, monter, fort, marche

+