Ampli Fender probleme HP


nouveau message Répondre
Recherche

krisszero

2 messages
#
Bonsoir a tous !
Nouveau dans les parages !
Je me suis inscrit ici car je suis a la recherche d'une âme charitable qui pourrait m'aider dans ma recherche.

J'ai récupéré un ampli Fender ROC PRO 1000 de 89. Mais Semi HS. Quand je branche l'ampli, le HP est aspiré vers le fond et emets un son continu.

J'ai mesuré l'impedence du baffle (environs 8 ohms)

Je pense que le problème est électrique. Récupéré en l'état mais avec un HP changé. Pensez vous que la polarité ai pu être inversé et causé ce problème ?
Dans ce cas, qu'est ce qui peut griller en premier ?

Je sais que c'est difficile sans avoir le matos sous les yeux, disons que je recherche surtout des informations sur l'effet que peut avoir sur l'électronique d'un ampli l'inversion d'une polarité sur un baffle de guitare et résoudre le problème.

Aucun composant semble avoir chargé, j'ai déjà tout démonté. Une légère trace sombre au niveau d'une diode de puissance, mais a la mesure elle semble correcte.

Qu'est ce qui peut causer le fait qu'un baffle soit comme "aspirer" vers l'arrière ?

J'espère avoir été clair et merci d'avance pour votre aide et si vous avez des idées :)

Bonne soirée

titi55

Artiste participatif
39 photos
117 messages
#
si le HP ne va que dans un sens c'est que du continu passe, c'est pas normal !
faut faire vérifier l'étage de puissance, il doit y avoir un transistor de foutu ou de bien malade ! et aussi n'insiste pas, les hauts parleurs n'aiment pas le courant continu, normalement ils crament, la il doit y avoir un courant faible !

krisszero

2 messages
#
Merci beaucoup pour votre réponse, c'est bien ca. J'ai du -40VDC en sortie de l'HP.
La lampe de préamp "s'allume".
J'ai réussi a me trouver le schéma de l'ampli.
Donc je pense que le problème doit venir effectivement de l'étage de puissance, comme vous dites. J'ai débrancher le HP pour ne pas l'abimer quasi immédiatement après avoir eu le phénomène.
J'ai déjà cramé des transistor mais jamais avec ce phénomène d'où mon étonnement.

Est ce qu'avec le schéma vous pouvez m'aider a savoir ce qui cloche ? Il est disponible en 1ere recherche image google ROC pro fender 1000 pdf". Je sais que c'est interdit de partager ici :)


Mes cours d'élec sont un peu loin ^^. Le but est de trouver la solution plus ou moins par moi même avec effectivement de l'aide si possible (j'aurai ciblé Q10, un 2N4403, mais c'est simplement un bipolaire...)
Changer tout les transistor de puissance (TIP142 TIP147) c'est pas compliqué, ça m’intéresserai de savoir précisément lequel met le bazar icon_cheesygrin. j'ai fais quelques mesures sur les tensions principales, Si une âme charitable a le temps d'y jeter un oeil simplement avec la schématique, sinon Dans tout les cas merci et bonne soirée aux lecteurs:)

titi55

Artiste participatif
39 photos
117 messages
#
perso dans un cas comme ça je l'aurais emmené chez un pro, because ça m'est déjà arrivé, j'ai changé les transistors de puissance et que ça marchait toujours pas !
vas savoir ce qui a cramé ? sans matos, oscilloscope et cie ça risque d'être galère, attend les collègues des fois qu'ils aient une idée !

syle

Artiste motivé
21 photos
Membre VIP
167 messages
Modérateur
#
C'est pas moi qui vais faire avancer le shmilblick, vu mes connaissances très rudimentaires en la matière.
Ce que je peux dire, par contre, c'est qu'un Roc-Pro 1000 mérite d'être réparé.
C'est un vrai bon ampli hybride.

nd The Duck & The Stray Rats forever !

nouveau message Répondre Recherche


Répondre à cette discussion >>

plan Plan du Forum Bricolage||Tags : avoir, ampli, probleme, baffle, recherche, polarite, vers, des, mesure