Problème mise sous tension pédale [RESOLU]



nouveau message Répondre
Recherche

#
Bonjour à tous,

Je viens d'acquérir sur Reverb une proctavia.
Hier, en la branchant elle s'est allumée avec le jack branché à moitié, je débranche et je rebranche complètement puis le voyant d'activation reste allumé, du coup j'ai pu me faire plais' avec toute l'après midi like Hendrix smiley-guitar
Le soir j'ai décidé de débrancher le jack d'entrée de la pédale pour préserver la pile, par curiosité je rebranche le jack histoire de vérifier le fonctionnement de la mise sous tension, mais la pédale ne s'est plus allumée du tout... Dans l'ampli lorsque le switch de la pédale est activé, le son ne passe pas et lorsqu'il est désactivé le son passe dû au true bypass, comme si le circuit ne recevait pas le jus.
J'ai testé sans la pile avec un bloc d'alimentation, le problème persiste.

Voilà j'espère que vous pourrez m'éclaircir sur ce problème wink merci à vous !

zden

Petit causeur
49 messages
#
D'abord as-tu testé la pile. Il est possible que cette pédale soit assez gourmande et vide la pile assez vite.

Est-ce la polarité du bloc d'alim est adaptée? Apparemment c'est le négatif au centre du connecteur.

Est-ce un bloc simple ou une alim pour plusieurs pédales? La notice indique que le circuit a le plus à la masse, donc qu'en cas d'alim pour plusieurs pédales les sorties doivent être complètement isolées.

is
#
Bonjour zden et merci pour ta réponse smile
effectivement le problème venait du bloc d'alimentation, j'utilisais un Harley Benton powerplant à 8 sorties 9v non isolées... Mais heureusement j'ai aussi le powerplant junior à 5 sorties isolées ! Du coup ça fonctionne nickel avec le Junior bump
J'ai pu observer que lorsque je branchais ma big bad wah, ma phase 100 et enfin la proctavia, le bloc émettait un petit bruit électrique et mettait toutes les pédales branchées dans la chaine hors tension. Effectivement la polarité est négative au centre du connecteur donc c'est pareil que les boss, mxr standards.
Concernant la pile elle délivre 8.9v ce qui est suffisant, je devais avoir mal branché le câble la première fois, sachant que j'ai quelques jacks qui ont du mal à rentrer des fois.

Merci beaucoup pour ton aide ! Seulement j'ai encore une question, qu'est ce qu'un bloc à sorties "isolées" fourni de plus par rapport au powerplant classique ? Et donc quel est le phénomène qui se produit au juste quand la proctavia est branchée dans un bloc à sorties non isolées et que le courant se coupe dans le bloc ?
Lorsque j'ai ouvert la proctavia j'ai trouvé un petit fil relié à la boite métallique, ça serait une sorte de masse ? J'avoue ne pas y connaître grand chose en électronique maitre

titi55

Petit causeur
39 photos
99 messages
#
sur la bleue il n'y a qu'une seule régulation commune a toutes les sorties 9v, donc si l'un est affectée ça fait pareil pour toutes les autres ! sur la grise il y a 5 régulateurs, c'est presque comme si il y avait 5 alims dans la même boite ! seul le transfo est commun !

zden

Petit causeur
49 messages
#
Des sorties non isolées risquent de favoriser l'apparition de BUZZ. Tous les "moins" des sorties sont reliés et cela crée ce que l'on appelle des boucles de masse dans la chaîne des pédales. Cela diminue la protection du signal face aux interférences. Cela peut passer inaperçu dans un lieu, mais devenir très problématique dans un autre.

Les alim à sorties isolées sont plus chères, et il faut se méfier des alim bon marché dites "isolées". En réalité le 9 volts est isolé du 12 volts, voire du 18 volts. Mais les 9 volts ne le sont pas entre eux...

Dans ton cas il ne s'agit pas d'un problème de boucle de masse pouvant générer du BUZZ ou de la ronflette. Là c'est le fait que, au niveau du circuit électronique, la polarité est inversée par rapport aux autres pédales, le + 9 volts relié au boitier au lieu du "moins" (et cela n'a rien à voir avec le connecteur d'alim avec le négatif au centre).

Donc la pédale envoie du + 9 volts sur le 0 volt, la masse, des autres pédales par la tresse des câbles. D'où court-circuit ou annulation de la tension.

is
#
Merci titi et zden wink


zden
zden a écrit :
Les alim à sorties isolées sont plus chères, et il faut se méfier des alim bon marché dites "isolées". En réalité le 9 volts est isolé du 12 volts, voire du 18 volts. Mais les 9 volts ne le sont pas entre eux...

Dans ton cas il ne s'agit pas d'un problème de boucle de masse pouvant générer du BUZZ ou de la ronflette. Là c'est le fait que, au niveau du circuit électronique, la polarité est inversée par rapport aux autres pédales, le + 9 volts relié au boitier au lieu du "moins" (et cela n'a rien à voir avec le connecteur d'alim avec le négatif au centre).

Donc la pédale envoie du + 9 volts sur le 0 volt, la masse, des autres pédales par la tresse des câbles. D'où court-circuit ou annulation de la tension.


En effet la Harley Benton bleue n'a pas les sorties 9v isolées entre elles tandis que la grise les as, en plus c'est écrit sur le boitier.

Mais alors pourquoi la proctavia utilise ce procédé qui est d'envoyer du +9v sur la masse ? Pourquoi faire différemment des autres pédales ? Quel intérêt ? ça me semble contre nature icon_eek

titi55

Petit causeur
39 photos
99 messages
#
c'est surement parce qu'il y a des transistors au germanium (qui fonctionnent a "l'envers" pour faire simple) !

#
titi55
titi55 a écrit :
c'est surement parce qu'il y a des transistors au germanium (qui fonctionnent a "l'envers" pour faire simple) !


D'ailleurs pourrais tu me dire quelle est la différence entre un transistor germanium et un classique ? J'ai souvent entendu le terme germanium circuler dans le monde des overdrives, fuzz, etc, notamment lorsque j'active le mode "modern" de ma ice9, il y a une diode germanium qui s'active

titi55

Petit causeur
39 photos
99 messages
#
le germanium a été découvert avant le silicium, au début il n'y avait que ça, donc toutes les premières saturations qui étaient des fuzzs fonctionnaient avec ça ! après courant 70 le silicium a remplacé le germanium et ainsi sont sorties les premières overdrives et disto de chez ibanez et boss et pas beaucoup d'autres vers 1976 ! ils ont fait des fuzzs au silicium et s'apercevant que ça ne sonne plus comme avant ils ont continué avec le germanium !
on trouve les deux, et perso je trouve que ça sonne plus "harsh" avec du silicium, c'est affaire de gouts ! un truc avec tout les transos germanium sera avec le plus au chassis (sauf si il y a une puce du genre 7660 pour inverser la polarité, ce qui est rare vu que c'est relativement récent), par contre les diodes au germanium ne font pas inverser la polarité, vu qu'elles sont dans le clipping (en fait c'est ça qui sature) donc avec elles ça écrête plus tôt qu'avec des diodes silicium, donc ça sature plus mais de façon moins abrupte, ça sonne plus crade (dans le sans pas péjoratif hein) !
édit:
je montre un truc, ma dernière fabrication en fuzz
https://www.musikding.de/Fuzzy-Bee-kit
donc un truc inspiré de la tone bender en version germanium, mais avec la puce 7660 qui transforme le plus 9v en moins 9v, magique, ça se branche normalement comme n'importe quelle pédale mais avec le son germanium ! perso c'est ma préférée j'en ai 3 autres (toutes silicium)

un rêve ce truc love

1 membre aime ça

#
Merci pour la petite histoire wink voilà donc une information contradictoire qui demeure sur mon overdrive ice9, la diode germanium s'active lorsque le mode modern est activé mais étant donné que le germanium est ce qui se faisait au début, le mode devrait être plutôt vintage.
C'est intéressant de savoir que les transistors germanium fonctionnant à l'envers et inversent la polarité mais que du coup cela fait différer le fonctionnement de la pédale par rapport à la plupart des autres pédales !

titi55

Petit causeur
39 photos
99 messages
#
avec des diodes au germanium ça compresse plus donc on peut considérer que ça sonne plus moderne ! normalement avec des germanium dans le clipping ça sonne moins fort, tout dépend combien ils en ont mis et aussi si ils ont fait un mix de plusieurs sortes de diodes !

#
C'est intéressant la conception des circuits de pédales, j'avoue que d'en parler et de m'intéresser au fonctionnement de ces petites bêtes me donne envie parfois de me lancer dans la fabrication icon_cheesygrin

titi55

Petit causeur
39 photos
99 messages
#
on gagne des sous en fabriquant soi même ! j'ai plusieurs clones dont les vraies coutent cher, entre 200 et 400E, jamais je n'aurais pu me les payer wink et les plus chères ne sont pas forcément les plus compliquées !

1 membre aime ça


nouveau message Répondre Recherche


Répondre à cette discussion >>


Accès directs : Guitare électrique Voodoo Lab, Guitare classique Voodoo Lab, Basse Voodoo Lab, Ampli Guitare Voodoo Lab
plan Plan du Forum Matos||Tags : pedale, jack, probleme, allumee, pile, rebranche, passe, tension, sous