Laney VC30 devenu fou et lampes inconnues

close
FILTRES DE LA RECHERCHE

corey-le-bourrin

God of Partoch
1 photo
12275 messages
Bonjour les amis, ça fait un moment que je ne suis pas revenu, j'ai souvent une pensée pour ce lieu et ses admirables occupants, j'espère que vous allez tous bien.

bon, voilà mon histoire.

Aujourd'hui mon Laney VC30 est devenu complètement tarte, je m'explique: Je le lance, je joue quelques secondes après le standby, et là, GLOUP, un pop et puis une baisse drastique de volume et de dynamique accompagné d'un magnifique BUZZ qui me suit sur les deux canaux et que le volume n'impacte pas. tarte non? Bon ensite je regarde derrière pour voir ce que me disent les lampes, et c'est le bazar. Certaines (jamais les mêmes et pas toujours) sont rougeoyantes (comme une lame chauffée a blanc) et dégagent une odeur pas franchement encourageante. Parfois c'est la 1 et la 2, parfois la 3 et la 4. Une d'entre elle a même une couleur bleutée. Parfois le son est faible et parfois je n'ai carrément pas de son.. En plus de ce POP et du Hum j'ai également des crachats assez forts qui ne dépendant pas non plus du volume. Les papiers/stickers comportant les noms ont brûlé..

j'imagine que les lampes sont à changer. Serait-ce le signe d'un problème plus grave?

Ensuite, un ami non guitariste m'a refilé deux lampes de préamp, je me demandais si ça vous disait quelque chose.

la première est badgée RTC, il y a un M sous la lampe gravée dans le verre, et deux codes sur la lampe I63 et B4J2
sur la deuxième l'écriture est effacée (je sais seulement que c'était écrit en jaune) il y a un X gravée sous la lampe, et les numéros sont I63 et B6F4

puis-je les essayer sans risque ?

wink

room recordings, dirty masterings, broken strings, approximative lyrings. https://soundcloud.com/pekkmusic
syle

God of Partoch
23 photos
22717 messages
Modérateur
Salut Corey,

Content de te recroiser dans le coin !
Tu vas bien ?

Pour ton ampli, si le "bleuté" de la lampe est franc, et si certaines te paraissent trop lumineuses, c'est qu'elles sont mortes de chez mortes et qu'il serait plus sage de ne plus allumer l'ampli.
Remplacer les lampes peut résoudre le problème... ou pas.
Il a une dizaine d'années ton bouzin, si je me souviens bien. Donc, effectivement, les lampes d'origine doivent être rincées. Surtout les EL84 qui sont les lampes qui ont la plus faible durée de vie.
Tu peux le faire toi-même vu que le VC30 est "cathode-biased". Un quartet de JJ, et ça roule.
Mais il peut aussi y avoir un autre problème (consécutif au claquage d'une lampe, ou ayant causé le claquage des lampes).
Peut-être qu'une révision complète chez un pro ne lui ferait pas de mal...

Pour tes deux lampes, je ne connais pas. Prudence quand même...

The Duck & The Stray Rats forever !
image du forum
corey-le-bourrin

God of Partoch
1 photo
12275 messages
Salut Syle ! ça va plutot bien! je fais moins de musique ces temps ci j'ai des petits job en tant que documentariste ou graphiste pour des pochettes ( https://krazolta.bandcamp.com/releases ), réalisation de petits films (https://www.youtube.com/watch?v=xejx48lZVhQ&feature=youtu.be), ça me prend du temps et j'ai laissé un peu s'abimer mes affaires. La danelectro que j'ai passée au dremel me plait beaucoup mais j'ai encore des problèmes de cablage. J'ai un un projet folk en ce moment mais ça traine beaucoup et je me défoule comme je peux en apart sur le VC30 icon_cheesygrin

j'ai démonté le VC et à vue d'oeuil rien n'a l'air d'avoir fui, cramé.. tous les fusibles sont oké.

en regardant mon historique thomann je me rends compte que les lampes ont été achetées en 2009.

et toi ça va? tu te ballades encore sur Partoch ^^

room recordings, dirty masterings, broken strings, approximative lyrings. https://soundcloud.com/pekkmusic
Si ce sont les plaques de lampes qui rougissent c'est que le courant de bias est beaucoup trop important. A ce niveau ce n'est plus une question de réglage, mais à un défaut dans le circuit, par exemple une absence de polarisation des grilles.

Cela peut venir aussi d'un défaut sur une lampe quand une grille détériorée ne régule plus le bias. Mais les quatre en même temps... En plus ce ne sont pas toujours les mêmes qui rougissent.

Je doute que changer les lampes règle le problème. Remettre sous tension risque d'occasionner d'autres dégâts : résistances d'anodes ou de cathodes qui vont cramer (le courant du bias passe par elles), l'alimentation (qui doit cracher plus), etc...

On risque d'endommager un quartet neuf en le montant sans révision de l'ampli (quand les plaques rougissent les lampes morflent), donc pas forcément une économie au final.

Les inscriptions moulées sous les lampes sont souvent des codes d'usine, mais n'indiquent pas de quel modèle il s'agit.

corey-le-bourrin

God of Partoch
1 photo
12275 messages
han purée c'est pas une bonne nouvelle ça... sur Paris je vais me ruiner pour une révision je ferais mieux de me trouver un vc30 d'occase...

room recordings, dirty masterings, broken strings, approximative lyrings. https://soundcloud.com/pekkmusic
corey-le-bourrin

God of Partoch
1 photo
12275 messages
non je plaisante.. j'essaie d'uploader une vidéo des lampes que j'avais prise avant de tout débrancher

room recordings, dirty masterings, broken strings, approximative lyrings. https://soundcloud.com/pekkmusic
corey-le-bourrin

God of Partoch
1 photo
12275 messages
syle

God of Partoch
23 photos
22717 messages
Modérateur
Ah oui, il y a clairement un problème avec la paire de gauche...

The Duck & The Stray Rats forever !
image du forum
globenstein

Artiste motivé
246 messages
tu as essayé en enlevant les deux dernières el84?

A la limite si tu as un vieux quartet qui fonctionnait encore, tu peux essayer, tu n'auras pas grand chose à perdre (à part le transfo de sortie si tu insistes). Je peux me tromper, mais je ne crois pas que la solution soit là...

J'ai eu ce problème 2 fois sur un ampli, avec 2 EL34, que j'avais modifié. Pareil un coup c'était une lampe, un coup l'autre qui rougissait plus. La première fois, c'était une mise à la masse qui manquait sur l'alim de polarisation des grilles. L'autre fois c'était le potar de réglage de polarisation qui était fendu (fixed bias).

J'ai regardé le schéma de l'ampli, il n'est pas trop compliqué. Comme le mal affecte les 4 lampes à la fois, cela simplifie la recherche qui est sur une zone plutôt limitée entre la lampe déphaseuse et le transfo de sortie wink

J'ai édité mon message et supprimé des hypothèses pour réparer. Comme Titi je bricole dans des amplis à lampes, Mais c'est dangereux avec les hautes tensions.

Donc je me contenterai de dire qu'une intervention par un bon pro ne devrait pas revenir trop cher wink

jeguil

God of Partoch
9 photos
13148 messages
Je ne comprends pas vos histoire de lampes qui ne tiennent pas. J'avais un vieux poste de radio (de luxe, hein) qui datait des années 60 et qui fonctionnais parfaitement encore dans les années 90. C'était un poste à lampes, il y avait des EL84 d'origine et ça marchait très bien. Avec vos amplis, ça ne dure pas aussi longtemps, alors je me pose des questions...
Avant ça durait, aujourd'hui ça ne dure plus ? icon_redface
Y a un truc !... sifflote

-Mieux vaut être bourré plutôt que con, ça dure moins longtemps...
-Aujourd'hui est le premier jour du reste de votre vie... https://thestaplersdax.blogspot.fr/
david270281

God of Partoch
Petit tabber
5846 messages
C'est juste que tu ne leur demandes pas la même chose. C'est comme les formules 1, je comprends pas pourquoi ils changent les pneus au bout d'une heure, les miens font plusieurs mois... facepalm

syle

God of Partoch
23 photos
22717 messages
Modérateur
Ouaip, c'est d'ailleurs d'autant moins une question d'époque que les vieux Vox étaient réputés pour rincer de l'EL84 à vitesse grand V.

The Duck & The Stray Rats forever !
image du forum
jeguil

God of Partoch
9 photos
13148 messages
Ah bon, vous pensez que c'est normal alors ? Je ne veux pas entrer dans une polémique hasardeuse, mais les lampes s'usent par rapport au courant qui les traverse. Normalement, c'est un courant stabilisé avec une tension fixe. icon_redface

david270281
david270281 a écrit :
C'est comme les formules 1, je comprends pas pourquoi ils changent les pneus au bout d'une heure, les miens font plusieurs mois...

Rien à voir, les gommes sont complètement différentes. Ta comparaison ne tient pas, l'une est faite pour une course, l'autre est faite pour durer ! wink

-Mieux vaut être bourré plutôt que con, ça dure moins longtemps...
-Aujourd'hui est le premier jour du reste de votre vie... https://thestaplersdax.blogspot.fr/
denis-px

God of Partoch
Petit tabber
1 photo
15339 messages
Modérateur
oui mais contrairement à une radio ou on stabilise un courant assez faible pour avoir un son propre les guitaristes montent le bias dans ses limites pour en avoir un chaud et saturé et rincent les lampes.

quand aux gommes de course ou de tuture tu fiche les gommes de ta twingo sur une formule 1 si tu sort du premier virage en vie c'est un miracle parce que t'as des chances de faire trois tours dans ton slip vu le peu d'adherence qu'elles offrent par rapport à la poussée développée sur un moulin qui tourne à 12.000 tours avant de commencer à forcer vraiment.
y a même des chances qu'elles n'atteignent pas le bout de la première ligne droite du départ parce que dès l'entrée tu va faire cirer et exploser le train de pneus. n'oublie quand même pas qu'en trois secondes ils sont à la même vitesse que toi à fond au bout de deux kilometres avec un démarrage nerveux.
ben c'est un peu pareil y a pas la même demande. smile_cool

proverbe shaddock : s'il n'y a pas de solution il n'y a pas de problèmes
image du forum



>> Plan du Forum Matos | suivi de la discussion | Tags : les, parfois, lampes, non, plus, deux, volume, lampe, grav



+