Nouveau câblage: son très très faible


nouveau message Répondre
Recherche

#
Salut à tous,

Je viens vous demander de l'aide pour le câblage d'une telecaster.
Pour ce qui est du contexte, un ami m'a filé sa telecaster baja en me disant que le micro manche ne fonctionnait plus. J'ouvre la bête, je vois que le bobinage est sectionné là où il doit rejoindre les câbles de sortie du micro, un point de soudure et hop je remonte tout. A ce stade là grosse boucle de masse et volume super faible, ni une ni deux, je rouvre la bête, je la blinde intégralement au cuivre adhésif et la remonte. Plus de boucle de masse mais le volume toujours super faible. Ne voulant pas m'embêter trop longtemps, je rouvre la bête (encore et toujours), je change les deux potards pour du CTS, le sélecteur pour un 3 position et la capacité pour une orange drop. Je remonte et vous vous en doutez, toujours un volume super faible (en gros un 15 watts à lampes à fond nous aide à discerner quelques notes, sur la carte son je dois pousser la sensibilité à fond pour le même résultat). Je commence à pas mal désespérer pour le coup, vous n'avez pas une idée du problème (il est présent sur toutes les positions du switch au passage)?

Voilà le schéma
https://docs.google.com/gview?embedded=true&url=http%3A%2F%2Fwww.seymourduncan.c...

Il y avait trois câbles sur le micro manche donc le dernier je l'ai aussi mis à la masse et j'ai préféré mettre la masse du jack sur le potard de volume pour faire une masse en étoile sinon tout est câblé pareil.

Merci d'avance



Le premier EP d'un de mes groupes est sorti: https://butterscotchhawaiian.bandcamp.com/releases
jeguil

Artiste motivé
9 photos
172 messages
#
guitare killer
guitare killer a écrit :
je vois que le bobinage est sectionné là où il doit rejoindre les câbles de sortie du micro

Si il y a une baisse de volume, c'est qu'il y a un souci avec la bobine du micro. elle est peut-être coupée quelque-part. Le "blindage" n'a rien à voir dans cette histoire-là.
Déjà qu'appelles-tu "grosses boucle de masse" ? La masse elle y est ou elle n'y est pas, il n'y a pas de "boucles" ! icon_redface
Depuis + de 50 ans j'ai des guitares qui n'ont aucun "blindage" et je n'ai "jamais" eu de bruits ni autres inconvénients dans le son. Une guitare ce n'est pas une "centrale électrique", ce ne sont que des électro-aimants qui captent les variations du champ magnétique dû au cordes (parce qu'elle sont aimantées par les micros).
Si tu as eu un bruit de fond, c'est simplement un manque de masse. Dans ce cas il faut relier tous les éléments métalliques de la gratte à la masse du jack et relier l'ampli à la terre...
Mais pour la baisse de son, il faut réviser les micros, y a un souci !

-Mieux vaut être bourré plutôt que con, ça dure moins longtemps...
-Aujourd'hui est le premier jour du reste de votre vie...
https://thestaplersdax.blogspot.fr/
pascal17

Artiste participatif
Jeune tabber
Petit Downloader
11 photos
Membre VIP
114 messages
Modérateur
#
oui, mais peut etre pas...

tu dis que ca le fait sur toutes les positions du selecteur?

 Citation :
(il est présent sur toutes les positions du switch au passage)?


si oui, ca ne vient pas d'un micro,
puisqu'il y en a 2...
(ou alors les 2 ont la même panne, ce qui est bien peu probable)

Mais honnetement, je seche un peu, icon_redface



Par contre le blindage: bravo

une guiitare ce n'est pas une centrale electrique,
mais les signaux electromagnétiques captés sont si faibles,
que la forte amplification qu'on leur applique
amplifie également la moindre petite perturbation des champs


 Citation :
Depuis + de 50 ans j'ai des guitares qui n'ont aucun "blindage"

Normalement, il n'est jamais trop tard pour changer d'avis icon_cheesygrin

#
Alors par grosse boucle de masse j'entendais un hum très puissant, donc j'ai fait une masse en étoile.
http://www.blog.guitarnblues.com/boucles-masse-guitare/

J'ai testé un autre schéma qui correspond plus à mon switch qui est un CRL (le dernier du premier post)
http://www.guitariste.com/forums/accessoires-et-lutherie,schemas-de-cablage-baja...

Problème toujours pas réglé.. Du coup j'ai branché le micro manche en direct sur la prise jack et toujours ce même soucis donc soit le micro n'est toujours pas réparé et je n'ai plus qu'à tenter d'enlever un tour au bobinage ou soit la prise jack ne fonctionne pas.. Je vais tenter aujourd'hui de mettre le micro chevalet en direct sur la prise jack pour avoir un peu plus de réponses

Le premier EP d'un de mes groupes est sorti: https://butterscotchhawaiian.bandcamp.com/releases
jeguil

Artiste motivé
9 photos
172 messages
#
pascal17
pascal17 a écrit :
Normalement, il n'est jamais trop tard pour changer d'avis.

Tu as absolument raison, mais mes grattes fonctionnent bien comme ça, alors j'ai pas envie de les bricoler, vu que je n'ai ni ronflement, ni aucun bruit parasite quelconque. wink

-Mieux vaut être bourré plutôt que con, ça dure moins longtemps...
-Aujourd'hui est le premier jour du reste de votre vie...
https://thestaplersdax.blogspot.fr/
titi55

Artiste très motivé
39 photos
378 messages
#
t'es sur qu'il n'y a plus d'émail autour du fil du bobinage ? (a l'endroit de la soudure)
mesure le micro a l'ohmmètre !

pascal17

Artiste participatif
Jeune tabber
Petit Downloader
11 photos
Membre VIP
114 messages
Modérateur
#
tu as dit que ca faisait pareil quelle que soit la position du switch,
non?

dans ce cas, il me semble que ca vient pas du micro.
(ou alors on s'est pas compris, dis le moi...)

ta prise jack? la liaison au jack
t'as essayé un autre cable?

#
En effet ça le fait quelque soit la position du selecteur. Du coup ce que j'ai fait aujourd'hui c'est retester le micro manche en direct sur la prise jack ---> toujours rien. J'ai ensuite testé le micro chevalet en direct sur la prise jack ---> ça fonctionne. J'en ai conclu qu'aussi étrange que ça puisse être, le problème ne peut venir que du micro manche puisque le selecteur est neuf, les potards et le condensateur également, la prise jack a fonctionné avec le micro chevalet en direct et j'ai utilisé plusieurs câbles différents à plusieurs endroits différents du schéma pour avoir toujours le même résultat.
J'ai donc ouvert le micro manche, les fils de bobinage n'étaient pas en très bon état, j'ai essayé de bidouiller comme je pouvais en enlevant du tour de bobinage, sur l'entrée ça a très bien marché, sur la sortie: pas du tout.. Le bobinage s'est rompu à plusieurs endroits. Bref le micro est bon pour un rebobinage mais étant donné que c'est un micro de tele baja, je vais pas m'embêter à le faire rebobiner et je vais plutôt acheter un Dimarzio King Twang et on verra ce que ça donne.

Le premier EP d'un de mes groupes est sorti: https://butterscotchhawaiian.bandcamp.com/releases
jeguil

Artiste motivé
9 photos
172 messages
#
guitare killer
guitare killer a écrit :
J'ai donc ouvert le micro manche, les fils de bobinage n'étaient pas en très bon état,

C'est bien ce que j'avais dit non ?

jeguil
jeguil a écrit :
Mais pour la baisse de son, il faut réviser les micros, y a un souci !


-Mieux vaut être bourré plutôt que con, ça dure moins longtemps...
-Aujourd'hui est le premier jour du reste de votre vie...
https://thestaplersdax.blogspot.fr/
#
Yes, j'émettais des doutes pour les mêmes raisons que Pascal mais il faut apparemment se rendre à l'évidence.

Le premier EP d'un de mes groupes est sorti: https://butterscotchhawaiian.bandcamp.com/releases
#
J'ai changé de micro, tout est rentré dans l'ordre à une exception près.. Le schéma avec le switch CRL n'est pas bon, je n'ai pas de position milieu. Une idée?

Le premier EP d'un de mes groupes est sorti: https://butterscotchhawaiian.bandcamp.com/releases

nouveau message Répondre Recherche


Répondre à cette discussion >>

plan Plan du Forum Bricolage||Tags : masse, faible, volume, les, bete, toujours, remonte, micro, super