Son devenu aigu/criard


nouveau message Répondre
Recherche

adriengnd

2 photos
#
Bonjour, je reviens sur le forum après un moment parce que je pense avoir un problème avec ma tête marshall 2466 (vintage modern) : pour la petite histoire, je l'avais achetée d'occase il y a un moment en magasin parce que je jouais en groupe, que j'avais besoin d'un peu de puissance et que le son de celui-là me convenait bien
Seulement après qu'on ait dû se séparer l'ampli est resté à prendre la poussière en attendant des jours meilleurs.
Cette année je peux le réutiliser avec un nouveau groupe mais après quelques répètes le son est devenu anormalement aigu...

Je ne sais pas si c'est un problème commun ou pas mais le batteur du groupe avait rapporté sa vieille jmp 2203 pour que je l'essaye et après A/B test, je préférais ma vintage modern que je trouvais moins criarde, avec un son plus plein. Et voilà que maintenant elle sonne trop aigu. J'ai donc l'impression que les deux têtes souffrent du même syndrôme finalement (et je ne pense pas que ce soit des acouphènes de ma part, je précise quand même qu'en répète on met des bouchons parce que vous imaginez bien le volume sonore icon_cheesygrin )

Des idées ? Lampes à changer, résistances, capa, etc... ?

Merci d'avance !

blast 23

10 photos
#
Bonjour
Au vu de ce que tu dit,il se pourrait que tu est des soudures sèches.dans tous les cas une bonne vérification de la tête s'impose.
A tu essayer un autre câble en la tête et le baffle si sa change quelque chose?
A tu des craquements dans les potards de ta tête genre sur le master ou le volume.
Quel cab utilise tu?

cordialement blast
globenstein

4 messages
#
salut
as tu essayé de revoir le réglage global du groupe? parce que souvent le bassiste te bouffe toute la plage des graves et tu as l'impression d'être mega aigu donc on montant plus les mediums et baissant les aigus ça rentre dans l'ordre
les hp utilisés si tu as une dominant de v30 ça tire encore plus dans les aigus
après dans le doute change les lampes de preamp ça coute pas trop cher ça peu améliorer le problème en choisissant les bonnes lampes pour amener plus de rondeur dans le son

adriengnd

2 photos
#
@blast : c'est peut-être ça effectivement. Oui j'ai essayé l'ampli avec le cab du local et chez moi et le truc c'est que ce soit là-bas ou chez moi, le son de la tête était bien à la base et il est devenu troop aigu depuis peu. J'ai essayé la tête dans le baffle du local (un 4x12 marshall 1960 équipé en g12t75) et chez moi (un orange 2x12 en v30), le truc c'est que même chez moi avec le volume pas trop élevé j'ai un son trop aigu alors qu'avant le son était bien chargé en basse...
Ce qui me pose problème c'est surtout le changement de comportement de l'ampli : en gros avant ça marchait bien avec le même matos et maintenent le son est devenu trop aigu.
Par contre j'entends pas de craquement particulier
@globenstein : en groupe le son était bien équilibré à la base et il est devenu trop aigu, comme je disais c'est le changement qui me pose problème, surtout que j'ai beau baisser les potards de presence et treble, le son reste trop aigu et j'ai constaté ce changement avec le cab du local et avec le mien

Mais effectivement comme vous dites, une vérification s'impose parce que je ne pense pas pouvoir régler le problème moi-même a priori !

denis-px

Petit causeur
Jeune tabber
1 photo
Membre VIP
78 messages
Modérateur
#
j'arrive pas à voir ce qu'il y a marqué sur les petits boutons avant le volume du preamp sur les photos
ça serait pas des filtres dont l'un pourrait être enclenché par erreur ?

pask ton soucis me rappelle celui d'un pote avec une vieille tête lampe ampeg ou il nous a fait tout un foin parce qu'elle était cassée le son avait changé et tout ça ...puis il s'est rendu compte qu'en le transportant il avait touché un switch de filtre.

proverbe shaddock : s'il n'y a pas de solution il n'y a pas de problèmes
adriengnd

2 photos
#
Haha non, les deux boutons sont pour l'un le déclenchement d'un étage de gain en plus et pour l'autre un mid boost, j'ai bien vérifié mes réglages, pas d'erreur là dessus et puis c'est aussi le problème que j'avais vu avec la vieille jmp de mon batteur, en pensant que la tête était juste criarde mais quelques temps après mon ampli a fait de même, je pense à une résistance ou une capacité qui a dû douiller vu qu'elles sont censées manger un peu d'aigus si je ne me trompe pas

globenstein

4 messages
#
regarde déjà du coté des tubes de preamp un tube rincé peu provoqué ce surplus d'aigu surtout le v1 j'avais eu ce problème sur une tête jet city sinon un passage chez un réparateur s'impose

adriengnd

2 photos
#
Merci globenstein, je vais regarder ça alors :)

blast 23

10 photos
#
Bon courage par ce que c'est pas franchement évident d'arriver a détecté d'où vient la panne avec ce genre de problème.
Mais a la base je pense que tu dois avoir un meilleur son chez toi avec le cab orange qui est en bouleau qu'avec le 1960 avec lequel tu répète.
Oui c'est clair qu'il faut faire vérifier la tête

cordialement blast

nouveau message Répondre Recherche


Répondre à cette discussion >>


Accès directs : Guitare électrique Marshall, Guitare classique Marshall, Basse Marshall, Ampli Guitare Marshall
plan Plan du Forum Matos||Tags : apres, des, parce, groupe, aigu, Marshall, probleme, modern, marshall