Ampli cramé?

close
FILTRES DE LA RECHERCHE

rwanito35

6 messages
Bonjour,

J'ai acheté une guitare Jim Harley et le vendeur m'a donné avec un vieil ampli Ross RG10.
Tout fonctionnait (sauf mes doigts sur le manche mais j'y travaille) quand j'ai essayé le tout.
Arrivé chez moi, je pose tout ça dans un coin et je vais me coucher. Le lendemain j'ai retrouvé l'ampli avec le câble jack connecté sur l'input ET sur l'output (ne jamais laisser le matos à la portée d'un fiston de 4 ans wobble ). L'ampli ne fait plus du tout de son, en branchant la guitare et aussi en ne branchant rien sur l'input (alors qu'il y avait du bruit électronique lors des essais chez le vendeur).

Par où faut il commencer la recherche de la panne? Pensez vous que c'est réparable?

salut !
il s'allume au moins ? si non > fusible (le "main" derrière, mais il est possible d'en trouver sur le circuit)
quelle sortie OUT ? le direct out derrière ?

denis-px

God of Partoch
Petit tabber
1 photo
15339 messages
Modérateur
oui d'abord est ce qu'il s'allume encore ?
deuxième question bête est ce que le bouton master ne serait pas à zero après les manipulations des petites mains ?

proverbe shaddock : s'il n'y a pas de solution il n'y a pas de problèmes
image du forum
rwanito35

6 messages
La diode principale s'allume.
Les potars n'étaient pas à zéro.
Quand on colle l'oreille à l'enceinte on entend un minuscule bruit de fond qui disparaît quand on éteint l'ampli.
La guitare fonctionne sur un autre ampli.
Je n'ai pas d'adaptateur jack pour tester la sortie hp.
Je n'ai pas encore eu le temps de regarder les fusibles.

rwanito35

6 messages
titi55 a écrit :
salut !
il s'allume au moins ? si non > fusible (le "main" derrière, mais il est possible d'en trouver sur le circuit)
quelle sortie OUT ? le direct out derrière ?

La sortie casque en facade

rwanito35

6 messages
J'ai démonté l'ampli. Le seul truc qui me paraît inhabituel c'est la coulure sous les condos. Mais elles ont l'air vieilles. Sinon pas de trace de cramifié...

sous les condos c'est peut-être de la colle (de pistolet a colle), sans voir je ne peux dire !
et la sortie casque, ça fonctionne ?
normalement c'est un jack a coupure (donc qui coupe le HP principal), parfois la languette reste coincée, même sans casque ça coupe le son !
vois déjà ça !

pascal17

God of Partoch
Petit tabber
Petit Downloader
11 photos
13138 messages
Modérateur
titi55 a écrit :

normalement c'est un jack a coupure (donc qui coupe le HP principal), parfois la languette reste coincée, même sans casque ça coupe le son !
vois déjà ça !

Je pense exactement à la même chose.

Sur mon petit ampli orange
J'ai mis un Scotch sur la sortie casque,
Pour éviter les erreurs, et ce désagrément très courant

syle

God of Partoch
23 photos
22717 messages
Modérateur
Oh, Jim Harley et Ross RG10 !
Back to the 90'! icon_cheesygrin
Le Ross, je l'ai eu. C'est rudimentaire mais fiable. Son talon d'Achille, c'est ses prises jack, effectivement très médiocres.

Donc, même avis que les camarades : essaies se brancher un casque, voir si ça marche. Si ça marche, c'est que c'est OK niveau preamp, et qu'il faut effectivement chercher du côté d'un problème sur la prise jack qui coupe le signal, ou du côté des prises du HP (tu les as vérifiées ?)

The Duck & The Stray Rats forever !
image du forum
wola

Au Hit Parade
2342 messages
Oh la la! La Jim Harley strato !!! c'est là dessus que j'ai re-fait mes premières gammes icon_cheesygrin avec un ampli JH livré avec qui faisait autant de boucan qu'un sèche cheveux sifflote

LA MUSIQUE C'EST DU BRUIT QUI PENSE. VICTOR HUGO



image du forum




rwanito35

6 messages
En branchant le casque on entend un micro bruit qui vient de la guitare. Mais absolument pas amplifié...

il y a un faux contact quelque part ! vu que t'entends quand même en faible ! ou alors il y a un truc de cramé !
ça va être galère de trouver icon_redface ! perso je ne m'embêterais pas avec un truc comme ça ! même quand ça fonctionne ça sonne moisi !

syle

God of Partoch
23 photos
22717 messages
Modérateur
Là, on est d'accord : pour l'avoir pratiqué plusieurs années, le RG10 est une abomination icon_cheesygrin

The Duck & The Stray Rats forever !
image du forum
denis-px

God of Partoch
Petit tabber
1 photo
15339 messages
Modérateur
j'ai regardé sur le net on en trouve à partir de 30 euros.
donc je ne pense pas qu'une réparation chez un professionnel soit franchement judicieuse étant donné la qualité de l'ustensile.

proverbe shaddock : s'il n'y a pas de solution il n'y a pas de problèmes
image du forum
je penche plus pour un problème de jack, il a du brutaliser ça, c'est pas indestructible !
si c'est pas ça, sur le bon coin on trouve des vox AD ou VT pour moins de 100E, c'est largement mieux et en plus t'aurais des effets en prime ! reverb, chorus etc...




>> Plan du Forum Matos | suivi de la discussion | Tags : tout, ampli, ross, vendeur, guitare, chez, branchant, Ross, input



+