Installation de leds sur une guitare électrique

close
FILTRES DE LA RECHERCHE


Petit causeur
15 messages
Bonjour
J'ai acheté un bandeau de led pour ma guitare électrique mail quand je les branches, cela fait un bruit étrange sur l'ampli.
auriez vous une solution pas trop cher.
J'aimerais bien customiser ma guitare avant mon concert.
merci d'avance.


Sous Dieu du Forum
1 photo
4463 messages
ce sont probablement des parasites dus aux leds... plus tu monte le gain de l'ampli, plus ça augmente je suppose.

ça va être difficile de palier à ce souci. endesaccord3


God of Partoch
39 photos
15178 messages
je ne visualise pas trop ce que tu as fait, ça serait bien de nous mettre une photo et un schéma de la bidouille !
comment t'alimentes ça ?


Petit causeur
15 messages
j'allimente cela avec une alimentation type"220 V" mail je comptait la modifier après.
C'est juste une guitare électrique avec un bandeau de led RGB autour.


God of Partoch
39 photos
15178 messages
tu m'étonnes, faut pas de 220v, c'est ça qui craint !
faudrait une pile, la, plus de parasites !
ça ne consomme pas beaucoup les leds !


Petit causeur
15 messages
Mais les leds sont vendu avec cette alimentation


Sous Dieu du Forum
1 photo
4463 messages
t'as pris une bande de LED genre Phillips pour mettre sur les meubles?????


Petit causeur
15 messages
Oui


God of Partoch
39 photos
15178 messages

Sous Dieu du Forum
1 photo
4463 messages
Oui il y a un transfo qui se branche sur le secteur, ma femme m'a fait mettre ça sur son dressing...

C'est pas vraiment destiné à une guitare! icon_cheesygrin
T'as des idées toi! idea

@titi: c'est une sorte de bande de leds découpable avec un transfo qui va sur le 220V au bout.

Je suis pas vraiment convaincu du projet.


God of Partoch
39 photos
15178 messages
Si il y a un transo 230v/x volts, faudrait connaitre la tension de sortie du dit transfo ! et le remplacer éventuellement par une pile pour s'affranchir complètement du secteur ! la, fini les bruits parasites !
ça ne clignote pas j'espère ? icon_cheesygrin


God of Partoch
9 photos
13024 messages
Généralement les bandeaux lumineux à leds sont alimentés en 12 v continu, d'où transfo plus redressement ! wink
Pour la guitare il faudrait piquer l'alim' dans l'ampli, à un bon endroit bien sûr...

-Mieux vaut être bourré plutôt que con, ça dure moins longtemps...
-Aujourd'hui est le premier jour du reste de votre vie...

God of Partoch
Petit tabber
Petit Downloader
11 photos
13046 messages
Modérateur
ou alors ne pas allumer l'ampli en même temps que les leds (*)
icon_cheesygrin

ok, je sors
hammer
icon_eek

(*) plus de parasites, plus de pains, plus rien icon_cheesygrin


God of Partoch
39 photos
15178 messages
12v ça me parait astronomique comme tension, une led s'allume avec beaucoup moins que ça ! si ça se trouve avec une pile de 9v ça fonctionnerait, faut tester, ça ne risque rien !
je serais curieux de voir le schéma de ce truc wink
édit:
l'alim 12v (ou autre) est faite pour que ça fonctionne, et donc n'a pas besoin d'être régulée et filtrée comme pour du matériel audio, c'est ça le problème !
si on approche ce truc trop près du circuit de la guitare ça interfère, surtout si la guitare est mal blindée avec des micros cheap et le circuit cheap qui va avec !


Petit causeur
15 messages
Ok
Merci beaucoup






>> Plan du Forum Bricolage | suivi de la discussion | Tags : guitare, lectrique, quand, les, branches, mail, cela, led, installation

+