Buzz ampli guitare

close
FILTRES DE LA RECHERCHE


Petit causeur
10 messages
Salut à tous !

J'ai un petit problème . J'ai acheté un ampli à lampes en décembre ( Buggera G5 ) , mais j'ai un gros buzz sur le canal overdrive .

J'ai :
Guitare ( Gibson SG ) > wah ( je passe pas par la boucle d'effet pour les pédales ) > looper > input de l'ampli > HP ( fabriqué maison mais je ne pense pas que ça vienne de là )

J'ai donc un buzz , comme un jack débranché .

J'ai essayé juste guitare > ampli : buzz tjs présent
Changer de jack : buzz tjs présent
Relier l'ampli à la terre ( je n'ai pas la terre sur la prise que j'utilise , je suis en train de voir pour l'installer ) : buzz tjs présent ou alors pas de terre sur la prise essayée ( salle de bain donc ce serait très problématique )

Le buzz n'est pas présent ( j’amène juste ma guitare ) quand je vais chez mon prof de musique ...
Le buzz disparaît ( presque ) complètement quand je touche le jack ( problème de masse ? )


Bref , je suis perdu ... Comment régler ce problème ?


Merci d'avance


Sous Dieu du Forum
1 photo
4466 messages
ahhhhh je me disais: "tiens, on a pas eu le pépin d'ampli du jour? hum "

Et te voila!!!

Bon, alors déjà, est ce que tu as le buzz en mettant juste ton ampli en route sans rien brancher dedans?


Petit causeur
10 messages
Mis a part le petit souffle normal d'un ampli , il n'y a pas le buzz .


Sous Dieu du Forum
1 photo
4466 messages
Ok, et donc dès que tu mets tas guitare dedans avec le jack ça buzz, c'est bien ça?


Petit causeur
10 messages
Ouep !


Sous Dieu du Forum
1 photo
4466 messages
ok, donc pour moi, ça vient de la guitare, une masse foireuse.
C'est une SG montée avec un PCB? ou un câblage à l'ancienne?


Petit causeur
10 messages
PCB , mais du coup pourquoi ça le ferait chez moi et pas chez mon prof ?


Sous Dieu du Forum
1 photo
4466 messages
ça c'est très étrange, il n'est pas non plus à exclure un problème de mise à la masse au niveau du jack de l'ampli mais c'est plus rare.

Tu pourrais essayer ton ampli avec une autre guitare?


Petit causeur
10 messages
Heu , ça risque d’être difficile , faudrait que j'en emprunte une .


Sous Dieu du Forum
1 photo
4466 messages
Emmènes l'ampli en leçon avec ton prof.
Au moins tu verra si ça vient de l'ampli en testant avec sa guitare.


God of Partoch
2 photos
10313 messages
stevepharma
stevepharma a écrit :
ok, donc pour moi, ça vient de la guitare, une masse foireuse.
C'est une SG montée avec un PCB? ou un câblage à l'ancienne?


pas de buzz de la guitare sur un autre ampli. ça vaut le coup de tester une autre guitare sur le meme ampli, mais si ça buzz des que t'y branche quelque chose.. y'a des chance que ce soit l'input de l'ampli qui merdouille....

t'a un groupe ? tu cherche un backliner, un roadie, un chauffeur ? on est fais pour s'entendre !
Petzooïlle-Never Forget

Sous Dieu du Forum
1 photo
4466 messages
ça ira à trainer un G5 jusque chez le prof, heureusement que c'est pas un AC30

lova that 1 membre aime ça


Petit causeur
10 messages
Heureusement ! Sinon je viens de tester sur une autre prise , dans la cuisine cette fois-ci , et tjs le buzz ( A moins que je sois très malchanceux et qu'il n'y ait pas de terre dans la cuisine ) ...

En attendant que je l’emmène , qu'est ce que je peux faire d'autre ?


Sous Dieu du Forum
1 photo
4466 messages
A part tester avec une autre guitare ou chez le prof, pas grand chose.
Une fois que tu aura testé, on en saura plus.


Petit causeur
10 messages
D'accord ... merci des conseils ! J'reviendrais dès que j'aurais testé !






>> Plan du Forum Matos | suivi de la discussion | Tags : buzz, ampli, sent, probl, guitare, jack, tjs, terre, prise

+