Casque branché sur un ampli


nouveau message Répondre
Page 1 de 2
Recherche

popo264

6 messages
#
Hello!
Un ami m'a récemment offert un casque en mono pour que je puisse le brancher sur mon ampli, un Fender Acoustasonic 15 watts. Donc j'ai branché ma gratte, puis le casque. Le haut parleur a bien été coupé, mais le son ne passait pas dans le casque hum
J'ai branché le casque dans la sortie "Phones", car c'est la seule ou je peux le brancher. Alors est-ce que je ne peux pas brancher un casque, ou alors je n'ai pas bien brancher le tout?
voilà une petite photo pour illustrer le tout :*





titi55

Artiste très motivé
39 photos
338 messages
#
bizarre, ça devrait fonctionner ! le casque marche sur un autre appareil ?

popo264

6 messages
#
Le problème c'est que c'est mon seul et unique ampli, et je n'ai pas d'autres appareils où je peux le tester.... Le pire c'est qu'il est neuf et qu'il n'a jamais été utilisé

titi55

Artiste très motivé
39 photos
338 messages
#
t'as un autre casque pour faire un essai ?
t'as pas oublié de monter les volumes (les deux)

popo264

6 messages
#
Oui, mais j'ai pas d'adaptateur.Je viens peut être de trouver la solution : je vais essayer de le brancher sur la vieille chaîne hi-fi de mes grands parents pour voir ce que ça donne

jeguil

Artiste motivé
9 photos
170 messages
#
popo264
popo264 a écrit :
Oui, mais j'ai pas d'adaptateur.

Ton casque a une prise jack en 3,5. Il te faut un adaptateur jack en 6,35.
Pourquoi avoir pris un casque mono ? Généralement les sorties "casque" sur les amplis sont stéréo.
Il te faut ça :


Bon, le mien est plaqué or, mais un chromé ça marche aussi bien ! icon_cheesygrin

-Mieux vaut être bourré plutôt que con, ça dure moins longtemps...
-Aujourd'hui est le premier jour du reste de votre vie...
http://www.ptitelandaise.blogspot.com/
http://www.sakyamusic.net
pirlouit

4 messages
#
Bonjour,

Je viens d'acquérir le même ampli, et j'ai exactement le même problème: Rien ne sort dans le casque. Auriez-vous trouvé une solution?

Merci d'avance

pirlouit

4 messages
#
En voyant la photo de l'adaptateur Jack ci-dessus, je me dis que la raison est peut-être que mon adaptateur est un mono et non un stereo: Quand je tire à moitié la prise,j'ai le son d'un seul côté du casque, et en même temps le son sur le haut-parleur. Mon adaptateur n'a qu'une bande noire au bout de la prise, et non deux comme sur la photo. Je vais acheter un autre adaptateur.

titi55

Artiste très motivé
39 photos
338 messages
#
ben voila ne cherche pas plus loin ! popo264 pareil, je n'y avais pas pensé a l'époque icon_redface

pirlouit

4 messages
#
titi55, merci de la confirmation!

titi55

Artiste très motivé
39 photos
338 messages
#
on ne peut pas tout savoir icon_cheesygrin
il n'y aurait pas le système de coupure du haut parleur ça fonctionnerait avec un casque mono, mais pas la !
édit:
a bien y réfléchir ça ne fonctionnerait pas avec un casque mono (même sans la coupure) icon_cheesygrin vu que ça mettrait une "oreille" a la masse se qui est la cause a mon avis du problème ! (vu que l'ampli est mono)
quand on enfonce a moitié on a la masse et la pointe ne touche qu'une "oreille" et comme c'est pas assez enfoncé ça ne repousse pas la languette qui coupe le haut parleur !
cela dit, un casque mono, quelle drôle d'idée icon_cheesygrin

popo264

6 messages
#
C'est-à-dire que c'était le seul casque en ma possession à ce moment là, du coup je n'ai pas cherché à comprendre! icon_cheesygrin Contente que ma question ai pu servir à quelqu'un d'autre smile

pirlouit

4 messages
#
Content moi aussi!
Mais mon casque à moi est stéréo. Je n'ai à acheter qu'un adaptateur ... adapté!

jeguil

Artiste motivé
9 photos
170 messages
#
Et plus il est adapté et plus c'est mieux ! icon_cheesygrin

-Mieux vaut être bourré plutôt que con, ça dure moins longtemps...
-Aujourd'hui est le premier jour du reste de votre vie...
zden

Petit causeur
54 messages
#
L'ampli sort du mono, mais sur une embase stéréo. Ceci pour que le son soit envoyer des 2 côtés du casque. Donc sur l'embase de l'ampli le contact "droite" et le contact "gauche" sont reliés. Si on insère un jack mono le contact "droite" ne touche pas l'anneau d'un jack stéréo, mais le "tube" de masse. Et comme le "droite" et le "gauche" sont reliés, les 2 se retrouvent à la masse et rien ne sort. Si on enfonce partiellement le jack, la pointe touche le contact de l'anneau et l'anneau ne touche rien, ça marche que d'un côté.



nouveau message Répondre
Page 1 de 2
Recherche


Répondre à cette discussion >>

plan Plan du Forum Réglages||Tags : casque, brancher, branche, peux, bien, fender, alors, ampli, Fender