Problème Saute de son Hot Rod Deluxe


nouveau message Répondre
Page 1 de 2
Recherche

nypermax

Petit causeur
79 messages
#
Bonjour les musicos !

Voilà j'ai un problème avec mon Hot Rod Deluxe I made un USA de 2001 que j'ai depuis 2 mois, depuis hier j'ai des sérieuses sautes de son en canal saturé.
En canal clair, aucun problème, ça sonne bien, ça crunche bien quand on pousse le potard, l'égalisation et la reverb marchent bien.

En revanche dès que j'active le canal drive ou more drive ça se gâte. Suivant la violence de mon attaque, le canal drive se désactive / réactive tout seul. Le son saute, passe de clean a saturé, tout seul. La led sur le tableau de bord s'allume et s'éteint par intermittence, faisant sauter mon son.
Si j'attaque en rythmique violente sans discontinuer, le son reste, mais dès que je ne joue plus, le canal se désactive. On dirait que des que le signal entrant est faible ou inexistant (quand je met mon potard à 0) le canal se désactive. Il se réactive seulement si j'attaque les cordes fort. Parfois le son saute sur plus de 5 secondes, comme si quelqu'un s'amusait a appuyer sur le bouton canal select rapidement.

J'ai essayé les deux entrées, 1 et 2, et le problème est sur les deux, mais l'entrée 2 bug encore plus que la 1. Je l'ai jamais trimballé, les lampes ont environ 1 an. Le pr3cèdent proprio à changé le HP pour un celestion v30

Des idées ?

Je joue avec une stratocaster Active, pile neuve.
J'ai essayé de jouer avec et sans footswitch, le problème persiste.

stephaneg

Artiste en devenir
507 messages
#
Slt, pile neuve dans la gratte ? pb de masse footswitch ? si l'ampli est neuf, sous garanti, voit avec le revendeur.

valviba

Petit causeur
51 messages
#
Tu devrai essayer de jouer sur le canal saturé sans que le footswitch soit branché.
Comme ça si ça bug plus tu saura que ça venait de ton footswitch

nypermax

Petit causeur
79 messages
#
Non le hot Rod est d'occasion. Je l'ai depuis deux mois mais le problème n'est survenu qu'hier.
La pile est neuve oui.
J'ai essayé avec et sans le footswitch. Même problème dans les deux cas.
Faux contact dans le châssis ? Lampes ?

Comment puis-je régler ce problème ? C'est assez dérangeant surtout que main un concert dans un peu moins d'un mois un fait exprès...

stephaneg

Artiste en devenir
507 messages
#
nypermax
nypermax a écrit :
Non le hot Rod est d'occasion. Je l'ai depuis deux mois mais le problème n'est survenu qu'hier.
La pile est neuve oui.
J'ai essayé avec et sans le footswitch. Même problème dans les deux cas.
Faux contact dans le châssis ? Lampes ?

Comment puis-je régler ce problème ? C'est assez dérangeant surtout que main un concert dans un peu moins d'un mois un fait exprès...


Même soucis avec une guitare autre que la tienne ?, un autre jack ?, pb ampli chaud ou froid ? un pb de lampes s'enrendrait aussi en son clair par une perte de puissance, un son pas beau et/ou coupure de son.
Renseigne toi auprès d'un professionnel qui vend cette ampli, voir, directement avec la marque.
As-tu le même pb sans guitare de brancher ?

titi55

God of Partoch
39 photos
14994 messages
#
http://bmamps.com/Schematics/fender/hotrod_deluxe.pdf
je vois des relais (K1A B, K2A B) pour switcher entre clean et drive, c'est peut-être ça qui déconne !
le clean passe dans 1/2 V1 et 1/2 V2, le drive dans toutes, peut-être qu'une triode déconne (il y en a deux par tube), donc pas V1A mais V1B ou V2A, donc si t'as une 12AX7 qui traine, essaye de les remplacer une par une !

nypermax

Petit causeur
79 messages
#
Je n'ai pas pu essayer avec une autre gratte , j'essaierai le week end prochain avec ma passive
Par contre j'ai testé plusieurs jacks le problème persiste.
Sans guitare de branchée je n'ai pas essayé je crois...

J'ai pensé à changer mes lampes de preamp maisnjai pas osé les interchanger de peur de griller l'ampli.
(Question à part, vous avez une config de lampes preamp intéressantes ? Les miennes sont celle d'origine,et a mon avis elles sont fatiguées. J'ai deux JJ tubes en puissance)

syle

God of Partoch
21 photos
Membre VIP
21853 messages
Modérateur
#
Donc, tes lampes de puissance ont déjà été changées au moins une fois (d'origine, c'est du Groove Tubes).
Les JJ, sur cet ampli, ça va très bien. Par contre, tu ne pourras pas les changer tout seul car leur remplacement nécessite un réglage de bias.
Pour les lampes de préamp, par contre, pas de souci, ça tourne en classe A, donc tu peux changer tout seul, sans risque de faire une bêtise.
Niveau config, pour cet ampli, une JJ ECC83S en V1 fera très bien le boulot. Pour le reste, ça dépend un peu de ce que tu veux obtenir.

The Duck & The Stray Rats forever !
nypermax

Petit causeur
79 messages
#
Le clean en l'état me convient bien, seul le drive est un peu baveux, je suis obligé de tripoter les potards d'égalisation pendant des heures avant d'arriver a un truc a peu près bien icon_cheesygrin Donc du coup je fait cruncher le clean a la place.
Des suggestion pour V2 et V3 ? En général je pousse le canal clean pour faire cruncher.
J'ai vu plusieurs config qui ont l'air d'envoyer du pâté au vu des avis :

V1: 12AX7 EH ou ECC83 JJ
V2: ECC83S JJ
V3: 12AT7 philips
----
V1 : EH 12ax7
V2 : JJ ECC83S
V3 : JJ ECC83S

Sur quel site acheter les lampes ? Sur thomman elles y sont pas toutes..

Mais j'aimerai bien aussi régler ce probleme de canal Drive... Parce que en concert je peux pas me permettre de faire cruncher le clean sans désintégrer les oreilles du public icon_cheesygrin

syle

God of Partoch
21 photos
Membre VIP
21853 messages
Modérateur
#
La 12AT7 à la place de la 12AX7 en V3, sur un Hot Rod, je ne pense pas que ça améliore ton canal lead, pour le coup.
La saturation baveuse sur le Hot Rod, c'est une caractéristique de l'ampli, et ça ne tient pas vraiment aux lampes qui sont montées dessus.
En V1, il te fait une lampe très peu microphonique, donc je pencherais pour une JJ ECC83S ou une Electro Harmonix 12ax7.
En fait, je verrais bien la JJ ECC83S en V1, et la Electro Harmonix en V2 (pour donner un côté un brin plus propre au lead).
Mais bon, ça n'influe que de façon assez marginale.

Tu peux les acheter sur Thomann, mais sinon, quitte à les payer un brin plus cher, tu peux bénéficier des conseils d'un vrai connaisseur en les prenant ici : http://www.audiotubetech.com/
La compétence, ça se paye un peu, mais au final, ça vaut vraiment le coup wink

The Duck & The Stray Rats forever !
nypermax

Petit causeur
79 messages
#
Ok merci pour ces conseils !

Par contre des idées pour résoudre le problème du canal drive ? En excluant les lampes ça peut venir de quoi ? Parce que ça metonnerai que ça soit les lampes qui activent et desactivent mon canal smyleybleu

syle

God of Partoch
21 photos
Membre VIP
21853 messages
Modérateur
#
Un relais foireux, vraisemblablement.
Faudra passer par un réparateur.

The Duck & The Stray Rats forever !
berzin

God of Partoch
5125 messages
#
 Citation :
Le clean en l'état me convient bien, seul le drive est un peu baveux, je suis obligé de tripoter les potards d'égalisation pendant des heures avant d'arriver a un truc a peu près bien


C'est le gros défaut du Hot Rod avec son potard peu progressif. Il est plus facile de cruncher le clair qu'avoir un son potable sur le canal saturé.

nypermax

Petit causeur
79 messages
#
Bon, j'ai appelé mon magasin de musique, et il m'a dit que c'était "des filtres" qui étaient mal soudés et que les vibrations les mettait en contact, tandis que lorsque je joue a bas volume, vu que ça vibre pas, ca contacte mal.

Malheureusement ils peuve t pas me le prendre avant 1 semaine, et ça sera trop chaud pour le concert.

Vous avez une idée ou ca peut etre ? Je sais manier le fer à souder et mon père s'y connait un peu en électronique. Vous avez des indications ? Ou ca se situe sur la carte ? Ou des schémas ?

Merci d'avance pour les conseils, j'en ai bien besoin idea

syle

God of Partoch
21 photos
Membre VIP
21853 messages
Modérateur
#
Je sais pas où ça se trouve, et je ne sais même pas ce que c'est, pour être tout à fait honnête.
Par contre, attention aux manips : c'est de la haute tension, et même ampli débranché, tu peux de prendre des décharges dangereuses (condensateurs).

The Duck & The Stray Rats forever !

nouveau message Répondre
Page 1 de 2
Recherche


Répondre à cette discussion >>


Accès directs : Guitare électrique Fender, Guitare classique Fender, Basse Fender, Ampli Guitare Fender
plan Plan du Forum Matos||Tags : canal, des, les, probleme, plus, saute, attaque, desactive, drive