pedalboard

close
FILTRES DE LA RECHERCHE

silmus

Star du Forum
3 photos
843 messages
bonjour à tous, je suis en train de refaire mon pedalboard et j voulais savoir si il faut limiter le nombre de pédales pour conserver un bon signal.
Avec quoi reliez-vous vos pédales entre elles?

silmus
valviba

Petit causeur
51 messages
Si les pédales et surtout les câbles les reliant sont de bonnes factures, il n'y a pas de raison que le signal soit déformer.
Tu mets en bypass les pédales dont tu te sert pas pour qu'elles n'influent pas sur le signal qui les traverse.

Pour les relier, normalement, tes pédales sont côtes à côtes, tu peux utiliser ceci :
- http://www.thomann.de/fr/thomann_adapter_bodeneffekte_gerade.htm (mais assez embêtant car si les entrées/sorties sont pas en face, tu va avoir des pédales décalées dans tous les sens)

- http://www.thomann.de/fr/pro_snake_patch_klinke_winkel_015_m.htm ( Mieux car tu peux aligner tes pédales pour que ça fasse rangé et propre !)


Oublies pas non plus de prendre une alim générale (t'en as peut-être déjà une !) pour tes pédales, afin de pas te trimballer une multi-prises avec 36 adaptateurs dessus ! ( Par ex : http://www.thomann.de/fr/harley_benton_powerplant.htm )

ihshan

Artiste en devenir
2 photos
678 messages
mais ne pas mettre sur la même alim des pédales en amont et en aval de l'ampli.
genre une Od et un délai.
Sinon, ronflette garantie, sauf avec alimentation munie de sorties isolées = chère

PERPETUAL http://myspace.com/perpetualbandfr
CULTURE LUTTE http://www.facebook.com/CultureLutte
On cherche des dates !!!
silmus

Star du Forum
3 photos
843 messages
bon voilà, c'est fait.
l'alim est celle du pédaleboard, un Gator http://www.thomann.de/fr/gator_gbus8_multi_power_supply.htm
juste un soucis avec mon ABY.
j voulais pouvoir utiliser en alternance le clean de mon blues deluxe et le drive de mon classic 30.
L'ABY déclenche bien le fender (blues deluxe) mais rien ne sort sur le peavey (classic 30)
j'ai inversé les sorties pour voir si le probleme venait de l'ABY mais non, toujours du son dans le fender et pas dans le peavey.
l'ABY est le modèle Boss. http://www.thomann.de/fr/boss_ab2_abschalter.htm

silmus
silmus

Star du Forum
3 photos
843 messages
ihshan
ihshan a écrit :
mais ne pas mettre sur la même alim des pédales en amont et en aval de l'ampli.
genre une Od et un délai.
Sinon, ronflette garantie, sauf avec alimentation munie de sorties isolées = chère


actuellement toutes les pédales sont reliés à l'alim Gator Gbus 8 et celle-ci est sur branché sur la même multiprises que les deux amplis. (c'est une multiprise de bonne qualité)

silmus
valviba

Petit causeur
51 messages
silmus a écrit :
bon voilà, c'est fait.
l'alim est celle du pédaleboard, un Gator http://www.thomann.de/fr/gator_gbus8_multi_power_supply.htm
juste un soucis avec mon ABY.
j voulais pouvoir utiliser en alternance le clean de mon blues deluxe et le drive de mon classic 30.
L'ABY déclenche bien le fender (blues deluxe) mais rien ne sort sur le peavey (classic 30)
j'ai inversé les sorties pour voir si le probleme venait de l'ABY mais non, toujours du son dans le fender et pas dans le peavey.
l'ABY est le modèle Boss. http://www.thomann.de/fr/boss_ab2_abschalter.htm


Bizarre ça ! Tu as bien mis tes ampli sur A et B et ta guitare sur l'entrée in/out ( a priori oui vu ce que tu dis ^^)

D'après moi le problème vient plus du peavey que de la pédale ! (Tu l'as allumer au moins ? icon_cheesygrin )

silmus

Star du Forum
3 photos
843 messages
ouiiiiiiiiiiiiiiiii!

peut-être un problème de phase avec l'ABY Boss AB2????????????

silmus



>> Plan du Forum Matos | suivi de la discussion | Tags : pedalboard, dales, faut, savoir, voulais, bonjour, train, refaire, limiter



+