S'enregister avec un simulateur virtuelle

close
FILTRES DE LA RECHERCHE


Petit causeur
63 messages
Bonsoir à tous, je rencontre actuellement un problème. En effet, je posséde le cable RockSmith, j'ai ducoup tenter de jouer avec un simulateur d'ampli tel que GuitarRig. Or, une fois dans le logiciel, les petites barres montent bien lorsque je gratte les cordes, mais aucun son ne sort. Dernière précision, sur Audacity, j'entend bien la guitare.
Merci de votre aide, sur ce , bonne nuit


Petit causeur
63 messages
Problème réglé :)


God of Partoch
9 photos
13143 messages
Problème réglé d'accord, mais tu peux nous expliquer ce que tu as fait, on aime bien comprendre ! Ou alors fallait pas nous en parler !... smile

-Mieux vaut être bourré plutôt que con, ça dure moins longtemps...
-Aujourd'hui est le premier jour du reste de votre vie... http://www.ptitelandaise.blogspot.com/ http://www.sakyamusic.net

Petit causeur
63 messages
Réponse très tardive, mais c'était juste qu'il fallait installer le plugin asio4all :)


God of Partoch
9 photos
13143 messages
Ah OK, ça peut être utile à d'autres qui seraient dans le même cas !... wink

-Mieux vaut être bourré plutôt que con, ça dure moins longtemps...
-Aujourd'hui est le premier jour du reste de votre vie... http://www.ptitelandaise.blogspot.com/ http://www.sakyamusic.net

Petit causeur
63 messages
Pas de soucis, j'apprécierais que quelqu'un fasse de même :)






>> Plan du Forum Réglages | suivi de la discussion | Tags : bien, simulateur, les, aide, ducoup, rocksmith, tenter, jouer, guitarrig

+