POD UX2 (gros souci de son)

close
FILTRES DE LA RECHERCHE


Petit causeur
75 messages
bonjour alors oui j'ai deja poster un message semblable avec la BOSS ME25 que j'ai changer contre le POD UX2 de chez line 6 et toujours un son ignoble alors j'ai tous tenter sans résultat

voici une vidéo (pas de moi) qui vous montrera le son que j'ai
https://www.youtube.com/watch?v=nDTkvjdgkog

tester sur 3 pc le même résultat


God of Partoch
6126 messages
je vois pas trop le probleme....ça sonne correctement,faut juste apprendre a maitriser une Distortion


Petit causeur
75 messages
bin le truque et que peut importe le son que je mais il est bourré et bzzzzzzzz et le son est dénaturé à fond j'ai beau faire tous les réglage possible je n'obtient aucun son claire et net même avec les preset d'origine de POD farm ou guitar rig


God of Partoch
5126 messages
Il y a tout de même quelque chose d'écrit dans les commentaires de la vidéo qu'il serait intéressant de lire.


God of Partoch
6126 messages
mon anglais étant limité sifflote


Petit causeur
75 messages
Tous comme manue mon anglais et plus que limité donc à tu une soluce (on ma parler des câble USB blinder pour régler se soucie)

C'est marrant, on dirait qu'il manque une simu de cab en écoutant la vidéo..
Pour moi le problème c'est le pod, mais bon! violent2
Ok je sors.. -> troll_1


God of Partoch
5126 messages
dca lp a écrit :
C'est marrant, on dirait qu'il manque une simu de cab en écoutant la vidéo..

Et c'est exactement ce qui est écrit dans les commentaires. Pas de cab, pas de (bon) son.

 Citation :
amplitube without CAB IMPULSE sounds like sh*t

Pas besoin d'un Anglais excellent pour comprendre ça non plus...


Petit causeur
75 messages
Comment sa un simu de cab explique voir ? (j'utilise FL studio et guitar rig 4 )

non je pense pas que cela vienne du pod car

avec un jack modifier brancher à la prise line du pc plus guitare à 50€ j'ai le même son
avec la BOSS ME 25 j'avais le même son sauf que la ces une LTD M-100FM
et maintenant le POD UX2 toujours avec la LTD même son ignoble

est je ne ces plus quoi faire j'ai chercher est chercher des soluce partout sans résultat j'ai galéré à m'offrir se matose je ne cherche pas le son qui déchire tous mais au moins quelque chose de potable et la se n'est pas le cas


Petit causeur
75 messages
voila se que je me disait dans mon sequenceur donc FL Studio

je choisie ma carte son (POD)
je choisie mais simulation (Guitar rig)
et j'y mais un simu de cab ces bien sa


God of Partoch
5126 messages

Petit causeur
75 messages
mouai est bien toujours pareille avec tous les réglages fait plus un simu de cab comme conseiller mais non toujours un son nul mais la le truque qui me dérange vraiment se sont ces Pu..... de parasite un bzzzzzzz continue même si les noise gates sont à fond du moment que je joue on entend en fond se bzzzzzzzz et je pense que ces sa qui détériore le son du moins sa joue mais d'ou vienne t'il je comprend vraiment rien la

soit de la guitare mais j'en doute

soit de la carte son mais la aussi je doute car avec la BOSS ME 25 cela fessait pareille

soit de mon pc et la il y a de forte chance

soit du câble USB mais mon synthe lui fonctionne niquel avec


God of Partoch
6126 messages
ben achete toi un vrai ampli..... sifflote


Petit causeur
75 messages
oui ces prévue hahaha ^^ j'attend juste le boulot est je penser au bugera 333xl infinium mais si j'ai prit se matos c'est tous simplement que j'était limiter en argent --"


Artiste en devenir
10 photos
720 messages
bonjour pour le bugera evite le combo.et le pod dans la boucle de l'ampli pour les effets pas bon non plus.
le pod le seule moment ou je n'ai pas entendu de parasite avec ces truc c'était au casque.
apres pour ce genre de matos il y a des truc qui sonnent genre eleven rack mais bon beaucoup plus chère.






>> Plan du Forum Matos | suivi de la discussion | Tags : pod, sultat, alors, boss, contre, semblable, changer, message, poster

+