Problème ampli à tubes

close
FILTRES DE LA RECHERCHE

daron01

Sous Dieu du Forum
3 photos
2958 messages
Amis partochards, bien le bonjour,

Après une longue absence sur le fofo (et un BTS en poche), je reviens à vous pour m'éclairer dans mon désespoir.
3 ans plus tôt j'ai fait l'acquisition d'un VHT Lead 20, combo 20 watts tout lampes qui marchait du tonnerre
jusqu'ici.

Mais, dernièrement j'ai rencontré des problèmes qui sont :
-un gros buzz, fort bourdonnement lorsque je bouge le potard de master;
-une sortie de son aléatoire, c'est à dire que je peux commencer à jouer
et d'un coup le son se coupe et revient de façon répétée et aléatoire,
ce qui rend impossible le fait de jouer un simple riff.

J'ai essayé plusieurs câbles, rien ne change; alors je pensais à une lampe
grillée peut-être ou alors un problème dans les circuits internes de la bête,
sachant qu'il est passé par un déménagement et que je ne l'utilise plus régulièrement
du fait d'autres projets artistiques (écriture d'un roman).

Voilà je pense vous avoir donné toutes les infos nécessaires, il vous est peut être
arrivé le même genre de soucis, donc si vous avez une réponse pertinente ou du moins
plausible, je suis à votre écoute.

Merci d'avance,

Daron01.

El groupe, "Hippie Pipe Hourra" : http://www.myspace.com/517556750

Man With GAS chanteur

Un bœuf?
MP moi! icon_cheesygrin
denis-px

God of Partoch
Petit tabber
1 photo
15354 messages
Modérateur
t'as tenté d'enlever et remettre les lampes sur leur embase pour verifier qu'il y'y a pas une lampe mal emboitée ou qui aurait pu bouger ?

proverbe shaddock : s'il n'y a pas de solution il n'y a pas de problèmes
daron01

Sous Dieu du Forum
3 photos
2958 messages
Nope, pour ça il faudrait démonter la grille à l'arrière.
Mais je vais essayer , ça coûte rien.

El groupe, "Hippie Pipe Hourra" : http://www.myspace.com/517556750

Man With GAS chanteur

Un bœuf?
MP moi! icon_cheesygrin
daron01

Sous Dieu du Forum
3 photos
2958 messages
Voici quelques clichés, mais je ne vois rien d'anormal, tout est vissé à toc !

image du forum


image du forum


image du forum


image du forum


El groupe, "Hippie Pipe Hourra" : http://www.myspace.com/517556750

Man With GAS chanteur

Un bœuf?
MP moi! icon_cheesygrin
Essaie quand même de juste enlever et remettre les lampes, ça peut suffire..
Un test avec d'autres lampes pourrait également s'avérer utile, afin de déterminer si le problème est lié à celles-ci ou à un autre composant.
Toutefois, les symptômes font quand même bien penser à de la lampe en fin de vie, donc..
Je suppose qu'il n'est plus garanti?

denis-px

God of Partoch
Petit tabber
1 photo
15354 messages
Modérateur
regarde quand même ça avant c'est pas totalement inutile https://www.youtube.com/watch?v=JwCiknWCcIc

proverbe shaddock : s'il n'y a pas de solution il n'y a pas de problèmes



>> Plan du Forum Matos | suivi de la discussion | Tags : probl, fait, VHT, atoire, alors, tre, les, rement, vht



+