Aucun enregistrement avec mon interface audio

close
FILTRES DE LA RECHERCHE


Petit causeur
26 messages
Bonjour,

J'ai acheté la Focusrite Scarlett 2i2 que j'ai branché sur mon PC portable (windows 7), j'ai installé tout ce qu'il faut avec le CD et j'ai mis à jour.
Je branche donc le micro sur l'interface : il y a un signal lorsque je parle dedans, la lumière verte s'allume donc le micro fonctionne bien et l'interface le capte bien. D'ailleurs en branchant l'interface à une enceinte amplifiée je peux m'entendre parler (par contre si je branche des écouteurs là je m'entend pas).
Le soucis c'est qu'après sur l'ordinateur j'ai beau essayer de m'enregistrer, je n'y arrive pas, il n'y a aucun son qui sort. Aussi bien sur audacity que sur ableton live 8, je configure comme il faut : préférence audio > type de pilote : ASIO ; périphérique audio : focusrite USB
Après ça je lance l'enregistrement et ça ne marche pas, aucun signal, rien.
Je vais dans les parametres sons de windows, dans l'onglet Lecture : Sortie ligne Scarlett 2i2 est coché, mais la barre de signal à côté ne bouge pas. Dans l'onglet Enregistrement : Entrée ligne Scarlett 2i2 est coché, mais aucun signal dans la barre à côté.

Quelqu'un peut m'aider svp ?
Merci beaucoup


Petit causeur
26 messages
C'est bizarre sur un autre ordi qui est sous windows 7 aussi j'ai du signal et j'ai réussi à enregistrer du son avec... (mais je n'arrive pas à l'écouter)


Artiste très motivé
6 photos
409 messages
Bah, moi j'ai un probleme comparable avec mon zoom G3 mais a cause du fait que j'utilise mon ampli comme enceinte pour écouter de la musique...






>> Plan du Forum Matos | suivi de la discussion | Tags : aucun, interface, signal, bien, scarlett, enregistrement, audio, branche, faut

+