Problème de buzz

close
FILTRES DE LA RECHERCHE

Bonjour, je possède une ibanez grg170dx qui a normalement 2 humbuckers et 1 single coil, j'ai décidé aujourd'hui de remettre un vieux micros de mon épiphone que j'ai mis mon ibanez, j'ai donc pris le shéma suivant :
http://www.seymourduncan.com/support/wiring-diagrams/schematics.php?schematic=1h...

Le potard que j'ai mis est un 25k, mais il y a malheureusement un 'buzz' lorsque je touche le micros, comment se fait-il ( les cordes ne sont pas encore monté ) ?

Merci d'avance.

darth rizzen

God of Partoch
8 photos
6506 messages
Modérateur
Bonsoir

En général, Buzz=Problème de masse.

Vérifie que la masse de tes micros est bien reliée à celle du circuit. Au besoin, refais les soudures.

Si ça ne règle pas le problème, deuxième piste: vérifie que tes micros ne sont pas en opposition de phase. Inverse la masse et la sortie sur ton micro Epiphone et essaye comme ça.

"My life style determines my death style."

Crétin inculte, et fier de l'être. Et soumis directement au pouvoir de l'Etat.

VENTE
AMPLI Peavey Vypyr Tube 60+Sanpera2: 450
jeguil

God of Partoch
9 photos
13153 messages
T'as soudé correctement les masses ? T'as pas inversé le fil "chaud" avec la masse ? icon_redface

Mieux vaut être bourré plutôt que con, ça dure moins longtemps... http://www.nicolevalerie.net - http://www.ptitelandaise.blogspot.com/ http://www.youtube.com/watch?v=bh-Qa-AzEIU
Pour ce qui est des micros il n'en reste plus qu'un , le micro que j'ai mis ressemble à sa :
http://www.google.fr/imgres?um=1&sa=N&hl=fr&biw=1024&bih=667&tbm=isch&tbnid=W3Wi...

Comme c'est un micros bridge les vis présentes sur le capots sont en bas. C'est_à dire le fil chaud ?

jeguil

God of Partoch
9 photos
13153 messages
Ben c'est le fil qui envoie le signal au jack. Mais pour avoir ce "buzz", c'est en touchant la carcasse du micro, une fois la guitare branchée à l'ampli ? Si c'est ça, c'est un problème de branchement, t'as dû inverser des fils !

Mieux vaut être bourré plutôt que con, ça dure moins longtemps... http://www.nicolevalerie.net - http://www.ptitelandaise.blogspot.com/ http://www.youtube.com/watch?v=bh-Qa-AzEIU
oui c'est quand je touche la carcasse du micro , si c'est sa c'est bizarre car j'ai fait pareil que sur le shéma ,rrrrr c'est toujours là ou je me trompe. Je regarderai demain merci icon_cheesygrin je vous tiendrez au courant

Je viens de réinverser et là il y en a un léger de buzz mais quand je touche le potards c'est là qu'il buzz fort

jeguil

God of Partoch
9 photos
13153 messages
Toujours les branchements !... wink

Mieux vaut être bourré plutôt que con, ça dure moins longtemps... http://www.nicolevalerie.net - http://www.ptitelandaise.blogspot.com/ http://www.youtube.com/watch?v=bh-Qa-AzEIU
J'ai tout vérifié les soudures tout est impec, sa doit venir du potard il est un peut scoué je crois et puis c'est un 25k, il faut un 500k pour les passifs.




>> Plan du Forum Bricolage | suivi de la discussion | Tags : ibanez, micros, mis, buzz, vieux, pris, piphone, remettre, probl



+