Problème de son

close
FILTRES DE LA RECHERCHE

zeus31

9 messages
Boujour tout le monde
Voilà j'ai acheté un ampli stagg 20 w il y a une semaine et un micro ! mais le problème : quand je branche mon micro à l'ampli aucun son ne sort ?? Quelqu'un pourrait m'aider svp
Merci d'avance

dream theater 74

Star du Forum
3 photos
871 messages
C'est à dire que tu veux amplifier ta voiw avec l'ampli si j'ai bien compris???
Branche le sur input ou input cd/mp3 ya pas de raison que ça ne marche pas!

A vendre: fast fret défoncer avec le chiffon noir de crasse troll_1
zeus31

9 messages
oui c'est ça ! Je viens d'essayer mais ca ne marche pas ?? enfaite j'ai une prise xlr specifique pour le micro et c'est sur celle là que j'ai brancher pour la premiere fois avec aucun son !
Il n'y a pas de technique a adopter (brancher d'abord le micro ou apres ... ) ?

dream theater 74

Star du Forum
3 photos
871 messages
Ah ok est donc ton micro n'a pas de sortie JAC c'est juste une sortie xlr?

A vendre: fast fret défoncer avec le chiffon noir de crasse troll_1
zeus31

9 messages
Si mais pour le brancher a la l'entrée microphone de mon ampli j'ai mis un adaptateur pour prise xlr ! mais a la base c'est une prise jack

twix.38

Artiste participatif
112 messages
Brancher un micro de chant sur un ampli de guitare, est-ce que tu es sur qu'il s'agisse d'une bonne idée ?

dream theater 74

Star du Forum
3 photos
871 messages
Si tu pouvais mettre une photo ce serait sympa, parce que là je suis un peu perdu ^^

A vendre: fast fret défoncer avec le chiffon noir de crasse troll_1



>> Plan du Forum Réglages | suivi de la discussion | Tags : probl, ampli, micro, tout, monde, voil, achet, stagg, semaine



+