Cubase LE5 + Clavier Maître

close
FILTRES DE LA RECHERCHE


5 messages
Bonjour à tous ! icon_cheesygrin

J'ai un petit problème sous Cubase Le5 ; j'ai un clavier maître CME UF5 et aucun moyen de jouer avec. J'ai l'impression que les signaux ne sont pas captés, aucun signe de reconnaissance lorsque j'appuis sur une touche. Je tourne sur Windows 7 et j'utilise un câble midi USB pour relier directement le clavier à l'ordinateur. J'ai essayé d'aller jeter un coup d'oeil dans les paramètres mais pour être tout à fait sincère, je n'y comprends pas grand chose. sad
J'ai pourtant bien réglé (il me semble) mon UF5 en entrée et le VST en sortie... Mais aucun son. Je n'avais pas eu ce problème, lorsque je tournais sur autre chose que Windows 7.

Un petit coup de main serait le bienvenue !
Merci d'avance :)


Artiste participatif
Petit Downloader
124 messages
Salut, tu as eu un CD avec ton clavier surement, j'ai également un clavier midi usb et cubase 5 , et je suis obliger d'allumer le programme que j'ai précédemment installé pour avoir du Son , sans cela j'ai également aucun son .

De plus tu es en MIDI, donc Pas de VST, il te faut configurer une piste Midi .

voila voila en espèrent t'avoir aider même si je suis pas un spécialiste du midi...


5 messages
Salut,
Tout d'abord merci pour ta réponse ! :)

Malheureusement, non, je n'ai pas le CD... sad
Quel programme utilises-tu pour obtenir du son ?

Oui, mais même pour pouvoir préparer/jouer la piste midi, il faut quand même que le signaux du CM soient détectés non ?

Merci encore !

Si tu as le Cubase Le5, tu dois bien avoir quelque part un manuel .... au cas bien improbable ou tu n'en ai pas, ça se trouve sur internet ces choses en cherchant un peu .
et bien ...... le manuel ...... IL FAUT LE LIRE !

Ps: pour ma part, j'ai plusieurs CD de Cubase LE , et ils ne se sont jamais installés. Je ne me suis pas acharné, mais je sais que certains aiment la misere.... wink


5 messages
Bonsoir !
Merci pour la réponse mais, bien entendu, fouiller le manuel est la première chose que j'ai fait, et la réponse ne s'y trouve pas. Ou du moins, les "réponses" ne résolvent pas le problème. :/

Merci quand même... :)


God of Partoch
9 photos
13052 messages
As-tu configuré la carde audio dans le panneau de configuration ? icon_redface
Au hasard hein, on ne sais jamais !

Mieux vaut être bourré plutôt que con, ça dure moins longtemps... http://www.nicolevalerie.net - http://www.ptitelandaise.blogspot.com/ http://www.youtube.com/watch?v=bh-Qa-AzEIU

5 messages
Mmh... J'ai essayé, mais je ne pourrai pas affirmer l'avoir correctement configuré. Je vais retourner voir ça...


5 messages
Bonsoir !
Voici ce que j'ai actuellement en configuration des périphériques...

image du forum


image du forum


image du forum


image du forum


Je ne sais même pas si le pilote Asio est correct...


God of Partoch
9 photos
13052 messages
Je ne connais pas Cubase, je ne l'utilise pas. Mais dans ta 1ère fenêtre, il y a les sorties "Windows Midi" qui sont désactivées, il serait peut-être bon de les rendre actives, non ?
Tu devrais aller voir ta carte son aussi dans le panneau de config. pour voir si les entrées/sorties midi sont activées.
Je ne peux rien te dire de plus, je n'utilise pas ce genre de programme pour ma musique. icon_redface

Mieux vaut être bourré plutôt que con, ça dure moins longtemps... http://www.nicolevalerie.net - http://www.ptitelandaise.blogspot.com/ http://www.youtube.com/watch?v=bh-Qa-AzEIU





>> Plan du Forum MAO | suivi de la discussion | Tags : aucun, tre, clavier, les, cubase, lorsque, windows, coup, chose

+