Buzz sans l'éclair mais agaçant quand même!

close
FILTRES DE LA RECHERCHE

alcadhrim

Artiste motivé
220 messages
Je me seras actuellement d'un Fender G-Dec Junior. Je suis ennuyé car dans certaines modélisations (hot rod<métal) un buzz apparaît.On a testé l'ampli ailleurs pour la masse, c'est vrai que c'est moins que chez moi mais c'est quand même bien là. On a bien sur testé d'autres guitares et le buzz est là. Il faut savoir qu'il s'atténue quand on touche une partie métallique de la guitare. (Quelle que soit la guitare).

Je pense a un problème dans l'ampli à force.

Alors j'ai plusieurs questions, la première c'est de savoir si j'ai raison de penser que c'est l'ampli, la seconde est de savoir s'il existe une solution, ensuite pour travailler un son avec distorsion vaut-il mieux ajouter une pédale en son clair (testé, pas de buzz) ou penser sérieusement à changer d'ampli? (Et si oui vers quoi sachant qu'on joue du blues un peu dur rock, hard rock et métal pas trop extrême.)

pascal17

God of Partoch
Petit tabber
Petit Downloader
11 photos
13154 messages
Modérateur
sur la prise 220 de ton ampli,
y a t'il une connection pour la terre?
l'a tu eu neuf?


 Citation :
Il faut savoir qu'il s'atténue quand on touche une partie métallique de la guitare. (Quelle que soit la guitare).

classique



mon blues junior fender etait fourni avec une prise anglaise,
j'ai pris soin de la changer EN MAINTENANT LA LIAISON DE TERRE,
mais tt le monde n'est peut etre pas aussi pointilleux...

alcadhrim

Artiste motivé
220 messages
Alors oui c'est neuf, et la prise présente le design d'une prise avec terre (je ne l'ai pas ouverte)

pascal17

God of Partoch
Petit tabber
Petit Downloader
11 photos
13154 messages
Modérateur
avec 3 connections quoi...
2 males, et une femelle,
that's it?


as tu un Ohmmetre?

alcadhrim

Artiste motivé
220 messages
That's it !

Non je n'ai pas d'ohmmètre d'un autre côté ça ne doit pas coûter la mort.

pascal17

God of Partoch
Petit tabber
Petit Downloader
11 photos
13154 messages
Modérateur
n'achete pas un multimetre pour ca...

tu connais bien qqun qui en a un?
un voisin / copain / cousin?


je pense sincérement que la liaison de ton ampli à la terre est la cause du pb.

l'ampli débranché,
il faudrait verifier la continuité
entre la terre et une partie métallique de l'ampli.
afin de verifier si la liaison est bien faite à l'intérieur.

si la liaison est pas bonne, l'ampli a un défaut,
sans doute pas gran'chose, mais à montrer.

si la liaison est bonne, c'est que c'est normal...
enfin disons que c'est un défaut de ton ampli,
mais avec lequel il te faudra composer...

pascal17

God of Partoch
Petit tabber
Petit Downloader
11 photos
13154 messages
Modérateur
autre facon de tester:

guitare branchée,
ampli allumé,
il doit y avoir continuité electrique (à l'ohmmetre)
entre les cordes de la guitare et la terre.

alcadhrim

Artiste motivé
220 messages
Merci des tuyaux, je vais tester ça. En effet je dois pouvoir me faire prêter un multimètre. Cela dit j'ai déjà renvoyé le même ampli en SAV car il avait brutalement cessé de fonctionner or cela a commencé par du buzz. Bon ils (musicstore)ont changé l'ampli contre un neuf (il faisait partie d'un pack à la base) mais je crains que le même problème ne se représente.

pascal17

God of Partoch
Petit tabber
Petit Downloader
11 photos
13154 messages
Modérateur
oui, il est bien possible que ce soit plus grave.

ls recherches que je te fais faire là,
permettraient de sauver l'ampli facile.
mais j'y crois moyen...

alcadhrim

Artiste motivé
220 messages
Bon j'ai fais deux trucs...

D'abord ce que tu m'as dit...et ensuite brancher un autre ampli sur la même prise.

Alors... Ben ça à l'air de conduire correctement et l'autre ampli ne buzz (l'éclair) pas le moins du monde. (C'est un Marshall MG2fx)

En bref je crois que le malade c'est le Fender...

A propos merci de ton attention. icon_redface

pascal17

God of Partoch
Petit tabber
Petit Downloader
11 photos
13154 messages
Modérateur
avec plaisir.


bon, ben, oui, si ca conduit normalement,
c'ets que la liaison à la terre est bonne,
et que le souci ne vient pas de là.

donc, soit c'est ''normal'' que ca buzz sur ces modelisations laà,
soit l'ampli a un défaut,
mais là, je ne sais pas.

peut etre certains ont-ils une experience identique?

alcadhrim

Artiste motivé
220 messages
Merci de tes renseignements éclairés. Ce qui m'inquiète c'est que j'ai l'impression que cela augmente lentement (ou bien je me focalise dessus faut voir!)

alcadhrim

Artiste motivé
220 messages
Bien pour conclure: j'ai contacté Music Store qui incriminait d'abord la guitare (ça fait quand même la deuxième fois que je devrais le renvoyer en SAV), mais pas de bol ça le fait avec toutes les guitares. Puis après assez longue mais courtoise discussion on me propose de renvoyer le G DEC en SAV en admettant que ce n'est pas très normal. J'ai demandé s'ils n'envisageaient pas une reprise (parce que bon G DEC je commence à en avoir plein le médiator -je reste poli comme vous voyez-)
Alors si, une reprise de 60 roros mais uniquement si je recommande un truc chez eux.

Et là franchement j'hésite (à recommander).

Bon ce n'est pas gravissime mais je pense que la qualité de cet ampli pose question.

Je me demande si je ne vais pas aller dans un magasin acheter un petit combo "tout lampe".




>> Plan du Forum Matos | suivi de la discussion | Tags : buzz, ampli, savoir, quand, test, guitare, bien, penser, tal



+