Fender Hot Rod Deluxe, lampe morte?


nouveau message Répondre
Recherche

rekiem

Sous Dieu du Forum
1 photo
2779 messages
#
Bonjour, depuis quelques jour j'ai l'impression qu'une des lampes de mon Hot Rod a grillée, j'aimerai savoir si je peux les changer moi même sans souci et si il y'a un moyen de voir de quelle lampe vient le problème?

Merci d'avance

titi55

God of Partoch
39 photos
14994 messages
#
une de morte ça marche plus ! ça fait quoi ?

rekiem

Sous Dieu du Forum
1 photo
2779 messages
#
Canal OD HS et canal clean qui marche 2 minutes, puis baisse de volume, puis l'impression d'avoir une pédale au germanium sous alimenté, puis plus rien au fur et a mesur.

titi55

God of Partoch
39 photos
14994 messages
#
je vois bien un prob de condensateur d'alim, t'as regardé si t'en vois pas un qui fuit (les gros, qui font 4 ou 500v) ou une soudure mais je penche plus sur la 1ere idée !

berzin

God of Partoch
5125 messages
#
Si c'est une lampe de préamp, tu la changes, oui. Il suffit de tirer doucement dessus pour ne pas plier les broches.

rekiem

Sous Dieu du Forum
1 photo
2779 messages
#
titi55
titi55 a écrit :
je vois bien un prob de condensateur d'alim, t'as regardé si t'en vois pas un qui fuit (les gros, qui font 4 ou 500v) ou une soudure mais je penche plus sur la 1ere idée !


Oula ... Je vois pas du tout, j'ai aucune connaissance la dedans moi, désolé icon_redface

berzin : Il y'a un moyen de savoir de quelle lampe vient le prolbème?

titi55

God of Partoch
39 photos
14994 messages
#
un condensateur c'est un reservoir d'energie, si il est mort ou bien fatigué ça peut faire ça !
lea lampes de preamp tu peux les interchanger pour voir, mais pour moi ça vient pas de la ! essaies tu verras bien !

allmann

God of Partoch
2 photos
3496 messages
#
Est ce que tu as essayé de débrancher ton footswitch, et de passer d'un canal a l'autre avec le bouton de l'ampli !
J'avais un moment des problèmes (perte de puissance...), surtout si ma pédale vibrait, et en supprimant le footswitch l'ampli fonctionnait normalement !

J'ai certainement un faux contact dans ce dernier (j'ai pas ouvert, ça refonctionne), on sait jamais si ça vient de la c'est vite vérifier !

wink

Al.
syle

God of Partoch
21 photos
Membre VIP
21859 messages
Modérateur
#
Sinon, je rejoins Titi sur le fait que ça ne ressemble pas trop à une lampe cramée. Surtout que les lampes de préamp ne crament quasiment jamais.
Un passage chez le réparateur me semble inévitable.

The Duck & The Stray Rats forever !
stevieraymathieu

Pilier de Forum
1185 messages
#
j'ai eu un problème similaire sur mon classic 30 je jouais et au bout de 2minutes le son diminuait jusqu'a ce que je n'entende plus rien

c'était une soudure sèche sur une des embases des lampes de puissance qui se dilatait avec la chaleur

rekiem

Sous Dieu du Forum
1 photo
2779 messages
#
Merci à tous pour vos avis, c'est bien ça SRVMathieu comme une fuzz au germanium complétement sous-alimentée qui fais de la bouillie sonore.

Je l'amènerai donc chez mon réparateur wink


nouveau message Répondre Recherche


Répondre à cette discussion >>

plan Plan du Forum Matos||Tags : lampe, rod, hot, impression, des, lampes, jour, grillee, quelques