Parasites/buzz continue sur jackson KVXT


nouveau message Répondre
Recherche

vitramus

God of Partoch
2 photos
3604 messages
#
Salut,

Bon désolé d'ouvrir un énième sujet sur les bruits parasites mais entre les topics sur les cordes qui frise, les ampli mal réglé etc j'arrive pas a trouver une solution.

Bref, voila le problème. Je viens de recevoir ma jackson KVXT donc équipé en EMG passif, et la je constate un gros buzz une fois la guitare branché.

Quelques précisions,

l'ampli est un orange dark terror,

l’installation électrique de la maison est moisie mais je pense pas qu'elle soit la cause principale étant donné que le problème n’apparaît pas avec une autre guitare.

Quand je touche la partie métallique de l'entrée jack sur la guitare, le bruit disparaît presque totalement. Idem si je touche l'une des vis qui servent a maintenir le sélecteur de micro.

Si je touche les cordes ou le chevalet ça ne change rien.

En clean ou le problème se fait forcément moins sentir, je remarque que si je touche le capot des micros ça grésille d'avantage.

J'ai essayé avec plusieurs jack, pas de changement.

J'ai démonté la prise jack par curiosité, je vois qu'il y a 2 câbles relié dessus, un noir et un blanc, or sur la prise il y a une 3em patte métallique mais qui n'est relié à rien. Est ce normale ?


Donc voila, est ce un problème de masse ou de blindage ou de soudure ou autre ?
L'ayant acheter en ligne sur thomann j'ai vraiment pas envi de la renvoyer. smyleybleu

Quelqu'un a une idée ?

Merci

darth rizzen

God of Partoch
8 photos
Membre VIP
6464 messages
Modérateur
#
vitramus
vitramus a écrit :
Salut,Quand je touche la partie métallique de l'entrée jack sur la guitare, le bruit disparaît presque totalement. Idem si je touche l'une des vis qui servent a maintenir le sélecteur de micro.

Si je touche les cordes ou le chevalet ça ne change rien.

Manifestement c'est un problème de masse. C'est toujours la joie pour isoler la source... Soudure sèche, fil défectueux, connections faites en dépit du bon sens...

Je ne crois pas à un souci de blindage. Les EMG-HZ ont des défauts mais pour ce qui est de fonctionner en silence, rien à redire.

Idées:
As-tu essayé de démonter les micros? Si oui, as-tu vu un genre de vis avec un fil dessus au fond de la cavité des micros? Es-tu sûr que le connecteur soit bien enfoncé?

Autre possibilité, un jack défectueux. Quand j'ai câblé ma The Paul ça ronflait à mort, et après 2 essais de remontage intégral infructueux, j'ai tenté de changer la prise jack femelle. Et là, plus un bruit, juste du son...


vitramus
vitramus a écrit :
En clean ou le problème se fait forcément moins sentir, je remarque que si je touche le capot des micros ça grésille d'avantage.

Ce sont des capots en plastique pourtant, non?


vitramus
vitramus a écrit :
J'ai démonté la prise jack par curiosité, je vois qu'il y a 2 câbles relié dessus, un noir et un blanc, or sur la prise il y a une 3em patte métallique mais qui n'est relié à rien. Est ce normale ?

S'il y a une troisième languette, ce serait un jack stéréo alors. Mais ça n'a pas vraiment d'intérêt pour ce modèle.

"My life style determines my death style.
A rising tide that pushes to the other side."

Crétin inculte, et fier de l'être.

A VENDRE
BASSE Epiphone Thunderbird Pro V neuve: 400
AMPLI Peavey Vypyr Tube 60+Sanpera2: 600
vitramus

God of Partoch
2 photos
3604 messages
#
darth rizzen
darth rizzen a écrit :

Idées:
As-tu essayé de démonter les micros? Si oui, as-tu vu un genre de vis avec un fil dessus au fond de la cavité des micros? Es-tu sûr que le connecteur soit bien enfoncé?


Je n'ai pas essayé de démonter les micros pour le moment, je vais vérifier ça.

Les capots sont bien en plastique oui, ça fait un petit crrrhhhtt si je les touche.

#
Emg-hz = micros passif, micros passif= mis à la terre, je pense que ta guitare à un problème de mise à la terre.

vitramus

God of Partoch
2 photos
3604 messages
#
Bon suite retour SAV je reçois un exemplaire de remplacement ce matin. Alors j'ouvre le colis, deja la boite jackson est la même avec juste un scotch pour la refermer du coup je sais pas trop si c'est vraiment une nouvelle ou la même "réparée".

Bref, je branche et bien sûr le problème est toujours la bravo

Bon un peut différent, maintenant quand je touche les cordes le buzz stop aussi ce qui n’était pas le cas avant, et j'ai un peut l'impression que le son est faiblard...

J'ai toujours pas l'impression que ça vienne de l'ampli, si je branche mon vieux vox le problème se fait sentir aussi, moins de buzz mais toujours les micros qui crachotent si je touche le capot en plastique...

Est ce que ça peut venir du réseau électrique de la maison ou c'est forcément la gratte ?
Je vais retester avec celle d'un pote pour être sur.

En tout cas je suis vert endesaccord3

kornmuze

God of Partoch
3033 messages
#
Tu dis que tu n'as pas le problème avec d'autre gratte, du coup ça vient probablement d'autre part. De plus, en touchant les cordes, le buzz disparaît, donc je pense à un problème de masse de la gratte.

A vendre : Rien
vitramus

God of Partoch
2 photos
3604 messages
#
Ouais il y a un mois à peut prêt j'ai joué 5min avec la gratte d'un pote sans remarquer de défaut mais bon ptete qu'en touchant les cordes j'entendais pas le buzz si ça se trouve, je vais refaire un test dés que possible pour en avoir le cœur net.


nouveau message Répondre Recherche


Répondre à cette discussion >>


Accès directs : Guitare électrique Jackson, Guitare classique Jackson, Basse Jackson, Ampli Guitare Jackson
plan Plan du Forum Matos||Tags : les, probleme, touche, guitare, jack, Jackson, jackson, relie, prise