Problème d'ampli

close
FILTRES DE LA RECHERCHE

gorgont75

Artiste très motivé
278 messages
Bonjour à tous.

Ca va faire 2 ans que j'ai mon ampli Peavy Vypyr 75 watts et ça fonctionnait très bien jusqu'à aujourd'hui.

Le problème est qu'il ne s'allume plus du tout.

Au matin il fonctionnait encore.

J'ai essayé différente alimentation différente prise mais il n'y a rien qui s'allume le problème viendrais de l'intérieur ?

Pour info c'est un ampli transitor

zedwarf

God of Partoch
2 photos
10500 messages
bah t'a fondu le fusible d'entrée, c'pas grave.

image du forum
http://pourquoijepirate.fr/ >>> dis nous pourquoi tu pirate!
Petzooïlle-Never Forget
katrina approuved flooder
big persecutor

Pilier de Forum
10 photos
1404 messages
Salut,
je pense que ton problème vient bien de ton ampli comme tu le supposes.
Je ne sais pas comment répare ça, alors je te conseille de te renseigner pour une réparation ou si c'est trop coûteux, t'en racheter un directement.

gbenoit

Artiste motivé
245 messages
Mon vendeur de matos m'avait dit un jour que quand un ampli tombe en pane c'est toujours les mêmes problèmes et que ça lui prenait 2 minutes pour réparer n'importe quel ampli.
Du coup ça doit pas bien coûter cher, prévois 20€ maximum je pense.

gorgont75

Artiste très motivé
278 messages
Oki merci pour les infos j'irais chez mon vendeur d'ampli :)

syle

God of Partoch
23 photos
22869 messages
Modérateur
zedwarf
zedwarf a écrit :
bah t'a fondu le fusible d'entrée, c'pas grave.


+1
Vérifie ton fusible (à l'arrière de l'ampli, en général) !

The Duck, mon ami, je ne t'oublierai pas.
denis-px

God of Partoch
Petit tabber
1 photo
15429 messages
Modérateur
un fusible ça coute un ou deux euros au pire ...tu le demonte si il est grillé tu vas avec lui chez un vendeur de trucs electroniques (c'est d'ailleurs nettement moins lourd à trimballer que tout un ampli) tu le replaces et youpi tu viens d'economiser deux jeux de cordes par rapport au reparateur. chanteur

proverbe shaddock : s'il n'y a pas de solution il n'y a pas de problème
+1!
Remplace juste ton fusible grillé (ça se voit la tige métallique centrale est rompue dans ce cas) par le même modèle.

berzin

God of Partoch
5239 messages
gbenoit
gbenoit a écrit :
Mon vendeur de matos m'avait dit un jour que quand un ampli tombe en pane c'est toujours les mêmes problèmes et que ça lui prenait 2 minutes pour réparer n'importe quel ampli.
Du coup ça doit pas bien coûter cher, prévois 20€ maximum je pense.


Le jour où tu grilles ton étage de sortie à lampes avec le transfo et tout, va le voir et demande lui de réparer ça en deux minutes... icon_cheesygrin

Hé oui...
kornmuze

Sous Dieu du Forum
3150 messages
+1 hammer

A vendre : Rien
gbenoit

Artiste motivé
245 messages
berzin
berzin a écrit :


Le jour où tu grilles ton étage de sortie à lampes avec le transfo et tout, va le voir et demande lui de réparer ça en deux minutes... icon_cheesygrin


Ouai enfin, il parlait des problèmes réccurents icon_cheesygrin

gorgont75

Artiste très motivé
278 messages
Beh merci à tous :)




>> Plan du Forum Matos | suivi de la discussion | Tags : probl, ampli, fonctionnait, rente, diff, allume, bonjour, faire, ans



+