Problème wha wha et disto !

close
FILTRES DE LA RECHERCHE

Bonjour, je vous explique mon problème.

J'ai une pédale wha wha (cry baby) et une disto (electro-harmonix) que je branche ensemble.
Tout allait bien lorsqu'en déménageant un peu, j'ai du refaire tous les branchements et les deux ne marchent plus. Quand il n'y a que ma guitare l'ampli marche nikel, mais lorsque que j'enclenche la wha wha, le son devient très faible mais l'effet "wha wha" est bien là ( ce n'est pas un problème de pile car je la branche avec un câble 9V) et pour la disto, lorsque je l'enclenche, il y a un gros bruit de fond, mais absolument pas un effet de distortion.
Je ne comprends pas d'où ça peut venir et demande un peu d'aide..
Désolée si ce sujet existe déjà, mais ayant regardé je n'ai rien trouvé qui réponde vraiment à ma question.. Merci !

dave murray

Artiste très motivé
446 messages
Tu as essayé de brancher une seule pédale entre la guitare et l'ampli, puis d'essayer l'autre ensuite ?

Moi j'ai aussi déjà eu un problème avec un câble d'alim qui était usé (celui qui alimentait ma pédale wah-wah justement). Essaye voir chaque pédale seule en utilisant plusieurs câbles d'alim si il y a un problème.

Oui j'ai essayé et les deux font le même bruit.. sad
J'ai vraiment peur de devoir tout racheter et je ne comprends pas si c'est elles ont un problème ou si c'est juste les câbles..=/

adriengnd

Artiste très motivé
2 photos
320 messages
Si la EHX est une metal muff il se peut que le probleme vienne de là la mienne a eu ces symptomes (bruit de fond et pas ou tres peu de son) et je suis pas le seul malheureusement ! Comme dit dave murray il faudrait essayer de brancher une seule pedale entre la guitare et l'ampli !

dave murray

Artiste très motivé
446 messages
Tu as pu essayer avec des câbles différents. Sinon essaye les (séparément) avec une pile au lieu de les brancher.

Pour adriengnd j'ai branché la wha wha et la disto seules, chacunes leur tour entre la guitare et l'ampli et elles ont toujours le même problème. Ma disto est une OD germanium. Et je n'ai pas d'autres câbles, et pour les piles je crois pas que je les ai (c'est pour ça que je les ai branchées...)

dave murray

Artiste très motivé
446 messages
Laisse passer la nuit dessus alors, et réessaye demain si tu peux avec d'autres câbles (alim? jack?) et des piles que des amis pourraient peut-être te prêter. Ce serait quand même bizarre que 2 pédales te lâchent en même temps.

En effet c'était un peu bizarre ..
J'ai suivi ton conseil (désolée d'avoir mis le temps) et elles remarchent bravo
Mais maintenant c'est ampli qui a un problème et que j'ai du emmener à l’hôpital...
Décidément je n'ai pas de chance ! Bref merci beaucoup de m'avoir répondu ! icon_redface

gbenoit

Artiste motivé
245 messages
Déménagement.... Y'a que ca chez toi comme appareils éléctriques qui déconnent ? Car peut etre un probleme avec EDF et ce qu'il te fou dans tes prises

Oui il n'y a que ça... Ceci dit c'est déjà pas mal !
icon_redface

rekiem

Sous Dieu du Forum
1 photo
2780 messages
boudator a écrit :

Pour adriengnd j'ai branché la wha wha et la disto seules, chacunes leur tour entre la guitare et l'ampli et elles ont toujours le même problème. Ma disto est une OD germanium . Et je n'ai pas d'autres câbles, et pour les piles je crois pas que je les ai (c'est pour ça que je les ai branchées...)


Fallait le dire plus tôt. icon_cheesygrin


predtech

Pilier de Forum
4 photos
1458 messages
rekiem
rekiem a écrit :

boudator a écrit :

Pour adriengnd j'ai branché la wha wha et la disto seules, chacunes leur tour entre la guitare et l'ampli et elles ont toujours le même problème. Ma disto est une OD germanium . Et je n'ai pas d'autres câbles, et pour les piles je crois pas que je les ai (c'est pour ça que je les ai branchées...)


Fallait le dire plus tôt. icon_cheesygrin


D'après la documentation d'EHX, cette pédale serait en centre négatif, donc pas d'inversion de voltage. Elle doit être utilisable en partageant l'alimentation d'une wha par exemple, le soucis doit venir d'autres part...




>> Plan du Forum Matos | suivi de la discussion | Tags : wha, probl, disto, les, bien, peu, effet, branche, enclenche



+