Bug sur LINE 6 spider IV 75 watt

close
FILTRES DE LA RECHERCHE

momopopo789

Petit causeur
32 messages
Salut a tous, j'ai un problème avec mon ampli line 6. Je m'explique, a chaque fois que je change de preset ou même juste de modélisation d'ampli sa met le son a fond s'qui fait un horrible larsen de 75 watt en pleine face vu que je suis a côté de l'ampli quand je bidouille les boutons.

Donc si quelqu'un pourrait me donné un conseil pour évité/changé sa je suis preneur icon_cheesygrin ( parce que être obligé de coupé le son de sa guitare a chaque fois qu'on change d'effet c'est une perte de temps énorme vu le nombre de preset qu'il y'a dans cette ampli icon_cry )

Bonne soirée a tous ! smiley-guitar

j18

slt, il me semble que sur les line6, tu peux sauvegarder des réglages sur chaques modelisations.

Est-ce que tu n'aurai pas sauvegardé un jour un son particulier avec beaucoup de volume et gain ? (meme sans faire exprès, genre fausse manip ?)

Sinon, reste plus qu'à se plonger dans le "manuel de l'utilisateur", et faire des sauvegardes avec un volume normal sur chaques modelisations qui dec*nne.. wink

J'espere que ça va fonctionner comme ça.. bon courage ! sad

momopopo789

Petit causeur
32 messages
Non du tout, je me suis fait avoir le premier jour en l'allumant. Sachant que toute les modélisation sont a fond sa va être long.. icon_eek

Je vais quand même regardé le manuel des fois que ^^. Merci d'avoir répondu en tout cas je testerais sa demain :)

gabytios

1 message
Bonjour tout le monde, je relance la discussion car j'ai le même problème, avec un ampli Line 6 spider IV 15w, dès que j'allume l'ampli je me prends des milliards de db dans la tronche, pareil quand je change de mode ( les quatre modes d'usine) sad C'est vraiment handicapant et ça fait perdre le potentiel de l'ampli. Quelqu'un aurait-il trouvé une possible solution? Merci à vous. Musicalement, gabytios.

jeguil

God of Partoch
9 photos
13165 messages
Ben je ne sais pas quoi te dire, j'ai un ampli qui me fait aussi des trucs bizarres, si bien que je ne peux plus l'employer.
je vais devoir en acheter un autre !
Pour le tien, soit tu le portes à réparer chez un marchant d'ampli compétant, soit tu en rachètes un autre, comme je vais faire moi-même très vite... icon_redface

-Mieux vaut être bourré plutôt que con, ça dure moins longtemps...
-Aujourd'hui est le premier jour du reste de votre vie...
akira1555

God of Partoch
5242 messages
Démarre l'ampli avec le Master à zéro. icon_cheesygrin Sinon, s'il est sous-garantie renvoie-le. S'il ne l'est pas, pas de chance.

sur le site line 6 il y a un support et un forum (c'est de l'anglais mais c'est mieux que rien)




>> Plan du Forum Matos | suivi de la discussion | Tags : ampli, Line, line, watt, chaque, fois, change, preset, face



+