Probleme selecteur 3 positions


nouveau message Répondre
Page 1 de 2
Recherche

punk'd syndrom

Artiste participatif
120 messages
#
Bonsoir à tous !

Je suis chez un pote, en train de lui changer le selecteur de micro de sa

Epiphone Sg Double neck,

gros probleme, j'ai bien repéré le cablage etc, après avoir tout soudé,

aucun son ne sort, mais en tapotant sur les plots des micros, on perçoit que le contacte passe,

du coup, j'ai bien tout vérifié, ça ne marche toujours pas.

J'ai tout désoudé et j'ai testé les fil un par un, ben y'a pas de son mais toujours du son

quand on tape sur les plots.

Ce n'est pas un problème de mon cablage, mais je ne sais de quoi,

quelqu'un pourrait t-il m'éclairer s'il vous plaît ?

Merci bien !

mon cablage mais soit du mauvais contactes entre les fil

denis-px

God of Partoch
Jeune tabber
1 photo
Membre VIP
14975 messages
Modérateur
#
t'aurait pas grillé le potard de volume ou quelque chose d'autre en soudant ?
si t'as un vu metre tu verifie tous les fils et les composants un par un.

proverbe shaddock : s'il n'y a pas de solution il n'y a pas de problème
punk'd syndrom

Artiste participatif
120 messages
#
C'est quand même bizarre parce que le manche 6 cordes crache,

et si le potard de volume était mort, aucuns fonctionnerait.

Je vois pas ce que ça peut être parce que maintenant, il n'y a plus du tout de son

en tapant sur les plots.

Vous pouvez m'éclairer svp ? :/

denis-px

God of Partoch
Jeune tabber
1 photo
Membre VIP
14975 messages
Modérateur
#
tant que t'as pas tout passé au vu metre je vois mal comment on peut deviner
je vois que trois solutions
une soudure foireuse
un fil qui a laché
un composant potard ou selecteur (par exemple) grillé

proverbe shaddock : s'il n'y a pas de solution il n'y a pas de problème
punk'd syndrom

Artiste participatif
120 messages
#
Cet après midi, on m'a prété un vu mètre, ou Ohms mètre,

j'ai tout testé, tout marche!

Je comprends pas!

Ya un peu de son mais c'est tout, on entend à peine! Mais en tapant sur les plots, ça fait du bruit quoi

donc ça peut venir de quoi s'il vous plait ?

Des photos ?

zedwarf

God of Partoch
2 photos
10148 messages
#
essaye toujours de mesurer la resistance entre le jack et le point chaud des micro, ça te dira si le selecteur fonctionne.


http://pourkoijepirate.fr/ >>> di ns pourkoi tu pirate!
Petzooiye-Nevé Forjt
katrina aprouved floodé
punk'd syndrom

Artiste participatif
120 messages
#
Je viens tout juste de tester..

Le courant passe bien, par contre meme quand le selecteur est a 0, le courant passe quand même!

predtech

Au Hit Parade
4 photos
1458 messages
#
Je sais pas exactement ce que t'as testé, mais si j'étais toi, je ferai ces tests là avec un ohmmètre (ou multimètre, tant que ça mesure la résistance) :


- vérifier qu'il y a une résistance entre le point chaud du micro en question, et son autres borne où est sensée être soudée la masse.

=> si t'as une valeur qui s'exprime en kOhm, alors le micro est capable d'envoyer le courant, indiques nous la valeur que tu obtiens si possible (de l'ordre de 5 à 10 kOhm j'imagine)


- pister chaque liaisons entre deux soudure qui sont sur le chemin du signal : entre le début du fil qui part du point chaud du micro au switch / entre l'entrée du signal du micro sur le switch, et là où il sort / entre le switch et le potard de volume / entre la soudure d'entrée du potard de volume, et sa soudure de sortie / entre la soudure de sortie du potard de volume, et le point chaud du jack

=> avec ça, on couvre tout le chemin où passe le signal, pour chacun tu dois avoir 0 ohm comme valeur indiquée (sauf entre les bornes du potard bien sûr). Si l'ohmmètre n'affiche pas 0 ohm, ça veut dire qu'il n'y a pas de liaison directe entre ces deux points. ATTENTION : ne touches aucune partie métallique de la guitare ou du jack, ne pas toucher non plus les bornes de l'ohmmètre, ça pourrait fausser les résultats.


- Si le micro a les fils nécessaires pour le splitter (4 fils), vérifies que les deux fils qui sont à relier ensemble le sont.


Si malgré tout ça tu ne trouves rien, alors tu peux commencer à manger la guitare icon_cheesygrin
(j'ai d'autres idées de secours pour ce problème, mais plutôt tordues)

zedwarf

God of Partoch
2 photos
10148 messages
#
naaaah, mais elle est morte, j't'en débarasse. mon adresse, c'est..


http://pourquoijepirate.fr/ >>> dis nous pourquoi tu pirate!
Petzooïlle-Never Forget
katrina approuved flooder
jeff10

Artiste en devenir
3 photos
462 messages
#
Quand j'ai des doutes,je met direct le fil du micro sur le cordon jack de l'ampli
Je branche et test les micros en direct

punk'd syndrom

Artiste participatif
120 messages
#
predtech
predtech a écrit :
Je sais pas exactement ce que t'as testé, mais si j'étais toi, je ferai ces tests là avec un ohmmètre (ou multimètre, tant que ça mesure la résistance) :


- vérifier qu'il y a une résistance entre le point chaud du micro en question, et son autres borne où est sensée être soudée la masse.

=> si t'as une valeur qui s'exprime en kOhm, alors le micro est capable d'envoyer le courant, indiques nous la valeur que tu obtiens si possible (de l'ordre de 5 à 10 kOhm j'imagine)


- pister chaque liaisons entre deux soudure qui sont sur le chemin du signal : entre le début du fil qui part du point chaud du micro au switch / entre l'entrée du signal du micro sur le switch, et là où il sort / entre le switch et le potard de volume / entre la soudure d'entrée du potard de volume, et sa soudure de sortie / entre la soudure de sortie du potard de volume, et le point chaud du jack

=> avec ça, on couvre tout le chemin où passe le signal, pour chacun tu dois avoir 0 ohm comme valeur indiquée (sauf entre les bornes du potard bien sûr). Si l'ohmmètre n'affiche pas 0 ohm, ça veut dire qu'il n'y a pas de liaison directe entre ces deux points. ATTENTION : ne touches aucune partie métallique de la guitare ou du jack, ne pas toucher non plus les bornes de l'ohmmètre, ça pourrait fausser les résultats.


- Si le micro a les fils nécessaires pour le splitter (4 fils), vérifies que les deux fils qui sont à relier ensemble le sont.


Si malgré tout ça tu ne trouves rien, alors tu peux commencer à manger la guitare icon_cheesygrin
(j'ai d'autres idées de secours pour ce problème, mais plutôt tordues)


Micro chevalet = 8kohm
Micro manche = 4kohm

Le reste tout est à zero, sauf le potard volume qui beug, soit cest 7kohm soit zero

Du coup la je le change et je vois!

punk'd syndrom

Artiste participatif
120 messages
#
Bon, j'ai changé le potard de volume!

INCROYABLE! Ca a marché pendant 30secondes, tout etait nickel, puis tout d'un coup

plus de son, et le potard tout neuf made in japan à les mêmes symptômes que l'ancien

Comment expliquez vous cela ??! icon_cry

Le potard est neuf, il a marché et subitement, plus rien, et quand je le tourne un peu ça fait beaucoup

de bruit! Mais pas de "crachotis" typique de l'usure des charbon.

pascal17

God of Partoch
Jeune tabber
Petit Downloader
11 photos
Membre VIP
12981 messages
Modérateur
#
hum
c'estdingue ça....
je vois pas bien comment le potar d'une guitare pourrait griller...
vu les tensions et les intensités négligeables...

s'user, oui,
mais griller hum

punk'd syndrom

Artiste participatif
120 messages
#
pascal17
pascal17 a écrit :
hum
c'estdingue ça....
je vois pas bien comment le potar d'une guitare pourrait griller...
vu les tensions et les intensités négligeables...

s'user, oui,
mais griller hum


Tu penses donc qu'il grille ?

Ya un truc qui m'échappe là!

punk'd syndrom

Artiste participatif
120 messages
#
J'ai resoudé, le potard et le selecteur, toujours le même symptôme! Je ne comprends pas!

Help!!!! sad


nouveau message Répondre
Page 1 de 2
Recherche


Répondre à cette discussion >>

plan Plan du Forum Bricolage||Tags : les, probleme, tout, cablage, bien, toujours, fil, selecteur, plots