Cubase 5 : Probléme d'entrée (MAO)

close
FILTRES DE LA RECHERCHE

Bonjour/Bonsoir
J'ai fait il y a quelque temps l'acquisition du logiciel de MAO Cubase 5
Logiciel très complet et très pratique

Mais , j'ai un problème, lorsque je branche mon instrument le logiciel ne prend pas en compte mon entrée (c'est a dire la guitare). En réalité le logiciel prend en compte les microphones intégrés dans l'ordinateur mais pas mon Jack en entrée.
De plus mon ordinateur détecte mon entrée et la fait même fonctionner , alors que cubase ne l'accepte pas.

Serait-ce un problème entre cubase et mon ordinateur ?
Ou bien un problème de réglage a l'intérieur même de cubase ?
Ou bien avez vous d'autres idées ?

Merci pour vos future réponses
smile_cool


God of Partoch
6126 messages
c'est juste un probleme de config de cubase....plus de détail ce soir si personne ne t'as encore répondu

faut déja aller dans les parametre et selectionner ta carte son en "entrée/sortie"

http://www.youtube.com/watch?v=liUMGYfm8ok&feature=mfu_in_order&list=UL

amis(es) BRETONS..... Vend Peavy VYPYR 30 et SANPERRA 2
J'ai déjà essayé a partir de Cubase , dans tout se qui est entrée/sortie. Je suis a court d'idée
J'ai aussi regardé dans VST performance , qui récapitule les entrées et les sorties active en essayant d'ajouter un Bus méme


Au Hit Parade
1 photo
1840 messages
J'ai déjà eu ce problème pour Ableton Live.

Ce que j'avais fais à l'époque c'est clic droit sur le Haut Parleur en bas à droite de ton bureau, près de l'heure, puis clic sur "périphérique d'enregistrement" et en trifouillant tu devrais trouver la solution. Je garanti pas le résultat, mais c'est une possibilité.

image du forum

image du forum

www.noomiz.com/zgirofka = compos perso, instrumentale/experimentale, une trentaine de compos dans un genre "horror show musical"
Merci ! Mais j'ai finalement trouvé ! C'était un simple probléme de config' de cubase !
Une petite manip et voila le travail ! icon_cheesygrin


God of Partoch
7 photos
25634 messages
bon travail! c'est parti, on enregistre! wink

On savoure encore mieux l'enregistrement lorsqu'on a eu quelque probléme d'entrée de ligne ! icon_cheesygrin


Pilier de Forum
1156 messages
benoit67310 a écrit :
Merci ! Mais j'ai finalement trouvé ! C'était un simple probléme de config' de cubase !
Une petite manip et voila le travail ! icon_cheesygrin


Salut, j'ai le même problème, peut tu me dire comment t'as fais ?

Chasseur de primes mexicain : [à Tuco] "Dis donc toi ! Tu sais que tu as la tête de quelqu'un qui vaut 2000$ ?"

Blondin : "Oui, mais toi tu n'as pas la tête de celui qui les encaissera"
/mauvaise foi ON /

C'est ben vrai ça! enregistrer avec Cubase ça se mérite !

/mauvaise foi OFF /

babar_
babar_ a écrit :

benoit67310 a écrit :
Merci ! Mais j'ai finalement trouvé ! C'était un simple probléme de config' de cubase !
Une petite manip et voila le travail ! icon_cheesygrin


Salut, j'ai le même problème, peut tu me dire comment t'as fais ?


En fait il faut aller dans VST performance et enlever les configuration d'origine , qui te dit que les entrée sont les micro de l'ordi ! Ensuite en Haut a gauche il y a un : + ! Il faut donc méttre ton entrée et l'ajouter ! Désactiver les micros et activer ta nouvelle entrée

blaupe a écrit :
/mauvaise foi ON /

C'est ben vrai ça! enregistrer avec Cubase ça se mérite !

/mauvaise foi OFF /


/ Frime ON /

Seul les vrai musiciens enregistre sur Cubase smiley-guitar

/ Frime OFF /


Pilier de Forum
1156 messages
Merci benoit , c'est plutôt VST Connexion wink .

Chasseur de primes mexicain : [à Tuco] "Dis donc toi ! Tu sais que tu as la tête de quelqu'un qui vaut 2000$ ?"

Blondin : "Oui, mais toi tu n'as pas la tête de celui qui les encaissera"
Oui j'ai remarqué ! Desolé ! Mais en cherchant un peux il y a moyen de trouver seul! Heureux davoir pu t'aider !
icon_cheesygrin






>> Plan du Forum MAO | suivi de la discussion | Tags : cubase, probl, logiciel, entr, ordinateur, bien, int, prend, compte

+