Enregistrement guitare shure sm57 ou...

close
FILTRES DE LA RECHERCHE

sievers

Petit causeur
84 messages
Bonjour , après avoir consulter un ancien topic, j'aimerais pouvoir enregistrer correctement le son de ma guitare.

J'ai en ma possession une m audio, mais je trouve le son synthétique (forcément car j'utilise des ampli virtuels)
Je souhaite donc garder le son de mon randall rg50, et j'ai entendu parler d'un micro qui permettai d'enregistrer le son d'un ampli guitare.

Est ce un bon choix de m'orienter vers un micro?
Dois je garder ma m audio?
Doit je investir dans une console (pas vraiment de budget avec moi) dans un pod?...

Si micro : le shure SM57? Sennheiser e609 e906?
À la base j'étais plus orienter vers le SM57 mais certains critique disent que le son est trop aigu (sûrement car le micro est mal placer )

De plus puis je utiliser ma m audio avec son entre XLR pour pouvoir enregistrer le son du SM57.?  (sm 57 > m audio > Pc ) ou le preampli de la m audio fasttrack est de mauvaise qualité?
 
Merci de m'éclairer !

synchronn

Pilier de Forum
1383 messages
Salut

La reputation du SM57n'est plus a faire, ni le E609 dailleurs, ce sont de reeles references , utilisées dans les millieux pro.( apres le son c'est subjectif )
La M-audio est une carte parfaitement valable et efficace , pas de soucis de preamp ,le tout est de ne pas la faire saturer ( normal )

Tu peux sans problemes reprendre le son de ton ampli avec SM57 via ta M audio, l'enregistrement est une affaire de patience, il y a diverses positions par rapport a l'ampli donnant divers resultats, faut experimenter .

Pas de reel besoin de console, car pour avoir des EQ et preamp correct sur ce genre de matos il faut vraiment y mettre le prix.

Il y a de quoi traiter le son sur les logiciels d'enregistrement, pour la disto ne pas mettre trop de gain.... ne pas mettre trop de gain partout en fait, ne jamais etre dans le rouge.

sievers

Petit causeur
84 messages
Je remercie de ta réponse..reste à savoir si je prend le sm57 ou le e609.

De plus je n'utilise plus beaucoup ma m audio car quand je l'utilisait avec guitar rig, cela fonctionne (j'avais le son des ampli virtuels sur mes enceintes) sauf que au bout de 3 min j'avais plus aucun signal..plus aucun son sortait . Tout se coupait d'un coup et j'étais obliger de débrancher et rebrancher L usb de la m audio et quitter guitar rig pour le relancer ..et cela me le refaisait toutes les 3min ...idem aujourd'hui endesaccord3

synchronn

Pilier de Forum
1383 messages
Aie le coup de la carte qui se deconnecte ca ressemble a un probleme de drivers, j'ai un soucis similaire avec la mienne suite a un changement de carte mére, ca a mis le souk dans les drivers icon_cheesygrin

Si tu as pas deja essayé desinstalle ton driver de la fast track et refais une procedure avec redemarrage PC et tout.

sakatrapo

God of Partoch
7 photos
25767 messages
à moins que , peut-être, tu arrives à avoir rempli le tampon et quand il est plein plus rien ne marche!

synchronn

Pilier de Forum
1383 messages
Ha oui c'est bien possible ça Sakatrapo .

sievers

Petit causeur
84 messages
Oui je vais essayer d'installer les drivers à nouveau (j'espère les trouver sur le net. Car je perds les cds wink )

Sakatropo, a quoi tu veux faire référence par rapport à "remplir le tampon?" :)

Merci




>> Plan du Forum Matos | suivi de la discussion | Tags : audio, micro, guitare, enregistrer, pouvoir, shure, orienter, vers, ampli



+