echo line 6 spider IV 15watt

close
FILTRES DE LA RECHERCHE

vin diesel du 13

2 messages
voilà je suis débutant et je ne comprends rien au réglage guitare (donc vocabulaire de guitariste 0) et je possède une cort x6 et un ampli line 6 spider IV 15 watt. donc je branche ma guitare et lorsque je joue j'ai un écho super fort et je n'arrive pas à le diminué j'ai essayer de bidouiller mais je n'y arrive pas donc comment fait-on pour diminuer l'écho?
ps: j'ai mis tout à zéro et ça ne marche pas

kiwinaho

Petit causeur
56 messages
Arh un Line 6 spider IV... quelle galère avec ses effets qui se déclenchent dès qu'on met l'ampli sous tension ! chanteur

J'ai eu le même problème que toi au début, et j'ai cherché un moment !

En fait, quand tu allumes ton ampli et que tu es sur le mode Clean, ya le bouton des effets (celui où c'est écrit TAP au dessus) qui clignote alors qu'aucun effets n'est activés... hum
De ceci, il en résulte que tu te retrouves avec un espèce d'écho foireux ! Pour enlever, ce "bruit" il faut que tu tournes un peu les deux potards d'effets comme si tu voulais mettre du (chorus et du sweep echo) puis tu les retournes pour les fermer... et là l'écho disparaît. En gros, tu ouvres et tu refermes les boutons d'effets !

Cette manip' il faut la faire à chaque fois que tu reviens en mode Clean, car le spider IV ne conserve pas ce réglage T_T

vin diesel du 13

2 messages
effectivement c'est beaucoup mieux merci

kiwinaho

Petit causeur
56 messages
De rien ! smiley-guitar




>> Plan du Forum Débutants | suivi de la discussion | Tags : donc, cho, arrive, guitare, line, spider, comprends, butant, guitariste



+