Une des lampes de mon ampli brille a peine

close
FILTRES DE LA RECHERCHE

Bonjour a tous ! voila je viens d'acheter un Blackstar HT 60 Stage tout neuf, composé de 5 lampes, mais il y'as une lampe (une des 2 ECC83) qui brille beaucoup moin que les autres, pourtant le son est vraiment top, ça sonne du tonnerre, mais je voulais juste savoir si je doit m'inquieter ou pas ^^ Merci ! smiley-guitar


God of Partoch
1 photo
7822 messages
J'ai eu ça aussi, mais ça n'a en rien modifié mon son.
Est-ce que tu as fais cette observation après un temps de jeu minimal, ou quelques minutes (au moins 10)?

image du forum
image du forum

Pilier de Forum
4 photos
1458 messages
Les lampes du preamp peuvent vraiment briller ? J'ai du rater ça, pourtant j'avais pas mal regarder le comportement des lampes (le scintillement des lampes de puissances pendant qu'on joue est plutôt sympa).


God of Partoch
1 photo
7822 messages
Ah ben pour ma part, même si ma Sovtek ne s'allume que très peu, ma TAD et ma TUNG-SOL (et mes trois JJ avant) s'allument parfaitement. Pas autant que les 6L6 évidemment. Mais elle s'allument!
D'ailleurs j'aime bien voir les 6L6 devenir un peu bleuâtre en montant un peu le volume...

Bref oui les lampes du préamp scintillent un peu. (plus ou moins selon les marques)

image du forum
image du forum
Non même après 10 min, elle brille a peine, pourtant le son est parfait, peut être que c'est la légère bande nacrée qui entoure la lampe, qui cache un peu, mais pourtant l'autre brille très fort alors qu'elle a aussi une petite bande nacrée autour :/ je sais pas mais je pense pas que je doit m'inquiéter


God of Partoch
1 photo
7822 messages
Non mais t'inquiète pas.
Tu dis qu'elle brille "à peine", mais même "à peine" c'est bon. Du moment qu'elle est un minimum allumé, c'est que c'est bon. Et en plus si tu n'a rien a reproché au son : alors c'est niquel.
Ma Sovtek brille à pien aussi, et en plus elle est placée juste à cotée des 6L6 alors je te dis pas... on l'a voit a peine. Pour voir sa lumière, c'est un peu comme chercher un canoë entre quatre paquebots icon_cheesygrin

image du forum
image du forum
Ha d'accords ^^ c'est surtout parce que vu que ya l'autre ECC83 qui brille super bien c'est pour ça que je m'inquiétait ^^ merci ! :) bump

J'ai demander a mon vendeur, il m'a dit qu'il n'y avais aucun problème, c'est une lampe "redresseuse" a ce qu'il m'a dit.


God of Partoch
39 photos
15187 messages
salut, si c'est une ECC83 ça serait plutot une dephaseuse (si c'est celle juste avant les 6L6) et ça n'a rien avoir avec le fait qu'elle brille plus ou moins. tout les tubes comme les ECC83/12AX7 sont alimentés en 2 X 6,3v et ce quel que soit l'ampli ou le le schema (sinon ça marche pas, ou tout du moins ça sonne moins bien si on baisse la tension). en tout cas c'est normal, tout les tubes ne sont pas fait pareil et le fait que ça brille plus ou moins n'a aucun rapport avec la qualité


Petit causeur
1 photo
97 messages
Pareil sur mon 333 2112rc, une des 7 lampes embarquees brille aussi moins intensement que les autres, mais ca depuis plus de deux ans...Jamais eu de soucis, son toujours nickel...






>> Plan du Forum Réglages | suivi de la discussion | Tags : lampes, brille, des, doit, blackstar, stage, tout, compos, neuf

+