La grille devant le HP vibre

close
FILTRES DE LA RECHERCHE

Bonsoir à tous !

Je suis désolé de vous déranger mais j'ai un problème que je n'arrive pas à résoudre concernant mon ampli...

J'ai acheté un Peavey Bandit 112 ( 80 W transistor ) depuis 5 mois et depuis hier, lorsque je joue dans des fréquences basses ( les corde mi, la et ré ), mon ampli fait un bruit de vibration. J'ai donc cherchée d'où pouvait venir le problème, j'ai revisser tout ce qu'il y avait à visser à l'arrière au cas où ce soit le HP qui se serait dévissé, mais non, ça vibre toujours, mais un peu moins.

Par contre, j'ai remarqué que lorsque ça vibrait et que j'appuyais légèrement sur la grille de protection devant le HP, ça marchait nickel. Mais je ne sais pas comment je peux faire pour remédier à cela :/

Je dois tout dévisser et placer quelque chose entre la grille et le HP ? Où y a t'il une autre solution plus simple ? ^^"

Merci à tous de m'avoir lue et bonne soirée ! =)


God of Partoch
3 photos
8394 messages
A quel volume joues tu ?
smile_cool


God of Partoch
Petit tabber
Petit Downloader
11 photos
13049 messages
Modérateur
 Citation :
Je dois tout dévisser et placer quelque chose entre la grille et le HP ? Où y a t'il une autre solution plus simple ?


essaye d'abord de resserer les vis en place,
si ca ne fait rien,
à mon avis, tu devisses la grille et tu place une petite piece en caoutchouc
entre la grille et l'ampli,
à chaque emplacement de vis.

ca pourrait etre un joint de robineterie,
ou mieux: un 'clapet percé' (robinetterie aussi...)

Sugar moutain : J'ai pour le moment jamais joué en groupe avec cet ampli, toujours chez moi. Donc j'ai jamais put dépasser le quart de puissance avec pour le moment ^^"

Pascal17 : J'ai déjà essayer de resserrer les vis, et j'ai peur que si je le fais encore, de casser quelque chose en forçant trop ><

Je vais essayer plutôt la seconde solution et essayant de mettre quelques chose juste derrière la grille ^^

Je viens de tout dévisser au niveau de l'ampli, mais les joints au niveau de chaque visse ne réglera pas le problème car je viens de voir qu'elle se situe derrière la grille et le problème est juste devant le début de vis et derrière la grille.... donc faudrait que je mette quelque chose juste la mais je ne sais pas quoi ><

Bon ben problème réglé !

Pour ceux à qui ça arrive un jour, il suffit simplement de mettre des patchs ( ceux qu'on mets sous les pieds des chaises pour pas que ça fasse de bruit ni de trace sur le sol ) vers les endroits où la grille peut toucher le châssis en bois. smile_cool


God of Partoch
Petit tabber
Petit Downloader
11 photos
13049 messages
Modérateur
bravo

merci de partager ton experience,
c'est bon esprit...

Bah ce serait triste de trouver la solution et de pas la donner... Qui sait, quelqu'un aura surement le même problème que moi un jour et ma solution l'aidera ^^






>> Plan du Forum Bricolage | suivi de la discussion | Tags : grille, probl, lorsque, ampli, depuis, tout, visser, devant, vibre

+