Mon ampli se met à souffler ( en clean !)

close
FILTRES DE LA RECHERCHE


God of Partoch
5644 messages
Voilà j'ai un H&K Statesman Dual EL 84 et depuis quelques jours j'ai remarqué qu'il soufflait en clean... ce qui fait qu'il souffle plus que d'habitude en drive.
Je sais pas trop quoi faire.. il est encore sous garantie

je l'ai depuis même pas un an


Sous Dieu du Forum
2 photos
3604 messages
Tu as essayé avec un autre jack ?


God of Partoch
5644 messages
Oui ça change rien


Au Hit Parade
1 photo
1553 messages
Il se peut que ce soit une des lampes de préamp...


Pilier de Forum
4 photos
1458 messages
Je pointe également du doigt les lampes de préampli...


God of Partoch
5644 messages
je vois... donc je dois appeler le SAV de thomann ?

ce qui me gêne c'est que ce modèle ils ne le vendent plus...


Pilier de Forum
4 photos
1458 messages
Dans tout les cas, demandes leur ce qu'ils peuvent faire pour toi.

Mais si tu veux essayer d'éviter un retour SAV de ton ampli, tu peux toujours acheter une lampe de préampli, ça coûte pas très cher, et tu la mets à chaque position des lampes de préampli, en testant à chaque fois pour voir si le son est revenu à la normale.

Et petit test qui ne coute rien : brancher la guitare directement sur le Return de la boucle d'effet et vois ce que ça donne, peut être qu'il y aura des signes qui préciseront la panne.


God of Partoch
5644 messages
si je me branche dans le return j'ai pas de souffle mais c'est normal si je peux pas monter le son ?


Pilier de Forum
4 photos
1458 messages
Les boutons de volume des canaux sont hors circuit quand tu passes directement par la boucle.
Je vois que sur cet ampli les seuls boutons de volume sont justement intégrés aux canaux, alors oui j'imagine que tu es obligé d'avoir un volume fixe quand t'as la guitare dans le return wink

Et si tu n'as plus de souffle, alors le soucis vient certainement du préampli, les lampes de préampli passent en suspect numéro 1 !


God of Partoch
39 photos
15411 messages
si t'as 3 tubes de preamp essayes d'intervertir les 2 premiers (coté entrée du signal) des fois il suffit de peu !



God of Partoch
5644 messages
Non j'ai deux au préamp et deux en puissance


God of Partoch
39 photos
15411 messages
a ce compte la change la premiere, ça vaut meme pas 10E dans le cas d'une JJ, et guere plus pour une EHX ou une sovtek, meme si ça resoud pas le prob ça te fera du rechange au cas ou et comme le son change de l'une a l'autre tu pourrais en trouver une que tu preferes. par curiosité c'est quoi la marque des tubes d'origine ?



God of Partoch
5644 messages
si ça résoud pas le problème j'y vois pas mon interêt à changer une lampe puisque ça me bousillerai la garantie...

Je sais pas ce que c'est la marque mais les lampes du préamp les deux sont des 12AX7


Pilier de Forum
4 photos
1458 messages
Qu'on me corrige si je me trompe, mais je vois pas comment ils pourraient voir que t'as changer une lampe (sauf si bien sûr tu ne laisses pas celles d'origine dans l'ampli quand tu le leur envois)...


God of Partoch
39 photos
15411 messages
changer une lampe ne bousille pas la garantie, sur une bagnole tu changes de marque de pneus tu perds pas la garantie c'est pareil ! une lampe c'est une piece d'usure donc tu peux changer toi meme (si tu remets le meme modele) et pi y a que toi qui le saura, si tu le renvoies au sav tu remets le tube d'origine, ni vu ni connu !







>> Plan du Forum Matos | suivi de la discussion | Tags : depuis, clean, jours, quelques, remarqu, dual, ampli, met, souffler

+